Swap into new Low Mileage NB 00, now Speedo off by 5mph? Also Tach and MS Fix? - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


General Miata Chat A place to talk about anything Miata

Reply
 
 
 
LinkBack Thread Tools
Old 02-21-2011, 10:07 AM   #1
Junior Member
Thread Starter
iTrader: (4)
 
Join Date: Sep 2010
Location: Tucson, AZ
Posts: 252
Total Cats: 0
Default Swap into new Low Mileage NB 00, now Speedo off by 5mph? Also Tach and MS Fix?

Alright I got the chance to snag a 47,000 mile 2000 Miata to swap into for 300 with a lot of nice goodies so I did it. I have since put on it 1500 miles and I have found a strange issue.

I noticed going through those speed check points that my speed was off by 5-8mph. At first I thought it was just the machine but when it happened more than once I had a friend pace me in a stock vehicle and sure enough there was a 5mph difference.

Now I doubt this has anything to do with MS, I am guessing that maybe the prior owner swapping in a different dif (Maybe to gain LSD as they installed Koni Adjustables and lowering springs, the car was very clean before I installed all of my goodies as well) and now it has different gears which I am guessing means I need to corresponding VSS Sensor or could it be something else?

Also on a lesser note, even since going MS my Tach has been off slightly, is there anyway to adjust/tweak this. I did not think there was but might as well ask while I remember it.

Thanks!
Cross is offline   Reply With Quote
Old 02-24-2011, 10:13 AM   #2
Junior Member
Thread Starter
iTrader: (4)
 
Join Date: Sep 2010
Location: Tucson, AZ
Posts: 252
Total Cats: 0
Default

Boing
Cross is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 57 07-19-2017 05:11 PM
1994 Spec Miata Race Car SM/SM2/SSM For Sale Quinn Cars for sale/trade 6 10-23-2016 08:58 AM
Noob to Miataturbo from MA JxPhan Meet and Greet 3 10-02-2015 03:17 AM
Bad head gasket or ? shooterschmidty Engine Performance 8 09-30-2015 11:28 PM
Low oil pressure after 1.8 swap and new turbo setup JesseTheNoob DIY Turbo Discussion 15 09-30-2015 03:44 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:00 AM.