thinner oil=new noises? - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


General Miata Chat A place to talk about anything Miata

Reply
 
 
 
LinkBack Thread Tools
Old 02-07-2008, 01:14 AM   #1
Junior Member
Thread Starter
 
Join Date: Nov 2007
Posts: 98
Total Cats: 0
Default thinner oil=new noises?

its been 2900 miles since i installed my begi-s on my 01 and i figured its time to change my oil. the old oil i was using was Motul 5w-40 synthetic on a mobile 1 filter. just because its on sale (and im lazy to go to autobacs) i bought penzoil full synthetic oil that was 5w-30.

after i did the oil change, i gave it a start and everything seemed fine... it even felt more preppy. but i couldnt help but notice the turbine to be a tad louder than before. and there is also a new whistle that seemed to get higher in pitch the higher the rev or boost level...

is there anything bad to come out of this? i mean should i be worried or not???
emmi is offline   Reply With Quote
Old 02-07-2008, 01:29 AM   #2
Elite Member
iTrader: (33)
 
RotorNutFD3S's Avatar
 
Join Date: Jan 2007
Location: Newnan, GA
Posts: 2,539
Total Cats: 29
Default

Sounds like the same issue I had a few days ago. Check your couplers from the compressor to the intake and make sure they are all sealed well and that the pipes are seated as straight as possible into the couplers. That's where my problem was.
RotorNutFD3S is offline   Reply With Quote
Old 02-07-2008, 01:30 AM   #3
Elite Member
iTrader: (24)
 
Join Date: Jul 2007
Location: Cypress, TX
Posts: 3,778
Total Cats: 35
Default

+1

Boost leak.
Bryce is offline   Reply With Quote
Old 02-07-2008, 01:43 AM   #4
Junior Member
Thread Starter
 
Join Date: Nov 2007
Posts: 98
Total Cats: 0
Default

k will do... kinda easy since i have no intercooler yet XD
emmi is offline   Reply With Quote
Old 02-07-2008, 09:10 AM   #5
Senior Member
iTrader: (8)
 
Join Date: Mar 2006
Location: Floriduh
Posts: 882
Total Cats: 0
Default

Why did you go with a thinner oil the same time you installed a turbo? Do you have an oil cooler?
soflarick is offline   Reply With Quote
Old 02-07-2008, 08:08 PM   #6
Junior Member
Thread Starter
 
Join Date: Nov 2007
Posts: 98
Total Cats: 0
Default

^ ??? i was using 5w-40 when i installed the turbo. im using 5w-30 now because its actually cold in socal...

just an update: the noises suddently gone when i woke up and went to work,
emmi is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
OTS Bilstein to motorsports ASN conversion stoves Suspension, Brakes, Drivetrain 5 04-21-2016 04:00 PM
Moroso Air Oil Separator Catch Can Aroundcorner Miata parts for sale/trade 2 10-01-2015 04:20 PM
Bad head gasket or ? shooterschmidty Engine Performance 8 09-30-2015 11:28 PM
Low oil pressure after 1.8 swap and new turbo setup JesseTheNoob DIY Turbo Discussion 15 09-30-2015 03:44 PM
Another Alternator thread ihiryu General Miata Chat 9 09-28-2015 11:22 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:02 PM.