Transmission issue. - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


General Miata Chat A place to talk about anything Miata

Reply
 
 
 
LinkBack Thread Tools
Old 05-02-2015, 05:04 PM   #1
Newb
Thread Starter
 
Join Date: Sep 2013
Location: Miami beach,FL
Posts: 6
Total Cats: 0
Default Transmission issue.

Hello everybody I have a bit of an issue, my 90 miata needed a new engine so I went to a local engine importer and got one. Since I plan on boost in the future I also got flyin miatas stage 1 clutch and flywheel after what seems like forever me and some friends got the engine and trans in the car.

Now here's where the issue starts the car starts but wont idle unless i keep it idling and since its on jacks stands i did not notice but in neutral or with the clutch to the floor in its actually spinning the tires like its in gear. I've checked my hydraulics for leaks and came up empty but i want to know is this possible if there is a problem with my hydraulics or is this a broken transmission. also could this effect idle or is that something else I hope I provided enough info thanks and have a magical day.
Defiant is offline   Reply With Quote
Old 05-02-2015, 07:09 PM   #2
SADFab Destructive Testing Engineer
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 17,999
Total Cats: 1,466
Default

Mine does that too. Its never been an issue.

The tires aren't spinning fast right?
aidandj is offline   Reply With Quote
Old 05-02-2015, 08:18 PM   #3
Elite Member
iTrader: (1)
 
Leafy's Avatar
 
Join Date: Jun 2012
Location: NH
Posts: 9,093
Total Cats: 90
Default

tires spinning in the air in neutral isnt normally a problem its just viscous coupling in the tranny. But doing it with the clutch in isnt. Either the clutch isnt bled well or it needs to be adjusted or both.
Leafy is offline   Reply With Quote
Old 05-07-2015, 01:53 PM   #4
Junior Member
iTrader: (1)
 
Join Date: Jul 2013
Location: Knoxville, TN
Posts: 182
Total Cats: 10
Default

Quote:
Originally Posted by Defiant View Post
Hello everybody I have a bit of an issue, my 90 miata needed a new engine so I went to a local engine importer and got one. Since I plan on boost in the future I also got flyin miatas stage 1 clutch and flywheel after what seems like forever me and some friends got the engine and trans in the car.

Now here's where the issue starts the car starts but wont idle unless i keep it idling and since its on jacks stands i did not notice but in neutral or with the clutch to the floor in its actually spinning the tires like its in gear. I've checked my hydraulics for leaks and came up empty but i want to know is this possible if there is a problem with my hydraulics or is this a broken transmission. also could this effect idle or is that something else I hope I provided enough info thanks and have a magical day.
You didn't say you adjusted the clutch pedal assembly per FM's instructions. This is a must. With an upgraded clutch with stiffer springs, if you leave the pedal adjusted as it was, it will not fully disengage.

https://www.flyinmiata.com/support/i...isc/Clutch.pdf
jspadaro is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1994 Spec Miata Race Car SM/SM2/SSM For Sale Quinn Cars for sale/trade 6 10-23-2016 08:58 AM
WTB Bellhousing Bolts patsmx5 WTB 1 10-01-2015 10:43 AM
Odd Steering issue interestedofold Suspension, Brakes, Drivetrain 5 09-29-2015 02:42 PM
Grinding into 5th and coasting shanesauce General Miata Chat 1 09-06-2015 09:47 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:29 AM.