XEDE + RX-7 turbo 550s startup / idle video - Page 2 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


General Miata Chat A place to talk about anything Miata

Reply
 
 
 
LinkBack Thread Tools
Old 08-14-2008, 06:23 PM   #21
Elite Member
iTrader: (14)
 
Join Date: Mar 2006
Location: Edmonton, AB
Posts: 4,921
Total Cats: 0
Default

Oh my bad, I thought 1.8 cars they had MAP working.
jayc72 is offline   Reply With Quote
Old 08-14-2008, 06:46 PM   #22
Newb
Thread Starter
 
Join Date: Nov 2006
Posts: 24
Total Cats: 0
Default

Quote:
Originally Posted by paul View Post
is this a ******* joke? you would think someone would ******* mention that IN THE BEGINNING! I need ban powers.
Thanks for your gracious assistance.
spoom is offline   Reply With Quote
Old 08-14-2008, 06:54 PM   #23
Elite Member
iTrader: (21)
 
paul's Avatar
 
Join Date: Jun 2006
Location: Point Pleasant, NJ
Posts: 2,957
Total Cats: 2
Default

**** gracious. I don't do gracious. You want gracious go to m.net and ask those tools for help. If you expect someone to diagnose your problem you had better give us all the pertinent info you can at the beginning. We still don't even know if you are giving us the reading from the gauge or the Xede.
paul is offline   Reply With Quote
Old 08-14-2008, 07:01 PM   #24
Newb
Thread Starter
 
Join Date: Nov 2006
Posts: 24
Total Cats: 0
Default

Quote:
Originally Posted by paul View Post
**** gracious. I don't do gracious. You want gracious go to m.net and ask those tools for help. If you expect someone to diagnose your problem you had better give us all the pertinent info you can at the beginning. We still don't even know if you are giving us the reading from the gauge or the Xede.
I respect your courtesy and restraint.
spoom is offline   Reply With Quote
Old 08-14-2008, 09:47 PM   #25
Elite Member
iTrader: (5)
 
Join Date: Mar 2007
Location: NYC
Posts: 1,997
Total Cats: 1
Default

I think what my friend Paul here is trying to say is that you should have been tipped off that something was amiss when the gauge said your engine was magically pulling vacuum when it was not running. Call Begi, they'll send you a new one.
johndoe is offline   Reply With Quote
Old 08-14-2008, 09:57 PM   #26
Newb
Thread Starter
 
Join Date: Nov 2006
Posts: 24
Total Cats: 0
Default

Thank you, I certainly will do that. Excluding the faulty gauge for a moment, I had the identical false reading from the boost gauge before the XEDE and injector installation (when the idle was still smooth) so wouldn't that rule out a vacuum issue?

It's probably just a lack of proper fuel settings at idle, which is why I was asking everyone about how their cars idle. I do appreciate the feedback.
spoom is offline   Reply With Quote
Old 08-14-2008, 10:01 PM   #27
Elite Member
iTrader: (5)
 
Join Date: Mar 2007
Location: NYC
Posts: 1,997
Total Cats: 1
Default

I'm not quite sure I understand. By boost gauge do you mean the faulty Begi gauge I was referring too? If so then of course it would read incorrectly regardless of whatever else you have done with the engine. If you meant something else, please clarify.
johndoe is offline   Reply With Quote
Old 08-15-2008, 06:19 AM   #28
Newb
Thread Starter
 
Join Date: Nov 2006
Posts: 24
Total Cats: 0
Default

Quote:
Originally Posted by johndoe View Post
I'm not quite sure I understand. By boost gauge do you mean the faulty Begi gauge I was referring too? If so then of course it would read incorrectly regardless of whatever else you have done with the engine. If you meant something else, please clarify.
Yes, I did mean the faulty BEGI boost gauge you referred to.
spoom is offline   Reply With Quote
Old 08-15-2008, 11:18 AM   #29
Former Vendor
 
Join Date: Jun 2006
Location: Bell Tuning & Performance
Posts: 1,338
Total Cats: -78
Default

Yeah, it is probably just the gauge. Give me a call and we will see about getting you a new one.
Stephanie
Stephanie Turner is offline   Reply With Quote
Old 08-15-2008, 11:20 AM   #30
Former Vendor
 
Join Date: Jun 2006
Location: Bell Tuning & Performance
Posts: 1,338
Total Cats: -78
Default

As far as idle goes, a rich idle is perfectly ok - as long as the hot start has no issues and it can run the a/c at idle without going lean. You want the car to idle at ~ 1000 rpm with the a/c off, and ~ 1200 with the a/c on.
Stephanie
Stephanie Turner is offline   Reply With Quote
Old 08-15-2008, 11:29 AM   #31
Elite Member
iTrader: (14)
 
Join Date: Mar 2006
Location: Edmonton, AB
Posts: 4,921
Total Cats: 0
Default

I thought idle as around 850rpm?
jayc72 is offline   Reply With Quote
Old 08-15-2008, 03:41 PM   #32
Former Vendor
 
Join Date: Jun 2006
Location: Bell Tuning & Performance
Posts: 1,338
Total Cats: -78
Default

For stock injectors, yes. However, in order to compensate for the larger injectors, idle speed needs to be around 1000 rpm.
Stephanie
Stephanie Turner is offline   Reply With Quote
Old 08-15-2008, 03:47 PM   #33
Elite Member
iTrader: (14)
 
Join Date: Mar 2006
Location: Edmonton, AB
Posts: 4,921
Total Cats: 0
Default

Really? I'm idling 550cc injectors at about 850rpm with no problem using a link. This must be a quirk of the Xede?
jayc72 is offline   Reply With Quote
Old 08-15-2008, 06:58 PM   #34
Junior Member
iTrader: (1)
 
Join Date: Mar 2008
Location: The Great State of Texas
Posts: 115
Total Cats: 0
Default

Mine idles 850-900.
Jesse H is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
WTB MP62 (Hotside) (NB2) Rick02R WTB 3 01-03-2016 08:18 PM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
ISO 1.6 turbo cast iron manifold cale saurage DIY Turbo Discussion 16 10-01-2015 12:25 PM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 08:55 PM.