cold starting issues - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 12-05-2008, 01:04 PM   #1
Junior Member
Thread Starter
 
Join Date: Jun 2007
Location: Grayslake IL
Posts: 410
Total Cats: 2
Default cold starting issues

I'm talking in the area of 10 degrees outside temp. The car does not want to start. I thought I had this problem fixed last year but now as it gets colder its doing it all over again.
any ideas that might help me out?
Aricjm15 is offline   Reply With Quote
Old 12-05-2008, 05:17 PM   #2
Elite AbsurdFlow Member
 
Laur3ns's Avatar
 
Join Date: Mar 2008
Location: Enschede, NL
Posts: 2,058
Total Cats: 11
Default

Dude, if you want any help from this forum, you will need to invest alot more time in your post. What sort of engine management are you using? Wat does 'not start' mean? Does it crank? Sputter? Die? When?
Laur3ns is offline   Reply With Quote
Old 12-06-2008, 02:06 AM   #3
Junior Member
Thread Starter
 
Join Date: Jun 2007
Location: Grayslake IL
Posts: 410
Total Cats: 2
Default

Quote:
Originally Posted by Spookyfish View Post
Dude, if you want any help from this forum, you will need to invest alot more time in your post. What sort of engine management are you using? Wat does 'not start' mean? Does it crank? Sputter? Die? When?
well i figured since i posted it in the Hydra section it would be a tad obvious what kind of engine management my car has. Not start means exactly that, the car cranks and does not start. Seems like too much fuel, clue being the smell of raw gas and pops out the tailpipe every once in a while. Although i am starting to think it is just the **** mazda battery is not providing enough voltage to crank the motor fast enough.
Aricjm15 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 57 07-19-2017 05:11 PM
Expected intake temps on the track? tazswing Race Prep 20 10-03-2015 12:04 PM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM
Leaky Wilwoods mx592 Suspension, Brakes, Drivetrain 1 10-01-2015 01:45 AM
Low oil pressure after 1.8 swap and new turbo setup JesseTheNoob DIY Turbo Discussion 15 09-30-2015 03:44 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:34 PM.