Hydra
Sponsored by:
Sponsored by:

Datalog not working

 
Old 07-11-2017, 07:55 PM
  #1  
Newb
Thread Starter
 
Join Date: Jul 2017
Posts: 9
Total Cats: 0
Default Datalog not working

New owner of a MSM FMII Hydra kit. I can't seem to get the datalog function on the Hydra working. It is not picking up any sensor information to show on the graph or to record. However, the cell tracking function in the fuel map is working when I blip the throttle.

Software: 2.7R36
Firmware: 2.7R88
Operating system: Windows 10

Am I doing something dumb?
stig'sbaldbrother is offline  
Old 07-12-2017, 09:04 AM
  #2  
Senior Member
iTrader: (2)
 
SamS's Avatar
 
Join Date: Jun 2006
Location: Wisconsin
Posts: 1,266
Total Cats: 7
Default

Did you mess with the show/hide buttons on the different data streams?
SamS is offline  
Old 07-12-2017, 09:13 AM
  #3  
Newb
Thread Starter
 
Join Date: Jul 2017
Posts: 9
Total Cats: 0
Default

Yep. Tried selecting different sensors. Tried different combinations of show/hide. Not a single piece of data shown.
stig'sbaldbrother is offline  
Old 07-12-2017, 11:28 AM
  #4  
Senior Member
iTrader: (2)
 
SamS's Avatar
 
Join Date: Jun 2006
Location: Wisconsin
Posts: 1,266
Total Cats: 7
Default

I've only datalogged a couple times, I remember it being confusing too. Did you save/upload the data after it's recorded?
SamS is offline  
Old 07-12-2017, 11:31 AM
  #5  
Newb
Thread Starter
 
Join Date: Jul 2017
Posts: 9
Total Cats: 0
Default

That's the thing, it won't record anything. Nothing shows up on the graph and when I try to record something, it won't allow me to save it because nothing is there.
stig'sbaldbrother is offline  
Old 07-12-2017, 11:40 AM
  #6  
Senior Member
iTrader: (2)
 
SamS's Avatar
 
Join Date: Jun 2006
Location: Wisconsin
Posts: 1,266
Total Cats: 7
Default

Ah, so it doesn't even show that memory is being used up when you hit the record button?
SamS is offline  
Old 07-12-2017, 06:23 PM
  #7  
Newb
Thread Starter
 
Join Date: Jul 2017
Posts: 9
Total Cats: 0
Default

Sent an email to Jeremy and he got me straightened out.

I didn't catch that it wouldn't do live data logging on the computer. I read the instructions twice, but that part never got through. You have to record the data, then upload it to the computer for it to show on the graph. I totally missed that part.

Thanks for the help though. Now I'm off to log some data!
stig'sbaldbrother is offline  
 


Thread Tools
Search this Thread

Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.