Help getting 2.7 running? Anyone have a good tuned 2.7 map? - Page 2 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 07-26-2013, 06:15 PM   #21
Elite Member
iTrader: (2)
 
fooger03's Avatar
 
Join Date: Jan 2009
Location: Columbus, OH
Posts: 4,133
Total Cats: 188
Default

Genious.

fooger03 is offline   Reply With Quote
Old 07-26-2013, 09:51 PM   #22
Elite Member
Thread Starter
iTrader: (12)
 
Join Date: Sep 2007
Location: Charlotte, NC
Posts: 6,868
Total Cats: 66
Default

???
Doppelgänger is offline   Reply With Quote
Old 07-27-2013, 12:12 AM   #23
Elite Member
iTrader: (2)
 
fooger03's Avatar
 
Join Date: Jan 2009
Location: Columbus, OH
Posts: 4,133
Total Cats: 188
Default

Your ID of the problem is genious.

The graph shown is what I understand to be the proper dwell curve for Toyota COPS, which I can only assume you are running. Voltage on the bottom, milliseconds up the side.
fooger03 is offline   Reply With Quote
Old 07-27-2013, 07:07 AM   #24
Elite Member
Thread Starter
iTrader: (12)
 
Join Date: Sep 2007
Location: Charlotte, NC
Posts: 6,868
Total Cats: 66
Default

Oh, ok. I really don't know **** when it comes to tuning. I mean, I understand some values and how to analyze what I'm looking at. But when it comes to how it works, why it works and cause-and-effect, there is a LOT I don't know. Basically, I haz teh dumb and dont know if you were mocking me or not :( thank you though.

Shortly after coming to that conclusion, I sent Jeremy an email with the idea. He replied back after looking at the data logs and trigger tests I had taken while the car was running smooth and while ******* up. He concluded that it was definitely the cam-angle sensor that was bad. Either way, I replaced the coil packs, cam sensor an spark plugs and the car is running great now. I did not have time to install each part individually to find out who was ruining my day, maybe I'll do that later.

Oh, I'm runnin stock coils, no individual COPS...but maybe in the future.
Doppelgänger is offline   Reply With Quote
Old 07-28-2013, 04:13 PM   #25
Elite Member
iTrader: (2)
 
fooger03's Avatar
 
Join Date: Jan 2009
Location: Columbus, OH
Posts: 4,133
Total Cats: 188
Default

Glad you got it sorted!
fooger03 is offline   Reply With Quote
Old 07-31-2013, 12:38 PM   #26
Elite Member
Thread Starter
iTrader: (12)
 
Join Date: Sep 2007
Location: Charlotte, NC
Posts: 6,868
Total Cats: 66
Default

Thanks! Car seems to be running well. I'm occasionally getting a high idle condition i nthe morning if I turn AC on before it gets warmed up, but once warmed up, the idle settles down to where it should. I also get a little "cough" here and there when driving at low RPMs under higher loads...like under 2k rpm at between 10 and 0 on the vac side of the gauge.
Doppelgänger is offline   Reply With Quote
Old 08-15-2013, 06:37 PM   #27
Newb
 
Join Date: Mar 2007
Posts: 2
Total Cats: 0
Default

Read this too late to help you out with a map file but seems it wasn't your issue anyway. Doubt mine would have helped anyway since its for a NA stroker.

FWIW, I got A TON of driveability improvement in the past week by cleaning my TB and ISC (2 cans of CRC TB cleaner and a brush kit from Autozone to get all the nooks and crannies). The TB was pretty clean except for the plate itself, but the ISC just had tons of black gunk coming out as evidenced by the residue on my driveway.

Initial result of cleaning was high idle, got that under control by twiddling with the throttle stop screw, BISS, and cable slack adjustment. Didn't think to re-cal the TPS sensor at the time, so I'll do that before my drive home tonight. Might want to give it a try yourself under the umbrella of continuous improvement.

Is your base idle target set to around 950? Keep meaning to call Jeremy and ask him why he did that instead of normal 850.
natepartlan is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Headphones PaperMate Insert BS here 32 09-25-2015 09:22 AM
VE values too low? compuw22c MEGAsquirt 4 09-12-2015 08:42 PM
ME221 Now has Autotune and Long Term Fuel Trim Tables Motorsport-Electronics ECUs and Tuning 0 09-05-2015 09:02 AM
E-Manage Base Maps faviles5566 ECUs and Tuning 0 09-04-2015 12:50 PM
E-Manage Base Maps faviles5566 ECUs and Tuning 0 09-04-2015 12:50 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 04:30 AM.