Hydra Cold Start Issue - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 05-22-2014, 03:22 PM   #1
Junior Member
Thread Starter
 
Join Date: Mar 2014
Location: ATX
Posts: 121
Total Cats: 6
Default Hydra Cold Start Issue

I have a FMII 1.8L with a Hydra Nemesis (2.7) and am running into an odd issue for cold starts.

All my tuning experience is with Cobb ATR, so I'm looking for advice on where to attack the problem, not looking for a one sentence miracle fix (unless that's the case lol).

When I first start the car in the morning, lets say ambient is 75 degrees, it starts up, a little rough, goes to high idle (2k-ish rpm) and then after 4-5 seconds it lowers the idle and just dies. I then start it again and it runs no problem (a little lean at idle when cold is all).

This happens every morning, first start, fires up, runs, dies. 2nd start runs no problem. Is there a certain table that would be correlated to this first start and somehow resolve the issue on the second start? Has anyone ran into this issue before?



Thank you!
-Tyler
tyhackman15 is offline   Reply With Quote
Old 05-22-2014, 05:22 PM   #2
Elite Member
iTrader: (2)
 
fooger03's Avatar
 
Join Date: Jan 2009
Location: Columbus, OH
Posts: 4,132
Total Cats: 187
Default

increase warm-up/post-start enrichment
fooger03 is offline   Reply With Quote
Old 06-30-2014, 03:35 PM   #3
Junior Member
Thread Starter
 
Join Date: Mar 2014
Location: ATX
Posts: 121
Total Cats: 6
Default

Quote:
Originally Posted by fooger03 View Post
increase warm-up/post-start enrichment
That did the trick it seems, still working on an idle that leans out until the coolant is fully warmed up. Going to start with those fueling maps next. Thanks for the info
tyhackman15 is offline   Reply With Quote
Old 12-21-2014, 09:20 PM   #4
Junior Member
 
Join Date: May 2014
Location: St Louis, MO
Posts: 56
Total Cats: -3
Default

Also I think FM adjusted the manifold wetting coefficient from the default of 40 up towards 80-100
bean66 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 58 12-13-2017 10:04 PM
Expected intake temps on the track? tazswing Race Prep 20 10-03-2015 12:04 PM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM
Leaky Wilwoods mx592 Suspension, Brakes, Drivetrain 1 10-01-2015 01:45 AM
Low oil pressure after 1.8 swap and new turbo setup JesseTheNoob DIY Turbo Discussion 15 09-30-2015 03:44 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:58 AM.