Hydra
Sponsored by:
Sponsored by:

Hydra Cold Start Issue

 
Old 05-22-2014, 02:22 PM
  #1  
Junior Member
Thread Starter
 
Join Date: Mar 2014
Location: ATX
Posts: 163
Total Cats: 12
Default Hydra Cold Start Issue

I have a FMII 1.8L with a Hydra Nemesis (2.7) and am running into an odd issue for cold starts.

All my tuning experience is with Cobb ATR, so I'm looking for advice on where to attack the problem, not looking for a one sentence miracle fix (unless that's the case lol).

When I first start the car in the morning, lets say ambient is 75 degrees, it starts up, a little rough, goes to high idle (2k-ish rpm) and then after 4-5 seconds it lowers the idle and just dies. I then start it again and it runs no problem (a little lean at idle when cold is all).

This happens every morning, first start, fires up, runs, dies. 2nd start runs no problem. Is there a certain table that would be correlated to this first start and somehow resolve the issue on the second start? Has anyone ran into this issue before?



Thank you!
-Tyler
tyhackman15 is offline  
Old 05-22-2014, 04:22 PM
  #2  
Elite Member
iTrader: (2)
 
fooger03's Avatar
 
Join Date: Jan 2009
Location: Columbus, OH
Posts: 4,159
Total Cats: 206
Default

increase warm-up/post-start enrichment
fooger03 is offline  
Old 06-30-2014, 02:35 PM
  #3  
Junior Member
Thread Starter
 
Join Date: Mar 2014
Location: ATX
Posts: 163
Total Cats: 12
Default

Originally Posted by fooger03 View Post
increase warm-up/post-start enrichment
That did the trick it seems, still working on an idle that leans out until the coolant is fully warmed up. Going to start with those fueling maps next. Thanks for the info
tyhackman15 is offline  
Old 12-21-2014, 08:20 PM
  #4  
Junior Member
 
Join Date: May 2014
Location: St Louis, MO
Posts: 59
Total Cats: -2
Default

Also I think FM adjusted the manifold wetting coefficient from the default of 40 up towards 80-100
bean66 is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Full_Tilt_Boogie
Build Threads
67
03-16-2019 08:07 PM
tazswing
Race Prep
20
10-03-2015 11:04 AM
The Gleas
MEGAsquirt
3
10-01-2015 09:30 AM
mx592
Suspension, Brakes, Drivetrain
1
10-01-2015 12:45 AM
JesseTheNoob
DIY Turbo Discussion
15
09-30-2015 02:44 PM


Thread Tools
Search this Thread
Quick Reply: Hydra Cold Start Issue


Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.