Hydra
Sponsored by:
Sponsored by:

Need help to connect hydra to laptop

 
Old 09-27-2017, 10:26 AM
  #1  
Newb
Thread Starter
 
Join Date: Sep 2017
Posts: 2
Total Cats: 0
Default Need help to connect hydra to laptop

Hi, I am new here. I just bought a flyin miata turbo vvt car. It has flyin miata FMII kit. Right now my car backfire at 5000 rpm and has no power at that moment. I called flyin miata they told me to download some datalog from the hydra. I followed the instruction on the hydra website step by step. The laptop can recognize my hydra on port com5. But it just wont connect online on the hydra software. Even tho I click on the connect icon it wont work. The software im using is 2.7r36. Im not sure about the version of my hydra ems. Just wondering if the hydra ems was old version, will the hydra2.7 software still working with that?
thanks in advance.
justinhyy is offline  
Old 10-01-2017, 06:48 PM
  #2  
Newb
 
Join Date: Oct 2017
Posts: 2
Total Cats: 0
Default

My guess is that 2.7 software won't work if your unit is pre 2.7. I have a FMII kit and hydra 2.6 from the previous owner. The 2.6 software CD came with the car. After talking to FM I got a windows XP laptop on ebay with a serial port ($80). I put the 2.6 software on it and it connected to the ecu right away. I would try to figure out what version your unit is on.
bps999 is offline  
Old 10-01-2017, 07:57 PM
  #3  
Cpt. Slow
iTrader: (25)
 
curly's Avatar
 
Join Date: Oct 2005
Location: Oregon City, OR
Posts: 12,811
Total Cats: 692
Default

The Dell Latitude E5500 has a serial port and works great for tuning. ~$200 on NewEgg.

Take the Hydra out and there should be a sticker that gives you the serial number.
curly is offline  
Old 10-04-2017, 04:13 PM
  #4  
Newb
 
Join Date: Sep 2016
Location: Dallas
Posts: 37
Total Cats: -1
Default

I had a similar problem, you will need to clear the port on the laptop. It seems that if you have used several devices with the laptop at some point the hydra will not talk to the computer. I cleared out my ports and it all went back to working. Do a google on how to clear out the com ports and reset them. Good luck.
maxpro is offline  
 


Thread Tools
Search this Thread

Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.