I think I have a virus.. or something? - Page 2 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Insert BS here A place to discuss anything you want

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 12-16-2008, 04:39 AM   #21
Murderator
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 36,202
Total Cats: 2,584
Default

Quote:
Originally Posted by ApexOnYou View Post
Thanks for the info, i'll give it one more try before I bitch out and re-format lol.

Its good to know the name of the virus at least. Crazy Russians!!

we try
18psi is offline   Reply With Quote
Old 12-16-2008, 04:48 AM   #22
Senior Member
iTrader: (8)
 
turbobluemiata's Avatar
 
Join Date: Aug 2006
Location: Springfield, IL
Posts: 1,019
Total Cats: 0
Default

Yea viruses suck so bad... ubuntu is good for surfing and youtube, thats how I ended up fixing the antivirus 2009 that I had, just reinstalled windows and have it dual boot and just used ubuntu for surfing and windows for megatune since I cant and dont wanna learn megatunix
turbobluemiata is offline   Reply With Quote
Old 12-16-2008, 09:22 AM   #23
Senior Member
Thread Starter
iTrader: (10)
 
Join Date: Feb 2007
Location: South Eastern Wisconsin
Posts: 1,282
Total Cats: 0
Default

See, I'm such a computer n00b, I didn't know you can do that.
ApexOnYou is offline   Reply With Quote
Old 12-16-2008, 08:02 PM   #24
Junior Member
iTrader: (1)
 
Join Date: May 2008
Location: NJ
Posts: 146
Total Cats: 0
Default

i had to play a little bit with my desktop to get everything working perfectly, but i did an in-windows install on the laptop and that worked flawlessly.

if you're curious all you really need is 8 gigs free for an in windows install and you can give it a try. if you don't like it you can go back in through windows and uninstall ubuntu like any other application. it's all much more user friendly than it was even 5 years ago. they have a pretty kickass help forum too.
ChairFaceChippendale is offline   Reply With Quote
Old 12-16-2008, 09:18 PM   #25
Elite Member
iTrader: (5)
 
Join Date: Mar 2007
Location: NYC
Posts: 1,997
Total Cats: 1
Default

I just got an Asus eeepc 900ha yesterday and within hours I had somehow gotten a virus which redirected all my google searches and wouldn't allow me to open an virus scanners...
Luckily Asus knows how dumb I am and pre-installed a recovery partition on the HD. All I had to do was press f9 when booting and it reformatted the drive and reinstalled windows. Good as new. I feel for you. Whatever i got was a bitch.
johndoe is offline   Reply With Quote
Old 12-16-2008, 09:39 PM   #26
Senior Member
iTrader: (8)
 
turbobluemiata's Avatar
 
Join Date: Aug 2006
Location: Springfield, IL
Posts: 1,019
Total Cats: 0
Default

Quote:
Originally Posted by johndoe View Post
I just got an Asus eeepc 900ha yesterday and within hours I had somehow gotten a virus which redirected all my google searches and wouldn't allow me to open an virus scanners...
Luckily Asus knows how dumb I am and pre-installed a recovery partition on the HD. All I had to do was press f9 when booting and it reformatted the drive and reinstalled windows. Good as new. I feel for you. Whatever i got was a bitch.
you had the antivirus 2009 exactly what mine did
turbobluemiata is offline   Reply With Quote
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:28 PM.