lc-1 full lean - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Insert BS here A place to discuss anything you want

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 02-03-2008, 03:20 AM   #1
Junior Member
Thread Starter
 
Join Date: Jan 2008
Posts: 208
Total Cats: 0
Default lc-1 full lean

I went to install my lc1 wideband today after 4 weeks of down time on my miata and as usual nothing ever goes smooth for me. Installed the wideband to pin 10 on the ms did the free air calabration, started the car, and the guage reads full lean. I must have done this a handful of times with the same results, so is there a possibility that the lc1 is defective?
driftbandito is offline   Reply With Quote
Old 02-03-2008, 03:22 AM   #2
Tour de Franzia
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

set the lc-1 to report 0-5v:10-20 in the lc-1 controller, ms configurator, and megalog viewer.
hustler is offline   Reply With Quote
Old 02-03-2008, 03:40 AM   #3
Junior Member
Thread Starter
 
Join Date: Jan 2008
Posts: 208
Total Cats: 0
Default

I did that already and it is still pegged to full lean
driftbandito is offline   Reply With Quote
Old 02-03-2008, 12:14 PM   #4
Elite Member
iTrader: (9)
 
Saml01's Avatar
 
Join Date: Jul 2007
Location: NYC
Posts: 5,730
Total Cats: 2
Default

Did you setup your configuration file in megatune to read innovate linear?
Saml01 is offline   Reply With Quote
Old 02-03-2008, 12:20 PM   #5
Tour de Franzia
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

I bet you're ******* something up and its not running full lean if the car is drivable.
hustler is offline   Reply With Quote
Old 02-03-2008, 02:04 PM   #6
Junior Member
Thread Starter
 
Join Date: Jan 2008
Posts: 208
Total Cats: 0
Default

Yeah the car is somewhat drivable and idles so i know it is not running full lean but i tried getting it to work for 3 hours and still nothing. What can i be doing wrong?
driftbandito is offline   Reply With Quote
Old 02-03-2008, 02:10 PM   #7
Junior Member
Thread Starter
 
Join Date: Jan 2008
Posts: 208
Total Cats: 0
Default

Quote:
Originally Posted by Saml01 View Post
Did you setup your configuration file in megatune to read innovate linear?
Yup
driftbandito is offline   Reply With Quote
Old 02-04-2008, 01:38 AM   #8
Junior Member
Thread Starter
 
Join Date: Jan 2008
Posts: 208
Total Cats: 0
Default

Messed with it again today, re checked the wiring, and set up the values again, and still the same results.
driftbandito is offline   Reply With Quote
Old 02-04-2008, 10:17 AM   #9
Elite Member
iTrader: (9)
 
Saml01's Avatar
 
Join Date: Jul 2007
Location: NYC
Posts: 5,730
Total Cats: 2
Default

You got a gauge?
Saml01 is offline   Reply With Quote
Old 02-04-2008, 10:47 PM   #10
Junior Member
Thread Starter
 
Join Date: Jan 2008
Posts: 208
Total Cats: 0
Default

Quote:
Originally Posted by Saml01 View Post
You got a gauge?
No I use the gauge in megatune
driftbandito is offline   Reply With Quote
Old 02-07-2008, 01:35 AM   #11
Junior Member
Thread Starter
 
Join Date: Jan 2008
Posts: 208
Total Cats: 0
Default

problem solved. I guess the sensor was acting funky due to the weather. Did the free air calabration again on a nicer warmer day and it works like it is suppose to.
driftbandito is offline   Reply With Quote
Old 02-07-2008, 01:43 AM   #12
Elite Member
iTrader: (15)
 
patsmx5's Avatar
 
Join Date: Aug 2007
Location: Houston, TX
Posts: 8,793
Total Cats: 247
Default

good, now you can figure out why it's bucking, if it's rich or lean, and adjust from there.
patsmx5 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1994 Spec Miata Race Car SM/SM2/SSM For Sale Quinn Cars for sale/trade 6 10-23-2016 08:58 AM
Hey everyone another n00b here Big_gumby Meet and Greet 80 10-05-2015 05:06 PM
Any pnp megasquirt for 2001 Big_gumby WTB 0 09-30-2015 04:34 PM
why is my car running like pewp? (tune/datalog) itsMikey MSPNP 3 09-28-2015 07:40 AM
WTB HPDE miata - Texas Voltwings Cars for sale/trade 0 09-27-2015 07:40 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:41 AM.