Media PC ? - Page 5 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Insert BS here A place to discuss anything you want

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 01-16-2008, 11:51 AM   #81
Elite Member
Thread Starter
iTrader: (30)
 
Join Date: Aug 2007
Location: Va Beach
Posts: 7,282
Total Cats: 0
Default

Quote:
Originally Posted by Loki047 View Post
into which output?
The factory PC output.

Quote:
Originally Posted by m2cupcar View Post
That's a video card . I guess we need some details on what you're doing. You need a way to get audio out of the computer. That means using the onboard audio (on the mobo) or a pci card. I use a diamond pci audio card that sends an optical signal to my tuner which does the decoding.

1st let me say thanks for your help guys. I just uninstalled and removed the video card and now the sound works. Last night I installed the card according to instructions and then downloaded the drivers. When it was all done the sound was gone. No sounds at all. When I looked in the device manager under the Sound, Video and game controllers it has my video card listed. Its says ATI audio..... My factory Realtek AC97 audio is not listed there anymore. Now according to the box this card has a "Built in HDMI with HDCP and 5.1 surround audio (optional with the ATI Radeon DVI to HDMI adapter)" I do not have that adapter nor does my TV or stereo have an HDMI input. Help
__________________
Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
levnubhin is offline   Reply With Quote
Old 01-16-2008, 11:56 AM   #82
Elite Member
iTrader: (6)
 
Loki047's Avatar
 
Join Date: Sep 2005
Location: Chicago
Posts: 4,145
Total Cats: 0
Default

You should be able to enable your MoBos sound over the ATIs
Loki047 is offline   Reply With Quote
Old 01-16-2008, 11:58 AM   #83
Elite Member
Thread Starter
iTrader: (30)
 
Join Date: Aug 2007
Location: Va Beach
Posts: 7,282
Total Cats: 0
Default

levnubhin is offline   Reply With Quote
Old 01-16-2008, 12:16 PM   #84
Elite Member
iTrader: (6)
 
Loki047's Avatar
 
Join Date: Sep 2005
Location: Chicago
Posts: 4,145
Total Cats: 0
Default

I dont remember, i havent done is since the windows 98 days
Loki047 is offline   Reply With Quote
Old 01-16-2008, 12:18 PM   #85
Elite Member
iTrader: (5)
 
m2cupcar's Avatar
 
Join Date: Jan 2005
Location: Atlanta
Posts: 7,244
Total Cats: 291
Default

if you select the ATI sound driver in the device manager and get properties, you should be able to click disable this device. I'm running that card w/o the sound, using the sound from my pci card, so I know it'll work. Windows just needs a lot of guidance.
m2cupcar is offline   Reply With Quote
Old 01-16-2008, 12:21 PM   #86
Elite Member
Thread Starter
iTrader: (30)
 
Join Date: Aug 2007
Location: Va Beach
Posts: 7,282
Total Cats: 0
Default

I saw where you can disable the ATI sound driver, but how do I enable the original sound card? It isnt listed anymore.
__________________
Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
levnubhin is offline   Reply With Quote
Old 01-16-2008, 12:34 PM   #87
Elite Member
iTrader: (5)
 
m2cupcar's Avatar
 
Join Date: Jan 2005
Location: Atlanta
Posts: 7,244
Total Cats: 291
Default

you should be getting a "new hardware found" wizard box- if not, you can scan in the device manager window which should bring it up. Or look for the yellow "?" - sometimes it shows it in another category. The driver should be backed up somewhere in an OS directory since it was an OE install, so let it "automatically" install. If not, then you'll need the driver disk that came with the computer, or go to the site, find your computer and download the driver.
m2cupcar is offline   Reply With Quote
Old 01-16-2008, 01:38 PM   #88
Elite Member
Thread Starter
iTrader: (30)
 
Join Date: Aug 2007
Location: Va Beach
Posts: 7,282
Total Cats: 0
Default

I got it guys. I disabled the ATI audio card in the Device manager. Restarted the PC and went into setup while booting. I had to change the factory audio from auto to enable and now it works.

Thanks again for your time and help.
__________________
Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
levnubhin is offline   Reply With Quote
Old 01-16-2008, 02:13 PM   #89
Elite Member
iTrader: (5)
 
m2cupcar's Avatar
 
Join Date: Jan 2005
Location: Atlanta
Posts: 7,244
Total Cats: 291
Default

enjoy
m2cupcar is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1994 Spec Miata Race Car SM/SM2/SSM For Sale Quinn Cars for sale/trade 6 10-23-2016 08:58 AM
Is my swirl pot design okay? FrankB Race Prep 10 10-02-2015 10:00 PM
Moroso Air Oil Separator Catch Can Aroundcorner Miata parts for sale/trade 2 10-01-2015 04:20 PM
Walbro 255lph Fuel Pump $50 lsc224 Miata parts for sale/trade 2 10-01-2015 10:17 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:43 PM.