Motorcycle carb problems - need help - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Insert BS here A place to discuss anything you want

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 07-26-2013, 01:58 PM   #1
Elite Member
Thread Starter
iTrader: (1)
 
Join Date: Jun 2005
Location: Charleston, SC
Posts: 2,980
Total Cats: 14
Default Motorcycle carb problems - need help

96 Honda Rebel 250

Bike was running rough. Pulled the carb off and cleaned a bit on it (spraying stuff out with carb cleaner). Put everything back together.

So, this is where I am now. The carb fills up with fuel and runs out the air cleaner (guess this means the needle valve is stuck or something. Also, the drain line is leaking fuel. I have no idea why it is leaking, maybe some trash in the metal on metal sealing surface?

Edit:
My fuel / vent lines were swapped. Duh!

Still need to fix throttle issue that I caused when I took everything apart.

Last edited by rmcelwee; 07-26-2013 at 03:17 PM.
rmcelwee is offline   Reply With Quote
Old 07-26-2013, 02:02 PM   #2
Elite Member
iTrader: (2)
 
triple88a's Avatar
 
Join Date: Apr 2006
Location: Chicago, IL
Posts: 9,133
Total Cats: 599
Default

The short screw with the machined end that u're talking about is the hole that fuel is suppose to come out. The needle blocks it at low air flow.

Are your floats set correctly?

Use heavy grease on the diaphragm to get it to stay in place so you can close **** up.
triple88a is offline   Reply With Quote
Old 07-26-2013, 03:15 PM   #3
Elite Member
Thread Starter
iTrader: (1)
 
Join Date: Jun 2005
Location: Charleston, SC
Posts: 2,980
Total Cats: 14
Default

Well, I am a dumb ***. I had the fuel lines hooked up wrong. The bike runs much better now but will not run past half throttle. I see there is some sort of set screw towards the bottom and I am wondering if it is a mixture valve. I turned it and it really didn't make much difference. When I pulled the carb back off I took the bowl off and cleaned up a bit. The float and everything looked good. That is when I noticed that the bowl was vented to atmos (where I had the fuel supply going. Anyway, I need to get this thing tuned now so it will run wide open. It ran fine wide open before so I just have to figure out what the hell I have screwed up.

Going to edit my first post to get rid of misinformation...
rmcelwee is offline   Reply With Quote
Old 07-26-2013, 03:21 PM   #4
Elite Member
iTrader: (2)
 
triple88a's Avatar
 
Join Date: Apr 2006
Location: Chicago, IL
Posts: 9,133
Total Cats: 599
Default

I dont know about the rebels, looks like theres more than 1 needles. Maybe google will show results with how to tune it if its possible?
triple88a is offline   Reply With Quote
Old 07-26-2013, 03:52 PM   #5
Elite Member
Thread Starter
iTrader: (1)
 
Join Date: Jun 2005
Location: Charleston, SC
Posts: 2,980
Total Cats: 14
Default

Not much luck on the tuning search (seems there were several different carbs on them). I do notice that if I add fuel with the fuel enricher (not a choke - I guess this is what the extra needle valve are for) it will run fine. I think it is just starving for fuel through the main needle jet.
rmcelwee is offline   Reply With Quote
Old 07-26-2013, 08:20 PM   #6
Elite Member
Thread Starter
iTrader: (1)
 
Join Date: Jun 2005
Location: Charleston, SC
Posts: 2,980
Total Cats: 14
Default

I'll pull the carb for the 3rd time tomorrow and clean it again. Got to be a fuel blockage. I was so tired today (changed the struts out on the Geo Metro earlier) that I just couldn't work on it any longer.

I'll report back.
rmcelwee is offline   Reply With Quote
Old 07-27-2013, 02:59 AM   #7
Elite Member
iTrader: (2)
 
triple88a's Avatar
 
Join Date: Apr 2006
Location: Chicago, IL
Posts: 9,133
Total Cats: 599
Default

Was it running like **** before you took it apart? Ensure you blow compressed air through each hole.
triple88a is offline   Reply With Quote
Old 07-27-2013, 07:47 AM   #8
Elite Member
Thread Starter
iTrader: (1)
 
Join Date: Jun 2005
Location: Charleston, SC
Posts: 2,980
Total Cats: 14
Default

It was running OK but idle was funky. Cleaned it and made it run like ****. Good tip on the compressed air. I think I need to take everything back apart and do a better job. Was too busy and trying to hurry.

Body is sore from working on the car/bike all day so I might take it easy today and revist in 24 hours. I'll let you guys know what I find.
rmcelwee is offline   Reply With Quote
Old 07-28-2013, 08:27 PM   #9
Elite Member
Thread Starter
iTrader: (1)
 
Join Date: Jun 2005
Location: Charleston, SC
Posts: 2,980
Total Cats: 14
Default

OK, pulled the carb 5 times total (took over an hour the first time due to the tight space - now I can do it with my eyes closed). The first time the diaphragm was a bitch to get back in so I didn't mess with it on #2 - #4. Took the top off the carb on cleaning #5 and found the diaphragm was pinched but not broken/ripped. Yah! Put it back together correctly and the damn thing runs great now.

BTW, the reason I didn't mess with the top of the carb all those other times was that the diaphragm looked stretched out to me and it was really hard to get back in. I was scared to rip it with no parts available (cheaply).

Thanks!
rmcelwee is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
Complete BEGI S3 NB Kit, Full Enthuza 3" Exhaust, ACT HD Clutch, MS2 PNP, Wideband kronikker Miata parts for sale/trade 17 10-06-2015 11:18 PM
Leaky Wilwoods mx592 Suspension, Brakes, Drivetrain 1 10-01-2015 01:45 AM
Odd Steering issue interestedofold Suspension, Brakes, Drivetrain 5 09-29-2015 02:42 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:42 PM.