And.....we're off!... - Miata Turbo Forum - Boost cars, acquire cats.

Insert BS here A place to discuss anything you want

And.....we're off!...

Old 03-05-2008, 07:54 AM
  #1  
Junior Member
Thread Starter
iTrader: (5)
 
Join Date: Jun 2007
Location: Brunswick, Maryland
Posts: 258
Total Cats: 0
Default And.....we're off!...

OK...so my DD 1990 took a steamy pile of **** - the head blew at the #4 cylinder. Compression tests show 145, 150, 150, 60. Wet test showed 60. I'm guessing crack in the head. Neither here nor there...just thought it was cool info.

OK, so I bought another 1990 about 8 months ago...since then its been sitting in my father's back yard with a car cover and never driven. I havent done ANYTHING to the car since I bought it (except change the clutch) because I couldnt drive it at the time. The woman who sold it to me left it sit for about 6 months.

When I got the compression test done on my DD...I went home and immediately went to pick up my other miata - HOPING it would run. I know there is a coolant leak...but have no idea where. I threw a battery in and the gauges from my DD (long story) and started the car. It started right up...no hesitation.

This doesnt quite seem normal to me...most other cars I have left sit with less than a gallon of gas in the tank take forever to start....is there something about the miata I dont know?
boardboy330 is offline  
Old 03-05-2008, 09:04 AM
  #2  
Senior Member
 
Join Date: Mar 2006
Posts: 1,377
Total Cats: 1
Default

Originally Posted by boardboy330 View Post
OK...so my DD 1990 took a steamy pile of **** - the head blew at the #4 cylinder. Compression tests show 145, 150, 150, 60. Wet test showed 60. I'm guessing crack in the head. Neither here nor there...just thought it was cool info.

OK, so I bought another 1990 about 8 months ago...since then its been sitting in my father's back yard with a car cover and never driven. I havent done ANYTHING to the car since I bought it (except change the clutch) because I couldnt drive it at the time. The woman who sold it to me left it sit for about 6 months.

When I got the compression test done on my DD...I went home and immediately went to pick up my other miata - HOPING it would run. I know there is a coolant leak...but have no idea where. I threw a battery in and the gauges from my DD (long story) and started the car. It started right up...no hesitation.

This doesnt quite seem normal to me...most other cars I have left sit with less than a gallon of gas in the tank take forever to start....is there something about the miata I dont know?
Just the fuel left in the lines made it possible.

Mark
Markp is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Tony the Tiger
Miata parts for sale/trade
63
12-29-2016 03:23 AM
Voltwings
Cars for sale/trade
0
09-27-2015 07:40 PM
JasonC SBB
DIY Turbo Discussion
7
09-23-2015 08:25 PM
tottestad
Miata parts for sale/trade
18
09-14-2015 08:52 PM


Thread Tools
Search this Thread
Quick Reply: And.....we're off!...


Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.