Xbox guru's please look!! - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Insert BS here A place to discuss anything you want

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 01-14-2009, 11:04 AM   #1
Elite Member
Thread Starter
iTrader: (17)
 
Join Date: May 2007
Location: NY
Posts: 1,614
Total Cats: 2
Default Xbox guru's please look!!

Me and levnubhin are having a very weird issue regarding communication on Live & playing a game on Madden 09.
Here's what we got:

-We are "friends" & both "preferred" each other
-We can both get on Live
-We can send/receive messages to each other
-We CANNOT do a private chat,but I can chat with others (not sure bout him)
-We CANNOT play a game of Madden, but we can BOTH play others online

We both get "game session no longer available" when accepting each others game invites when trying to play Madden. We accept invite, it goes to the team select screen for a second and then it drops it. No error message other than the above.

In prvt chats, we accpet invite, goes to the chatroom screen, see the other person in the chat but says "joining chat" under their name...then after a couple seconds that persons name disappears from the chatroom.

Very weird issue, I know on MY end I can play/chat with others. On his end he hasn't tried chatting with anyone else, but was able to play a game with another player for 10min until it's believed the guy he was playing left the game (opponent left game msg appeared NOT lost connection).

TIA this is prob something stupid, but its beyond either of us...


PS--anyone else on here play Madden09 add me to your list (mtgmaster1212)
TonyV is offline   Reply With Quote
Old 01-14-2009, 11:07 AM   #2
Elite Member
iTrader: (30)
 
Join Date: Aug 2007
Location: Va Beach
Posts: 7,282
Total Cats: 0
Default

Thats sums it up.
__________________
Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
levnubhin is offline   Reply With Quote
Old 01-14-2009, 11:09 AM   #3
Senior Member
iTrader: (10)
 
Join Date: Nov 2006
Location: Raleigh,NC
Posts: 912
Total Cats: 0
Default

Either one of you have a pirated copy?
supra441979 is offline   Reply With Quote
Old 01-14-2009, 11:10 AM   #4
Elite Member
iTrader: (30)
 
Join Date: Aug 2007
Location: Va Beach
Posts: 7,282
Total Cats: 0
Default

levnubhin is offline   Reply With Quote
Old 01-14-2009, 11:12 AM   #5
Elite Member
Thread Starter
iTrader: (17)
 
Join Date: May 2007
Location: NY
Posts: 1,614
Total Cats: 2
Default

Nope bought brand new, and I dont think that would affect prvt chat
TonyV is offline   Reply With Quote
Old 01-14-2009, 03:43 PM   #6
Senior Member
 
Join Date: Dec 2007
Posts: 671
Total Cats: 2
Default

In the xbox360 dashboard, go to the system setting and test your Xbox live connection. What does the test say - everything ok? internet connection passes ok but the test shows problem with xbox live?
Run the test on both your and your friends xboxes and tell us the results and we'll go from there.
I already suspect what's wrong ...
j_man is offline   Reply With Quote
Old 01-14-2009, 03:52 PM   #7
Elite Member
iTrader: (30)
 
Join Date: Aug 2007
Location: Va Beach
Posts: 7,282
Total Cats: 0
Default

Quote:
Originally Posted by j_man View Post
In the xbox360 dashboard, go to the system setting and test your Xbox live connection. What does the test say - everything ok? internet connection passes ok but the test shows problem with xbox live?
Run the test on both your and your friends xboxes and tell us the results and we'll go from there.
I already suspect what's wrong ...


Will do this evening.
__________________
Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
levnubhin is offline   Reply With Quote
Old 01-14-2009, 03:57 PM   #8
Elite Member
Thread Starter
iTrader: (17)
 
Join Date: May 2007
Location: NY
Posts: 1,614
Total Cats: 2
Default

Diddo, please stay tuned we've been trying to get this to work for days to no avail...xbox live support was also no help
TonyV is offline   Reply With Quote
Old 01-14-2009, 06:32 PM   #9
Elite Member
Thread Starter
iTrader: (17)
 
Join Date: May 2007
Location: NY
Posts: 1,614
Total Cats: 2
Default

Ya know, my connection hasn't been the best since I moved.
I know it has nothing to do with our problem, but I'm going to setup my slingbox so I know I have a perfect connection...

FWIW, the 1st time I ran the test it said NTA was moderate? It did say this would prevent me from joining certain games & possibly hearing other players. But it said to just shutdown the modem for 30seconds and restart...

I'll setup the slingbox and run the test again....Phil I'm interested to see what your results are
TonyV is offline   Reply With Quote
Old 01-14-2009, 08:37 PM   #10
Elite Member
Thread Starter
iTrader: (17)
 
Join Date: May 2007
Location: NY
Posts: 1,614
Total Cats: 2
Default

Up well my slingbox is packed away in the storage unit...

So I shutdown and powered up my modem again, ran the test and got the same thing:

NTA is moderate, this can prevent from joining certain games, etc (same as above)
this time I selected that I already rebooted my modem, and it gave me another suggestion saying my router needs to be enable for Upnp???
It told me to get into the router settings and enable it somehow, PROMBLEM is in my house we dont have a wireless router...the MODEM itself shoots out the wireless signal...Verizon Fios is what they have....

Ok so bring on the help, Phil will be checking his later...
TonyV is offline   Reply With Quote
Old 01-15-2009, 12:14 AM   #11
Elite Member
iTrader: (5)
 
Join Date: Jan 2007
Location: Freehold, NJ
Posts: 1,577
Total Cats: -2
Default

my 2 friends are having the same thing happen. NAT port must be opened tho.

whats your XBL name? I'm NJDM
disturbedfan121 is offline   Reply With Quote
Old 01-15-2009, 12:42 AM   #12
Elite Member
iTrader: (30)
 
Join Date: Aug 2007
Location: Va Beach
Posts: 7,282
Total Cats: 0
Default

Quote:
Originally Posted by j_man View Post
In the xbox360 dashboard, go to the system setting and test your Xbox live connection. What does the test say - everything ok? internet connection passes ok but the test shows problem with xbox live?
Run the test on both your and your friends xboxes and tell us the results and we'll go from there.
I already suspect what's wrong ...

Just did it and it says:

Network: connected
Internet: connected
Xbox live: connnected

The box on the left says:

Xbox live is up and running

Looks like everything here is good with my connection.
__________________
Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
levnubhin is offline   Reply With Quote
Old 01-15-2009, 12:45 AM   #13
Senior Member
iTrader: (8)
 
turbobluemiata's Avatar
 
Join Date: Aug 2006
Location: Springfield, IL
Posts: 1,019
Total Cats: 0
Default

what is your NAT status? if either one of you 2 have moderate or high thats why
turbobluemiata is offline   Reply With Quote
Old 01-15-2009, 12:46 AM   #14
Elite Member
iTrader: (30)
 
Join Date: Aug 2007
Location: Va Beach
Posts: 7,282
Total Cats: 0
Default

Quote:
Originally Posted by turbobluemiata View Post
what is your NAT status? if either one of you 2 have moderate or high thats why

Whats that?
__________________
Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
levnubhin is offline   Reply With Quote
Old 01-15-2009, 12:56 AM   #15
Senior Member
iTrader: (8)
 
turbobluemiata's Avatar
 
Join Date: Aug 2006
Location: Springfield, IL
Posts: 1,019
Total Cats: 0
Default

it depends on your router and isp service. xbox live wont let certain people match up if their Nat levels are incompatible
turbobluemiata is offline   Reply With Quote
Old 01-15-2009, 09:30 AM   #16
Elite Member
Thread Starter
iTrader: (17)
 
Join Date: May 2007
Location: NY
Posts: 1,614
Total Cats: 2
Default

Mine is MODERATE, said that a few posts ago..

How do I fix it?
TonyV is offline   Reply With Quote
Old 01-15-2009, 10:31 AM   #17
Elite Member
iTrader: (30)
 
Join Date: Aug 2007
Location: Va Beach
Posts: 7,282
Total Cats: 0
Default

Quote:
Originally Posted by tvalenziano View Post
Mine is MODERATE, said that a few posts ago..

How do I fix it?
Get a better internet connection. Where is the modem in relation to the xbox?
__________________
Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
levnubhin is offline   Reply With Quote
Old 01-15-2009, 12:10 PM   #18
Senior Member
 
Join Date: Dec 2007
Posts: 671
Total Cats: 2
Default

Quote:
Originally Posted by tvalenziano View Post
NTA is moderate, this can prevent from joining certain games, etc (same as above)
this time I selected that I already rebooted my modem, and it gave me another suggestion saying my router needs to be enable for Upnp???
It told me to get into the router settings and enable it somehow, PROMBLEM is in my house we dont have a wireless router...the MODEM itself shoots out the wireless signal...Verizon Fios is what they have....

Ok so bring on the help, Phil will be checking his later...
The NAT being moderate means that your router keeps the ports Xbox Live needs closed.
I don't have Fios but I suspect the modem is actually the router in your case. What you have to do is log into the modem and either enable unpnp, dmz for the xbox. or the most reliable solution (the way I run it at home ) - just run static IP addresses in your local network, then in the modem set it to manually forward the two ports Xbox Live needs to the Xbox IP address.

The ports Xbox Live uses and you need to forward in the modem are:

port # 3074 - both UDP and TCP
port # 88 - only UDP is enough for this one

Btw, this is not something which just happens with Xbox Live. If you had any other game console would've had have similar issues.
j_man is offline   Reply With Quote
Old 01-15-2009, 01:45 PM   #19
Elite Member
iTrader: (5)
 
Join Date: Jan 2007
Location: Freehold, NJ
Posts: 1,577
Total Cats: -2
Default

you gotta go into your router (through the website) and open the NAT port

do a basica google search and you'll get the instructions
disturbedfan121 is offline   Reply With Quote
Old 01-15-2009, 06:05 PM   #20
Elite Member
Thread Starter
iTrader: (17)
 
Join Date: May 2007
Location: NY
Posts: 1,614
Total Cats: 2
Default

Sorry was out all day--

Yes w/ Fios my modem/router are one and the same...

I'll try and get into it in a few, I tried briefly last night but admin/password or password1 didn't work )as instructed on the Verizon site.
Of course no one in the hous ehas any idea what it could be....
TonyV is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
I'm looking for a new way to watch DL'd movies rmcelwee Insert BS here 18 11-09-2010 06:59 PM
School me on Xbox 360 levnubhin Insert BS here 14 12-02-2008 05:36 AM
Xbox 360 Elite and Halo 3 Legendary... Both NIB wildfire0310 Miata parts for sale/trade 0 04-03-2008 05:31 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:57 PM.