GoPro discussions - Page 3 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Media Got any pics or vids to share?

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 01-25-2012, 12:44 PM   #41
Cpt. Slow
Thread Starter
iTrader: (25)
 
curly's Avatar
 
Join Date: Oct 2005
Location: Oregon City, OR
Posts: 12,105
Total Cats: 518
Default

Got my roll bar mount and suction cup mount, anyone have any cool shots or angles? I was thinking I could to a yarn test on my mini extractor. Not till it's dry outside though. Maybe the rear bumper, facing the suspension? Might be cool to see the exhaust swing around, lol.
curly is offline   Reply With Quote
Old 01-25-2012, 03:44 PM   #42
Senior Member
iTrader: (6)
 
Join Date: Aug 2009
Location: Charlotte, NC
Posts: 924
Total Cats: 16
Default

Quote:
Originally Posted by curly View Post
Got my roll bar mount and suction cup mount, anyone have any cool shots or angles? I was thinking I could to a yarn test on my mini extractor. Not till it's dry outside though. Maybe the rear bumper, facing the suspension? Might be cool to see the exhaust swing around, lol.
I have one of these if you want to see what it looks like. I can upload it sometime in the next few days
Gryff is offline   Reply With Quote
Old 01-26-2012, 12:48 AM   #43
Cpt. Slow
Thread Starter
iTrader: (25)
 
curly's Avatar
 
Join Date: Oct 2005
Location: Oregon City, OR
Posts: 12,105
Total Cats: 518
Default

please do. One of these days I'll wake up before it's dark out and actually be able to get some video.
curly is offline   Reply With Quote
Old 01-26-2012, 12:38 PM   #44
Senior Member
iTrader: (6)
 
Join Date: Aug 2009
Location: Charlotte, NC
Posts: 924
Total Cats: 16
Default

Ill get it up as soon as I can, which will probably be tonight, or earlier tomorrow
Its nothing terribly special, just going from the store back to my friends house. but you get the idea.
Gryff is offline   Reply With Quote
Old 01-26-2012, 02:12 PM   #45
Junior Member
iTrader: (14)
 
Join Date: Sep 2007
Location: Aldie, VA
Posts: 276
Total Cats: 0
Default

Quick video i shot the day after getting the HD hero 2 for xmas. This one is straight out of the camera I believe.

I have since solved the annoying clicking noise with a rubber clip they sell in the "mount grab bag" that is supposed to keep it from popping out of the mount in the case of a rear end hit to the camera.


Last edited by jtpaintballwdp; 01-27-2012 at 03:23 PM.
jtpaintballwdp is offline   Reply With Quote
Old 01-27-2012, 05:31 AM   #46
Elite Member
iTrader: (5)
 
Erat's Avatar
 
Join Date: Oct 2011
Location: Detroit
Posts: 4,191
Total Cats: 260
Default

Speaking of the "click". I drove all the way to the dragon before i realized my suction cup mount was broken, so i was stuck using the one of the mounts that came stock. This is what it's like.



My stock R package car doing work on an s2k on coilovers and other mods.
Well i had a butterfly brace, and door bars at the time. Rims and tires obviously.


But stupid click, spending this much on a camera and they give you crappy mounts. :(
Erat is offline   Reply With Quote
Old 01-27-2012, 02:01 PM   #47
Senior Member
iTrader: (6)
 
Join Date: Aug 2009
Location: Charlotte, NC
Posts: 924
Total Cats: 16
Default

Alright, its still being processed by youtube, so give it a few minutes. But here it is, just a small run to the store and back to get some stuff I needed to reconnect my rear swaybar.



Ugh, I fail at embedding. teach me! >.<

Heres the link for the time being.

Last edited by Gryff; 01-27-2012 at 02:29 PM.
Gryff is offline   Reply With Quote
Old 01-27-2012, 02:12 PM   #48
Cpt. Slow
Thread Starter
iTrader: (25)
 
curly's Avatar
 
Join Date: Oct 2005
Location: Oregon City, OR
Posts: 12,105
Total Cats: 518
Default

Mines being processed as well. A little boring since you can't see when I'm turning, but at 00:40 you can see a bump leaving the parking lot and an acceleration run. Rear suspension looks much softer than I would have thought.


Edit: see this one looks a lot stiffer and he's actually racing
http://www.carbibles.com/suspension_bible_pg5.html
I need to get my camera lower to see the front wheels a bit too.
Any other shots to try?
curly is offline   Reply With Quote
Old 01-27-2012, 02:37 PM   #49
Senior Member
iTrader: (6)
 
Join Date: Aug 2009
Location: Charlotte, NC
Posts: 924
Total Cats: 16
Default

Hmmm. Its working now, oh well. My camera is a whole lot closer than yours, the lighting sucks a bit because the sun was setting, weird light angles and all.

What spring rates are you running? everything seems a bit bouncy in your clip.

As far as other angles go, I really want to get one of the front suspension but im not entirely sure about a good way to go about doing that...
Gryff is offline   Reply With Quote
Old 01-27-2012, 03:39 PM   #50
Junior Member
iTrader: (14)
 
Join Date: Sep 2007
Location: Aldie, VA
Posts: 276
Total Cats: 0
Default

Quote:
Originally Posted by Erat View Post
Speaking of the "click". I drove all the way to the dragon before i realized my suction cup mount was broken, so i was stuck using the one of the mounts that came stock. This is what it's like.

...

But stupid click, spending this much on a camera and they give you crappy mounts. :(
Yeah I was really disappointed about the click/vibration, apparently it doesn't happen with all of them. I got my grab bag at Bestbuy for $22.

http://www.bestbuy.com/site/GoPro+-+...&skuId=1004695

Kind of nice because now I have a bunch of extra hardware and it comes with this:


It totally got rid of my click, Ill upload a short clip when i get home.

I think some of the camera packages come with it(Surf), mine(Motorsport) didn't.
Attached Thumbnails
GoPro discussions-gopro-white-rubber.jpg  
jtpaintballwdp is offline   Reply With Quote
Old 01-27-2012, 03:56 PM   #51
Senior Member
iTrader: (6)
 
Join Date: Aug 2009
Location: Charlotte, NC
Posts: 924
Total Cats: 16
Default

Mine came with it, (helmet??) but even without it I havent had an issue. but then again I havent used the slide in mounts without it before... so who knows
Gryff is offline   Reply With Quote
Old 01-27-2012, 04:19 PM   #52
Junior Member
iTrader: (14)
 
Join Date: Sep 2007
Location: Aldie, VA
Posts: 276
Total Cats: 0
Default

Quote:
Originally Posted by Gryff View Post
Mine came with it, (helmet??) but even without it I havent had an issue. but then again I havent used the slide in mounts without it before... so who knows
Yeah as far as I can tell it doesn't happen on all of them with out it. Quality control?

It may come with the motorsports one too and I just didn't get it in mine.
jtpaintballwdp is offline   Reply With Quote
Old 01-27-2012, 05:05 PM   #53
Elite Member
iTrader: (1)
 
Join Date: Dec 2010
Location: SoCal
Posts: 4,165
Total Cats: 19
Default

Quote:
Originally Posted by imput1234 View Post
I might be putting mine up for sale, to get the new one that just came out, if anyone is interested let me know.
PM sent.
gearhead_318 is offline   Reply With Quote
Old 01-27-2012, 06:02 PM   #54
Cpt. Slow
Thread Starter
iTrader: (25)
 
curly's Avatar
 
Join Date: Oct 2005
Location: Oregon City, OR
Posts: 12,105
Total Cats: 518
Default

Quote:
Originally Posted by jtpaintballwdp View Post
Kind of nice because now I have a bunch of extra hardware and it comes with this:
[IMG]white thingy[/IMG]

It totally got rid of my click, Ill upload a short clip when i get home.
I was wondering WTF that was.

I'm running 400F/350r, I was surprised at how bouncy it was too.
curly is offline   Reply With Quote
Old 01-27-2012, 06:17 PM   #55
Senior Member
iTrader: (6)
 
Join Date: Aug 2009
Location: Charlotte, NC
Posts: 924
Total Cats: 16
Default

My rates are lower than yours 375/250 and yet my car seems more planted. are those shitty roads you were on? I was on probably the best paved road in nc... unfortunately seeing as it wasnt that great of a road.
Gryff is offline   Reply With Quote
Old 01-29-2012, 05:15 PM   #56
Elite Member
iTrader: (5)
 
Erat's Avatar
 
Join Date: Oct 2011
Location: Detroit
Posts: 4,191
Total Cats: 260
Default

Quote:
Originally Posted by jtpaintballwdp View Post
Yeah I was really disappointed about the click/vibration, apparently it doesn't happen with all of them. I got my grab bag at Bestbuy for $22.

http://www.bestbuy.com/site/GoPro+-+...&skuId=1004695

Kind of nice because now I have a bunch of extra hardware and it comes with this:

It totally got rid of my click, Ill upload a short clip when i get home.

I think some of the camera packages come with it(Surf), mine(Motorsport) didn't.
Good looking. I haven't even seen anything like that. My suction cup mount doesn't have the click problem, so i assume i'll just mostly use that. I have a handle bar mount for my bike. IMO it takes amazing video on the handlebars of a bike.


Also, i NEED to get some good video of the suspension doing some insane work on the roads around here.
Erat is offline   Reply With Quote
Old 01-29-2012, 10:44 PM   #57
Cpt. Slow
Thread Starter
iTrader: (25)
 
curly's Avatar
 
Join Date: Oct 2005
Location: Oregon City, OR
Posts: 12,105
Total Cats: 518
Default

Road wasn't too bad, not great though. I'll take some more, hope my shocks aren't blown.
curly is offline   Reply With Quote
Old 02-07-2012, 09:23 PM   #58
Elite Member
iTrader: (5)
 
Erat's Avatar
 
Join Date: Oct 2011
Location: Detroit
Posts: 4,191
Total Cats: 260
Default

I had 2 of them, for about 25 minutes.

Sold my old one for $200 and a year left on the warranty. Bought an "open box" Hero 2 for $260 and got an insurance plan on it. Paid 300 total. So made away with only paying 100 for it. Cha ching.



Oh, i love it. It's better in every way. More options, and easier to use.
Attached Thumbnails
GoPro discussions-dsc04085.jpg  
Erat is offline   Reply With Quote
Old 02-07-2012, 10:08 PM   #59
Cpt. Slow
Thread Starter
iTrader: (25)
 
curly's Avatar
 
Join Date: Oct 2005
Location: Oregon City, OR
Posts: 12,105
Total Cats: 518
Default

Did they improve the LCD screen? The menu options are impossible to decipher with their abbreviations, I have to consult the instruction booklet every time.
curly is offline   Reply With Quote
Old 02-08-2012, 04:56 AM   #60
Elite Member
iTrader: (5)
 
Erat's Avatar
 
Join Date: Oct 2011
Location: Detroit
Posts: 4,191
Total Cats: 260
Default

Quote:
Originally Posted by curly View Post
Did they improve the LCD screen? The menu options are impossible to decipher with their abbreviations, I have to consult the instruction booklet every time.
Yup, they sure did.
Erat is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1.8 TB/TPS for use with 1.6 wiring Elfering MEGAsquirt 17 12-16-2016 07:44 PM
VW is responsible for rolling global coal warming? skidude Insert BS here 150 11-25-2015 03:42 PM
Worm drive clamps are better than t-bolt clamps aidandj Insert BS here 80 09-18-2015 08:19 PM
3 piece manifold? aidandj DIY Turbo Discussion 6 09-11-2015 06:36 PM
Anything To Gain from Using Piggyback on N/A car? 2000SE ECUs and Tuning 5 09-08-2015 12:30 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:38 AM.