2 questions - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 04-06-2007, 12:43 AM   #1
Junior Member
Thread Starter
 
Join Date: Nov 2006
Location: Australia
Posts: 120
Total Cats: 0
Default 2 questions

hey there guys,

almost finished my MS , but just stuck on 2 things.

i'm doing the mods as per the "how to megasquirt your miata" article.
for the input mod i need 2 470R resistors. problem is i only got 1 :-(

i have a 220R and a 270R resistor, if i put these in series i would get 490R ? is this correct? is this value close enough or should i just get the proper 470R when the shops open tomorrow? (public holiday today, everything is closed)

second question, i'm stuck on question 65, which is where i need to "decide whether to populate the high-current ignition driver circuit" . i worked all the other options out along the way, but totally clueless on what to do here! can anyone tell me what to do here?

thanks,

james
fatty is offline   Reply With Quote
Old 04-06-2007, 04:50 AM   #2
Junior Member
Thread Starter
 
Join Date: Nov 2006
Location: Australia
Posts: 120
Total Cats: 0
Default

edit.

got megatune and easytherm running now.

Last edited by fatty; 04-06-2007 at 06:27 AM. Reason: fixed problem
fatty is offline   Reply With Quote
Old 04-06-2007, 07:51 AM   #3
Junior Member
Thread Starter
 
Join Date: Nov 2006
Location: Australia
Posts: 120
Total Cats: 0
Default

ok i think it's all good now. worked it out. just gotta go the store tomorrow to get this last resistor and i think i'm good to go.
fatty is offline   Reply With Quote
Old 04-06-2007, 08:25 AM   #4
Junior Member
Thread Starter
 
Join Date: Nov 2006
Location: Australia
Posts: 120
Total Cats: 0
Default

OK . so i'm looking in the megatune software. the "spark" dropdown menu is greyed out, ie - i can't access it. great. i used the "software installation" sticky above, and used the download that is supposed to have the spark stuff in there already. ok so that didn't seem to work. then went back and tried to use the original one the aussiedriver linked to, but then couldn't find the "edit-settings" application that he mentions.

any tips here guys ?
fatty is offline   Reply With Quote
Old 04-06-2007, 09:14 AM   #5
:(
iTrader: (7)
 
Join Date: Jul 2006
Location: nowhere
Posts: 8,281
Total Cats: 2
Default

Poor fatty did you open mega tune correctly are your presets rigth? you must have done something to tell it hey i dont want you to run spark somewhere.
magnamx-5 is offline   Reply With Quote
Old 04-06-2007, 09:16 AM   #6
Senior Member
 
Join Date: Dec 2004
Location: Brisbane, Australia
Posts: 1,272
Total Cats: 32
Default

Have you set your MegaTune up so it is using MSnS-extra? You need to do it through the MegaTune Configurator.

Hope my soldering was up to scratch!

Cheers
timk is offline   Reply With Quote
Old 04-06-2007, 09:45 AM   #7
Junior Member
 
Join Date: Dec 2006
Posts: 85
Total Cats: 0
Default

You know you want to keep your SE Sab... :gay:

Good to see you're getting stuck in Fatty!
t25miata is offline   Reply With Quote
Old 04-06-2007, 09:48 AM   #8
:(
iTrader: (7)
 
Join Date: Jul 2006
Location: nowhere
Posts: 8,281
Total Cats: 2
Default

Quote:
Originally Posted by t25miata View Post
You know you want to keep your SE Sab... :gay:

Good to see you're getting stuck in Fatty!
WTF
magnamx-5 is offline   Reply With Quote
Old 04-06-2007, 09:53 AM   #9
Junior Member
 
Join Date: Dec 2006
Posts: 85
Total Cats: 0
Default

Sab has his MSM (SE in Oz) for sale. But he is here talking MS... I think he wants to keep it. Tell him not to sell!
t25miata is offline   Reply With Quote
Old 04-06-2007, 10:23 AM   #10
Junior Member
Thread Starter
 
Join Date: Nov 2006
Location: Australia
Posts: 120
Total Cats: 0
Default

thanks for the help guys. i uninstalled everything from the first "standard installation" and have done a "full installation" but the same problem is still there.

i've found the configurator but can't find anywhere in there that mentions spark'n'squirt ? ? spark is still greyed out! i'm at a loss here.

following the sticky about software installation, it says:

"2) Then run the "edit-settings" application and make the following changes"

problem is, is that there is no "edit settings" app in the downloaded files!!!! i'me positive i have followed the instructions correctly, except for this detail. HELP!!!!!

do i need to have the megasquirt hooked up to megatune before the spark menu can be accessed? i would'nt think so .
fatty is offline   Reply With Quote
Old 04-06-2007, 10:24 AM   #11
:(
iTrader: (7)
 
Join Date: Jul 2006
Location: nowhere
Posts: 8,281
Total Cats: 2
Default

no mine works without hmm. Are you logged into the program as offline when no MS is pluged in?
magnamx-5 is offline   Reply With Quote
Old 04-06-2007, 10:42 AM   #12
Junior Member
Thread Starter
 
Join Date: Nov 2006
Location: Australia
Posts: 120
Total Cats: 0
Default

tried online and offline, no difference.

i've checked the code in the programe files to make sure the "set / unset" stuff is right. it all looks good.

fatty is offline   Reply With Quote
Old 04-06-2007, 10:44 AM   #13
:(
iTrader: (7)
 
Join Date: Jul 2006
Location: nowhere
Posts: 8,281
Total Cats: 2
Default

have you tried setting the spark first i think i got this problem once but cant remember what i did if anything to fix it.
magnamx-5 is offline   Reply With Quote
Old 04-06-2007, 10:48 AM   #14
Junior Member
Thread Starter
 
Join Date: Nov 2006
Location: Australia
Posts: 120
Total Cats: 0
Default



in megatune, under "basic settings" there is a tab called "codebase and output functions".
the first box says "distributor (MSnS). i changed it from "off" to "MSnS" and now i can access the spark drop down menu!

WOOHOO!

thanks for the help guys!

Last edited by fatty; 04-06-2007 at 10:48 AM. Reason: spelling
fatty is offline   Reply With Quote
Old 04-06-2007, 10:48 AM   #15
:(
iTrader: (7)
 
Join Date: Jul 2006
Location: nowhere
Posts: 8,281
Total Cats: 2
Default

Damn i was almost in time glad you got it right
magnamx-5 is offline   Reply With Quote
Old 04-06-2007, 10:54 AM   #16
Junior Member
Thread Starter
 
Join Date: Nov 2006
Location: Australia
Posts: 120
Total Cats: 0
Default

haha. so you figured it out eh? man what head f*ck this is! computers are not my strong point.
fatty is offline   Reply With Quote
Old 04-06-2007, 12:30 PM   #17
Supporting Vendor
 
Matt Cramer's Avatar
 
Join Date: Sep 2006
Posts: 2,264
Total Cats: 51
Default

Quote:
Originally Posted by fatty View Post


in megatune, under "basic settings" there is a tab called "codebase and output functions".
the first box says "distributor (MSnS). i changed it from "off" to "MSnS" and now i can access the spark drop down menu!

WOOHOO!

thanks for the help guys!
You should turn the MSnS mode off and the Generic Wheel mode on. Miatas use the wheel decoder, not the distributor mode. With the MSnS mode on, some of the things you need to set up won't be accessible.
Matt Cramer is offline   Reply With Quote
Old 04-06-2007, 09:26 PM   #18
Junior Member
Thread Starter
 
Join Date: Nov 2006
Location: Australia
Posts: 120
Total Cats: 0
Default

ah righto, thanks matt. fixed now.

Last edited by fatty; 04-06-2007 at 10:32 PM. Reason: spelling
fatty is offline   Reply With Quote
Old 04-07-2007, 01:15 AM   #19
Junior Member
Thread Starter
 
Join Date: Nov 2006
Location: Australia
Posts: 120
Total Cats: 0
Default

Quote:
Originally Posted by magnamx-5 View Post
WTF
yes, as explained, in australia the mazdaspeed turbo miata is called an "se mx5".

also, when he says he is glad to see me getting "stuck in", he doesn't mean he's glad to see that i am stuck, or having trouble.

"getting stuck in" means "going for it" or "diving in at the deep end" sort of thing.

some of our aussie slang must seem strange to you yanks, now that i think about it.

ah see, i did it just then!? yank, as in yankee, american .even tho i know all americans are not yankees, we refer to all as such. funny huh ?

or we call you seppo's. which is rhyming slang, septic tank = yank.

pretty stupid really !:gay:
fatty is offline   Reply With Quote
Old 04-07-2007, 09:20 AM   #20
:(
iTrader: (7)
 
Join Date: Jul 2006
Location: nowhere
Posts: 8,281
Total Cats: 2
Default

Quite rigth there, we are all colonialists of the brineys so it makes no never never, you convicts sure made good use of that island. :gay: I was implying stuck in being akin to stuck together a thing wich happens to mating animals mostly dogs. I figured he was saying you where getting some pun tang. or what ever it is you Aussies go for.
magnamx-5 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Raleigh: Fiberglass headlight scope, 1.6L ECU, AFM, Hardtop latches, more bigmackloud Miata parts for sale/trade 13 09-22-2017 01:34 PM
15x10 - 15x11 6UL @ 949 Racing emilio700 Wheels and Tires 151 06-02-2017 03:36 PM
1994 Spec Miata Race Car SM/SM2/SSM For Sale Quinn Cars for sale/trade 6 10-23-2016 08:58 AM
Low oil pressure after 1.8 swap and new turbo setup JesseTheNoob DIY Turbo Discussion 15 09-30-2015 03:44 PM
NA Seat Sliders and Seat Belt Receivers skipstr Miata parts for sale/trade 2 09-28-2015 11:53 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:15 PM.