Acceleration Wizard Enrichment Values? - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 01-26-2007, 11:11 AM   #1
Newb
Thread Starter
 
Join Date: Oct 2006
Location: Boston, MA
Posts: 36
Total Cats: 0
Default Acceleration Wizard Enrichment Values?

I have a 1990 MX-5 that I'm setting up for a Garrett T3/45, but I'm trying to get Megasquirt all sorted out before I install everything.

Right now I'm just controlling fuel with the Megasquirt, and I installed a 240SX variable TPS yesterday. Does anyone have any values which I can use to start me off in the Acceleration wizard (for the TPS based Acceleration Enrichment?).

BTW I'm a complete noob at Megasquirt.

Thanks
Cowpoke is offline   Reply With Quote
Old 01-26-2007, 11:39 AM   #2
Senior Member
 
Join Date: Oct 2005
Location: Knoxville
Posts: 1,168
Total Cats: 0
Default

i'd tell you first that you don't need a tps with MS. i use MAP AE, check out the settings sticky.
Al Hounos is offline   Reply With Quote
Old 01-27-2007, 12:12 PM   #3
Newb
Thread Starter
 
Join Date: Oct 2006
Location: Boston, MA
Posts: 36
Total Cats: 0
Default

You are correct, but my MAP signal is very noisy and that can easily be mistaken for the throttle opening. On a turbo setup (like yours) the MAP AE is a lot smoother.

So, does anyone have any TPS AE values that I can use for an NA setup? Thanks.
Cowpoke is offline   Reply With Quote
Old 01-27-2007, 01:37 PM   #4
Senior Member
 
Join Date: Oct 2005
Location: Knoxville
Posts: 1,168
Total Cats: 0
Default

i think there's non-map AE settings in that thread. but why is your signal noisy? IRTBs?
Al Hounos is offline   Reply With Quote
Old 01-27-2007, 06:30 PM   #5
Junior Member
 
Join Date: Nov 2005
Location: Down Under
Posts: 252
Total Cats: 0
Default

All of the MSnSE code variants come with two default .msq's. One for degrees F, and the other one for degrees C. Try the settings from the base map and then tune them to your requirements.

For what it's worth, my car is N/A, it has a 260 duration intake cam and 250 duration exhaust cam and the MAP readings are just fine. I have also found that my car doesn't require big acceleration enrichment numbers either.
Aussie Driver is offline   Reply With Quote
Old 01-27-2007, 11:50 PM   #6
Newb
 
Join Date: Jan 2007
Posts: 21
Total Cats: 0
Default

Hey, I'm the guy whos tuning Cow's whip.

MAP signal isnt that noisy, but noisy enough to be adding PW randomly at times. From my understanding it is generally best to use either all TPS or a blend of the two, for this reason among others.

I dont quite get why there are so many screenshots if the other MegaTune settings, but not Accel Enrichment.
Could someone contribute one?

This is just temporary untill I can get back home with my wideband. We were using MAP-Accel only and he upgraded to the new TPS shorty after I left for school.

Last edited by Gavin; 01-28-2007 at 12:56 AM.
Gavin is offline   Reply With Quote
Old 01-28-2007, 01:11 AM   #7
Senior Member
 
Join Date: Oct 2005
Location: Knoxville
Posts: 1,168
Total Cats: 0
Default

i put a $2 fuel filter in my MAP line. smoothed it right out.
Al Hounos is offline   Reply With Quote
Old 01-28-2007, 09:41 AM   #8
Elite Member
iTrader: (1)
 
Join Date: Jun 2006
Location: Warrington/Birmingham
Posts: 2,658
Total Cats: 39
Default

Quote:
Originally Posted by Al Hounos View Post
i put a $2 fuel filter in my MAP line. smoothed it right out.
Have you got a pic of one of those so I know what I'm looking for? sounds like a good plan

Thanks!
richyvrlimited is offline   Reply With Quote
Old 01-28-2007, 01:15 PM   #9
Senior Member
 
Join Date: Oct 2005
Location: Knoxville
Posts: 1,168
Total Cats: 0
Default

I just went to the parts store and looked at fuel filters for 3/16 line. For motorcycles and small stuff. Mine kinda looks like this, except it has a big paper element:
http://www.1977mopeds.com/catalog/im...uel-filter.gif
Al Hounos is offline   Reply With Quote
Old 01-28-2007, 04:23 PM   #10
Supporting Vendor
iTrader: (10)
 
Reverant's Avatar
 
Join Date: Jun 2006
Location: Athens, Greece
Posts: 5,441
Total Cats: 198
Default

Quote:
Originally Posted by Gavin View Post
MAP signal isnt that noisy, but noisy enough to be adding PW randomly at times.
Upgrade to code 029v. 029t and earlier variants had an issue with random spikes in several parameters (PW, Igntion advance, etc)

Jim
Reverant is offline   Reply With Quote
Old 01-29-2007, 09:57 AM   #11
Newb
 
Join Date: Jan 2007
Posts: 21
Total Cats: 0
Default

Hes actually using an MSII chip right now. We'll be switching to a MS1 running the Extra code once we switch the ignition system over to MS.

I used a carb fuel filter with my 20v 4age, worked well. In comparison to that thing his signal is wonderful, but still a little sketchy at times.

So I take it everyone on here is using the MAP-AE?
You guys should look into the 240sx tps since it pretty much bolts on. It even has the same plug on top with the same on/off output as the stock one with a seperate, potentiometer-type output on a seperate plug - especially perfect for people who are using MS in conjunction with the stock ECU for fuel only.
Gavin is offline   Reply With Quote
Old 01-29-2007, 11:33 AM   #12
Supporting Vendor
iTrader: (10)
 
Reverant's Avatar
 
Join Date: Jun 2006
Location: Athens, Greece
Posts: 5,441
Total Cats: 198
Default

I'm running TPSdot by the way, much better throttle response. Bear in mind though that I run N/A.
Reverant is offline   Reply With Quote
Old 01-29-2007, 12:12 PM   #13
Elite Member
iTrader: (3)
 
Join Date: May 2006
Location: Houston, TX
Posts: 2,900
Total Cats: 0
Default

I'm planning to run TPS enrichment since I've got a variable TPS on the 1.8, but for starters I'll be using whatever aussiedriver has in his msq.
Arkmage is offline   Reply With Quote
Old 01-29-2007, 02:01 PM   #14
Elite Member
iTrader: (1)
 
Join Date: Jun 2006
Location: Warrington/Birmingham
Posts: 2,658
Total Cats: 39
Default

Quote:
Originally Posted by Reverant View Post
I'm running TPSdot by the way, much better throttle response. Bear in mind though that I run N/A.
I agree, almost too much I find, I love the idea if IRTB's but if my throttle were much sharper...... ATM I struggle to hold a steady throttle on a bumpy bend.
richyvrlimited is offline   Reply With Quote
Old 01-29-2007, 05:31 PM   #15
Newb
 
Join Date: Jan 2007
Posts: 21
Total Cats: 0
Default

Quote:
Originally Posted by Reverant View Post
I'm running TPSdot by the way, much better throttle response. Bear in mind though that I run N/A.
Wanna toss up your settings?
I'm sure the tuning for the 1.8 would do more than fine.

Good to hear about the throttle response, didnt even realise that was a factor.
Gavin is offline   Reply With Quote
Old 06-27-2008, 05:37 PM   #16
Newb
 
Join Date: Jun 2008
Posts: 1
Total Cats: 0
Default What is the settings sticky?

Quote:
Originally Posted by Al Hounos View Post
i'd tell you first that you don't need a tps with MS. i use MAP AE, check out the settings sticky.
What is the settings sticky?
p.elsie is offline   Reply With Quote
Old 06-27-2008, 07:03 PM   #17
Elite Member
iTrader: (2)
 
Join Date: Jun 2006
Location: ABQ, NM
Posts: 1,850
Total Cats: -8
Default

BenR is offline   Reply With Quote
Old 01-12-2010, 08:40 PM   #18
Senior Member
iTrader: (1)
 
Join Date: Apr 2008
Location: Florida
Posts: 774
Total Cats: -5
Default

Tuner Studio also has an Acceleration Wizard similar to MT

It has a real time A/F curve trace on the lower half of the screen similar to MLV - you can see a spike of leanness as you hit the gas and then it over shoots rich in the opposite direction.

Q: What is it that I am trying to accomplish, the fastest recovery, the smoothest curve trace ????

Thanks
poobs is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
MSPNPPro-MM0105: Coolant Temperature Output slomiata MEGAsquirt 5 10-07-2015 02:11 PM
Interpreting Deatchwerks Dead Times from Battery Wizard compuw22c MEGAsquirt 0 09-14-2015 07:08 PM
VE values too low? compuw22c MEGAsquirt 4 09-12-2015 08:42 PM
ME221 Now has Autotune and Long Term Fuel Trim Tables Motorsport-Electronics ECUs and Tuning 0 09-05-2015 09:02 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:14 PM.