Bizarre connection issue? - Miata Turbo Forum - Boost cars, acquire cats.

MEGAsquirt A place to collectively sort out this megasquirt gizmo
Sponsored by:
Sponsored by:

Bizarre connection issue?

Old 09-30-2015, 01:16 PM
  #1  
Junior Member
Thread Starter
 
nick470's Avatar
 
Join Date: Sep 2015
Location: Boulder, CO
Posts: 115
Total Cats: 10
Default Bizarre connection issue?

I'm getting a weird connection issue, wondering if anyone has an idea what's going wrong. MS3 built by Braineack that I bought second hand, car is a 99. Connecting to a windows 8 laptop via a serial to USB cable bought from Radioshack.

http://i.imgur.com/cCXEMBi.jpg
nick470 is offline  
Old 09-30-2015, 11:32 PM
  #2  
Moderator
iTrader: (12)
 
sixshooter's Avatar
 
Join Date: Nov 2008
Location: Tampa, Florida
Posts: 17,940
Total Cats: 2,112
Default

Originally Posted by nick470 View Post
I'm getting a weird connection issue, wondering if anyone has an idea what's going wrong. MS3 built by Braineack that I bought second hand, car is a 99. Connecting to a windows 8 laptop via a serial to USB cable bought from Radioshack.

http://i.imgur.com/cCXEMBi.jpg
Bizarre, huh? As in you never bothered to read about the troubles dozens of people have had with certain serial to usb adapters? Really bizarre. I'm totally with you. Try a search button. Go ahead, try it.
sixshooter is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Full_Tilt_Boogie
Build Threads
63
08-09-2018 07:54 PM
stoves
Suspension, Brakes, Drivetrain
5
04-21-2016 04:00 PM
patsmx5
WTB
1
10-01-2015 10:43 AM
interestedofold
Suspension, Brakes, Drivetrain
5
09-29-2015 02:42 PM


Thread Tools
Search this Thread
Quick Reply: Bizarre connection issue?


Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.