A/C has messed up Rpm meter! - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 05-06-2009, 03:03 AM   #1
I'm Miserable!
Thread Starter
iTrader: (33)
 
Join Date: Jan 2009
Location: San Jose, CA
Posts: 1,066
Total Cats: -3
Default A/C has messed up Rpm meter!

So i finally got around to re-installing my a/c unit back into my car today for summer and i got the system charged (did it my self) and the whole thing was running great while filling the a/c lines took it out for a drive and the rpm needle started going crazy, jumping all over the place. The car sounds fine fine but the rpm gauge says its idling at like 200rpm yes, two hundred. when really you can tell the car is idling normal. i think using the a/c fried my my mspnp

its a 93 btw.

i was reading the A/c FAQ but it doesnt seem anyone else is or has had the same problem as me regarding the retarded jumpy rpm readings

the only problem im having that every other a/c using ms owner is having is the stalling of the car at idle and what not.

did i fry my ms?
railz is offline   Reply With Quote
Old 05-06-2009, 09:44 AM   #2
Boost Pope
iTrader: (8)
 
Joe Perez's Avatar
 
Join Date: Sep 2005
Location: Chicago (Over two miles from Wrigley Field. Fuck the Cubs. Fuck them in their smarmy goat-hole.)
Posts: 26,315
Total Cats: 1,913
Default

If the car is running, then your MS is fine.

In '93, the tach signal comes from the igniter which is on the left side shock mount. It's a yellow / blue wire that runs both to the tach and to the diagnostic box.

Start tracing.
Joe Perez is offline   Reply With Quote
Old 05-06-2009, 02:22 PM   #3
I'm Miserable!
Thread Starter
iTrader: (33)
 
Join Date: Jan 2009
Location: San Jose, CA
Posts: 1,066
Total Cats: -3
Default

Thanks alot joe!
railz is offline   Reply With Quote
Old 05-06-2009, 11:29 PM   #4
Boost Pope
iTrader: (8)
 
Joe Perez's Avatar
 
Join Date: Sep 2005
Location: Chicago (Over two miles from Wrigley Field. Fuck the Cubs. Fuck them in their smarmy goat-hole.)
Posts: 26,315
Total Cats: 1,913
Default

Correction- left side shock mount as viewed from the front bumper looking back. (I normally give directions relative to the driver seated in the car, not sure why I switched up there.)
Joe Perez is offline   Reply With Quote
Old 05-07-2009, 03:40 AM   #5
I'm Miserable!
Thread Starter
iTrader: (33)
 
Join Date: Jan 2009
Location: San Jose, CA
Posts: 1,066
Total Cats: -3
Default

thanks joe i checked the cops wiring harness and seems like the tach wire on coil #3 came out of its socket.

thanks for the guidance joe !
railz is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
Someone help me with AE ihiryu MEGAsquirt 33 10-08-2015 05:56 PM
1991 special edition with hard top full part out JC, NJ russian Miata parts for sale/trade 6 10-08-2015 04:01 PM
Low oil pressure after 1.8 swap and new turbo setup JesseTheNoob DIY Turbo Discussion 15 09-30-2015 03:44 PM
Another Alternator thread ihiryu General Miata Chat 9 09-28-2015 11:22 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:15 PM.