Cold start quirks, possibly MS related. - Page 2 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 10-26-2007, 03:14 AM   #21
Junior Member
 
Join Date: May 2007
Location: Mountain View, CA
Posts: 220
Total Cats: 0
Default

Except that it blew one of my vacuume lines off and it took me forever to find it. It is really loud and smells bad too. Aslo, what pressure bleeds off when you prime it a few times?? I can hear air farting out as the fuel pump primes?

I will post my cranking settings soon but I need to sleep for now.
kylelind is offline   Reply With Quote
Old 10-26-2007, 03:16 AM   #22
Junior Member
 
Join Date: May 2007
Location: Mountain View, CA
Posts: 220
Total Cats: 0
Default

And, why the heck does the starter bog down sometimes??
kylelind is offline   Reply With Quote
Old 10-26-2007, 03:21 AM   #23
Elite Member
iTrader: (12)
 
Join Date: Aug 2006
Location: Central-ish VA
Posts: 4,449
Total Cats: 16
Default

Cuz its ******* owning you battery.
neogenesis2004 is offline   Reply With Quote
Old 10-26-2007, 03:40 AM   #24
Supporting Vendor
Thread Starter
iTrader: (31)
 
Savington's Avatar
 
Join Date: Nov 2006
Location: Sunnyvale, CA
Posts: 14,362
Total Cats: 1,323
Default

Kyle, my car did the exact same thing. Try playing with your cranking pulsewidths; you are probably giving the motor too much fuel on startup.
Savington is online now   Reply With Quote
Old 10-26-2007, 03:53 AM   #25
Guest
 
Join Date: Mar 2006
Location: So Cal
Posts: 407
Total Cats: 0
Default

my car does the same exact thing...i **** my pants every time wow lol
krayzrac3r is offline   Reply With Quote
Old 10-26-2007, 08:24 AM   #26
Supporting Vendor
iTrader: (5)
 
Join Date: Jun 2006
Location: Duluth, GA 30097
Posts: 798
Total Cats: 0
Default

Kyle--

I've never heard of anyone having a vacuum line 'blow off' due to this-- I'd be concerned about that line otherwise probably, especially under boost.

As for something bleeding off during prime-- nothing. If you hear air when the fuel pump is priming you may have something else going on man... or you may just have a noisy fuel pump.
FoundSoul is offline   Reply With Quote
Old 10-26-2007, 08:25 AM   #27
Elite Member
iTrader: (13)
 
cjernigan's Avatar
 
Join Date: Oct 2006
Location: Atlanta, GA
Posts: 8,147
Total Cats: 6
Default

Quote:
Originally Posted by krayzrac3r View Post
my car does the same exact thing...i **** my pants every time wow lol
Well we know why yours stinks then. Smoke came out of my dash one time it did it. Kinda funny no one ever said anything about this before.
cjernigan is offline   Reply With Quote
Old 10-26-2007, 05:08 PM   #28
Junior Member
 
Join Date: May 2007
Location: Mountain View, CA
Posts: 220
Total Cats: 0
Default

HAhahaha...yeah it is weird that this never came up before. So Jerry, the conclusion is dont worry about the loud pop and smell of arcing??

Does the own'age of my battery mean that I neen a new one?

The air bleeding off during prime sounds like it is leaking out from a rubber hose connection somewhere or an air pressure release valve???
kylelind is offline   Reply With Quote
Old 10-26-2007, 05:19 PM   #29
Supporting Vendor
iTrader: (5)
 
Join Date: Jun 2006
Location: Duluth, GA 30097
Posts: 798
Total Cats: 0
Default

If smoke came out of your dash, that was something totally different... and I'd want to find out why that happened.

I've also never noticed a smell associated with what I'm talking about.

It's fairly rare, but does happen from time to time, usually if there's extra fuel in the cylinders and I power a unit off and back on. Even then it's not every time, the AFR has to be acceptable for combustion...

It's not violent, it's a light pop. No smoke, no smell. Of course, maybe if you have a really short intake (like filter on the TB), and lots of extra fuel in the cylinders due to large injectors and the cranking settings too high, if it ignites, and the igniting cylinders were on the intake stroke, that could smell a little I suppose.... still shouldn't be any smoke. And that was alot of 'ifs' in that scenario.
FoundSoul is offline   Reply With Quote
Old 10-26-2007, 05:58 PM   #30
Supporting Vendor
Thread Starter
iTrader: (31)
 
Savington's Avatar
 
Join Date: Nov 2006
Location: Sunnyvale, CA
Posts: 14,362
Total Cats: 1,323
Default

I'm with Jerry. My "pops" are just like a single combustion, no smell, no smoke. If you are getting smoke out the dash, cjernigan, I dunno. :P
Savington is online now   Reply With Quote
Old 10-26-2007, 06:28 PM   #31
Elite Member
iTrader: (13)
 
cjernigan's Avatar
 
Join Date: Oct 2006
Location: Atlanta, GA
Posts: 8,147
Total Cats: 6
Default

Smoke only happened once, it was the weirdest thing ever. Still pops though. Hopefully I'll figure it out this next week. I can still smell it in the car once in a while, though I think that it comes through the vents from the fresh air intake for the cabin.
Sounds like i need to start popping my hood before i start the car to find out where the smoke is coming from.
cjernigan is offline   Reply With Quote
Old 10-26-2007, 07:56 PM   #32
Junior Member
 
Join Date: May 2007
Location: Mountain View, CA
Posts: 220
Total Cats: 0
Default

I always go smell right above the intake plenum/coils when it happens and it is really strong...but nothing from the dash. No visible smoke. I will check my cranking PW settings ASAP.
kylelind is offline   Reply With Quote
Old 10-26-2007, 09:45 PM   #33
Junior Member
iTrader: (1)
 
Join Date: Apr 2006
Location: Kirkland, WA
Posts: 239
Total Cats: 0
Default

I have the pops every now and then. The first time it happened, I think I might have gotten smoke out my dash. Scared the hell out of me.

I also get the power drops when cranking. I think it's because the car starts, then immediately dies and leaves the cylinders flooded, or something.

-Mike
grippgoat is offline   Reply With Quote
Old 10-26-2007, 10:28 PM   #34
Junior Member
 
Join Date: May 2007
Location: Mountain View, CA
Posts: 220
Total Cats: 0
Default

Here are my PWs with a 5.8 ReqFuel and 550cc high Z injectors:

Name:  CrankingPW.jpg
Views: 0
Size:  31.4 KB
kylelind is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 57 07-19-2017 05:11 PM
OTS Bilstein to motorsports ASN conversion stoves Suspension, Brakes, Drivetrain 5 04-21-2016 04:00 PM
Expected intake temps on the track? tazswing Race Prep 20 10-03-2015 12:04 PM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM
Leaky Wilwoods mx592 Suspension, Brakes, Drivetrain 1 10-01-2015 01:45 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:19 PM.