Finally got my MS + Harness - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 11-09-2007, 06:55 PM   #1
Junior Member
Thread Starter
iTrader: (5)
 
Join Date: Jan 2006
Posts: 294
Total Cats: 0
Default Finally got my MS + Harness

Woo Hoo, i'm so excited to finish the MS. I wanna tune and drive my bitch!!! Thanks to Braineack who made my harness for me. It was cheaper for him to make it than to have me buy everything and ship it to Hawaii.

One question though, for the stimulator it says to leave a 1/4" space for resistor R7 or R9, forget which one. Is this absolutely necessary? I soldered it onto the circuit board before i read this one part. =\ Does it really get that hot? Mines is V2.2 and all the instructions are for V2.1. Hope this doesn't adversely affect my stimulator.

Oh and i measured the resistance with my multimeter for the 39k ohm ones and i only get a reading of 13k. Somethings not right here. Every other resistor checks out, but these. Is this something I have to worry about? The color bands are correct, but the resistance is wrong. What gives?
supersuk is offline   Reply With Quote
Old 11-09-2007, 06:56 PM   #2
Junior Member
Thread Starter
iTrader: (5)
 
Join Date: Jan 2006
Posts: 294
Total Cats: 0
Default

oh, forgot to mention that the harness looks great!!! Order from braineack!! Ha ha ha
supersuk is offline   Reply With Quote
Old 11-09-2007, 10:01 PM   #3
Elite Member
iTrader: (13)
 
cjernigan's Avatar
 
Join Date: Oct 2006
Location: Atlanta, GA
Posts: 8,147
Total Cats: 6
Default

What part of hawaii are you from?

From the megamanual it looks like there is supposed to be a 390 ohm resistor for R10, there should be no 39000 ohm resistors. I also don't see where it calls for any 13000 ohm resistors.
Are you testing the resistor across itself or in a circuit of some sort?
cjernigan is offline   Reply With Quote
Old 11-10-2007, 12:19 AM   #4
Junior Member
Thread Starter
iTrader: (5)
 
Join Date: Jan 2006
Posts: 294
Total Cats: 0
Default

I'm in honolulu hawaii. I think Boostin Steve lives here too. We have a small miata club here.

Well, it seems like I have a MegaStim V2.21 Board. But the components are from a V2.1 I have a 39k ohm resistor here, color bands all match up, but it doesn't read 39k ohms on my multimeter. Strange.
supersuk is offline   Reply With Quote
Old 11-10-2007, 10:08 PM   #5
Elite Member
iTrader: (9)
 
Saml01's Avatar
 
Join Date: Jul 2007
Location: NYC
Posts: 5,730
Total Cats: 2
Default

They dont get hot, you are ok.
Saml01 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1994 Spec Miata Race Car SM/SM2/SSM For Sale Quinn Cars for sale/trade 6 10-23-2016 08:58 AM
MSPNPPro-MM0105: Coolant Temperature Output slomiata MEGAsquirt 5 10-07-2015 02:11 PM
Going back to stock. Need some 1.6 parts. Trent WTB 2 10-01-2015 01:15 PM
01-05 Fab9 PNP COPs (used) FrankB Miata parts for sale/trade 6 09-30-2015 12:48 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 08:55 PM.