Getting ready to use an AbeFM PNP MS2 Setup Questions - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 10-24-2010, 03:30 AM   #1
Junior Member
Thread Starter
iTrader: (4)
 
Join Date: Sep 2010
Location: Tucson, AZ
Posts: 252
Total Cats: 0
Default Getting ready to use an AbeFM PNP MS2 Setup Questions

So I bought a unit that was one of AbeFM's units and it seems he is not on very much (I PM'd him about a week or week and a half ago) so I wanted to touch base with those here.

Since it seems to be a Normal DIY MS2 box and then AbeFM's PNP unit added on I assume it can handle the latest MS2 Extra Code, however I find some stick to different versions for functionality.
--So whats the pref'd code all you MS2 users are using right now?

I am using Tuner Studio (The Paid Version, some of the features, wow ) but before I begin I want to make sure everything is 110% ready to go.

I also have no idea where to plug in the wideband with AbeFM's unit, it has spots I assume are to control outputs and take in signal like the Wideband's but..... whats what?

I found a few of AbeFM's threads and maybe I overlooked it but I did not see a listing of whats what there.

I also went to get the wideband, and basic gauges wired in and found when I changed the Test pipe to include a resonator I removed the Wideband O2 bung I put in... gotta fix that.

So I wanted to take the extra time to dot the "I's" and such.
(I am also going to use it to finish my Oil Pressure Gauge Mod and work on the water temp gauge mod)

Any and all input is welcome.
At this time its just a 2000 Miata with Minor Bolt ons. I have 820cc and 550cc injectors sitting here. I will run them and switch to E85 after I have played with MS a few days and drained the gas in my gas tank.

Thanks!

Last edited by Cross; 10-30-2010 at 08:58 PM.
Cross is offline   Reply With Quote
Old 10-24-2010, 04:35 PM   #2
Junior Member
iTrader: (4)
 
Join Date: May 2009
Location: Athens GA
Posts: 434
Total Cats: 3
Default

I am using Abe's pnp setup modded for my car. The WBO2 input goes to the side screw terminal. You will have to configure a jumper in the board to use it.

The preferred MS2 firmware should be the latest ms2extra alpha code 303w.

-Raj
redrider706 is offline   Reply With Quote
Old 10-24-2010, 04:37 PM   #3
Junior Member
Thread Starter
iTrader: (4)
 
Join Date: Sep 2010
Location: Tucson, AZ
Posts: 252
Total Cats: 0
Default

But there are like 8 screw in terminals... any chance I could get a picture of yours and i can do the same to mine?

Thanks
Cross is offline   Reply With Quote
Old 10-24-2010, 05:32 PM   #4
Slowest Progress Ever
iTrader: (26)
 
thirdgen's Avatar
 
Join Date: Oct 2007
Location: The coal ridden hills of Pennsylvania
Posts: 5,806
Total Cats: 183
Default

I used the setup before. There should be a stamp on the board next to the screw terminals that shows what goes where. You will definately need a wideband and a GM IAT sensor, which the wires will go to the screw terminals.
thirdgen is online now   Reply With Quote
Old 10-24-2010, 05:57 PM   #5
Junior Member
Thread Starter
iTrader: (4)
 
Join Date: Sep 2010
Location: Tucson, AZ
Posts: 252
Total Cats: 0
Default

GM IAT? While I don't mind I thought the stock IAT would be fine.
Cross is offline   Reply With Quote
Old 10-24-2010, 06:08 PM   #6
Slowest Progress Ever
iTrader: (26)
 
thirdgen's Avatar
 
Join Date: Oct 2007
Location: The coal ridden hills of Pennsylvania
Posts: 5,806
Total Cats: 183
Default

If I'm not mistaken, abe's board does not connect to the stock IAT. You have to run a gm one. One wire to ground and the other to the board's screw terminal.
thirdgen is online now   Reply With Quote
Old 10-24-2010, 06:42 PM   #7
Junior Member
iTrader: (4)
 
Join Date: May 2009
Location: Athens GA
Posts: 434
Total Cats: 3
Default

Like thirdgen said, there should be a silkscreen of the names for the terminal posts. I don't have a picture of my setup.

You can also connect the GM IAT to the AFM connector and use it.
redrider706 is offline   Reply With Quote
Old 10-24-2010, 09:23 PM   #8
Junior Member
Thread Starter
iTrader: (4)
 
Join Date: Sep 2010
Location: Tucson, AZ
Posts: 252
Total Cats: 0
Default

I found them, clean board, horrible box on mine maybe he has a few spares so I can clean this up. (But then I can't get in touch with him so maybe I can find something else to enclose it in)

WBO2 is obvious but on the IAT I have looked them over and I am not sure so I figured I would ask what all of these are: (My Guesses as to what they are)
Spare -
KS_Out - (Knock Sensor Out?)
ALT_CTL - (Alternator Control? What does this mean if so?)
Gnd_Ref - (Ground Ref? But for what?)
+12v_SW - (Configurable Switch for things like Meth or Nitrous, etc?)
WBO2 - Wideband O2 Input
Ext_AIT - (I think this means External Air Intake Temp but?)
BST_SLD -
KS_In - (Knock Sensor In? SO another Knock Sensor?)

Thanks guys.
Cross is offline   Reply With Quote
Old 10-24-2010, 10:17 PM   #9
Junior Member
iTrader: (4)
 
Join Date: May 2009
Location: Athens GA
Posts: 434
Total Cats: 3
Default

Abe never sold a enclosure for his pnp setup.
Some one else had a write up on how to make your own.
redrider706 is offline   Reply With Quote
Old 10-24-2010, 11:18 PM   #10
Junior Member
Thread Starter
iTrader: (4)
 
Join Date: Sep 2010
Location: Tucson, AZ
Posts: 252
Total Cats: 0
Default

I am just cleaning up this one for now, I am just going to work on getting the MS in and running.
Cross is offline   Reply With Quote
Old 10-24-2010, 11:36 PM   #11
Slowest Progress Ever
iTrader: (26)
 
thirdgen's Avatar
 
Join Date: Oct 2007
Location: The coal ridden hills of Pennsylvania
Posts: 5,806
Total Cats: 183
Default

I can tell you that if you don't solder the required jumper wires (if they're not there already), then your alternator won't charge, and your battery light will stay on. Also, read up if you haven't already, but there are different capacitors and transistors that you need to solder in so certain things work properly.
thirdgen is online now   Reply With Quote
Old 10-24-2010, 11:38 PM   #12
Junior Member
Thread Starter
iTrader: (4)
 
Join Date: Sep 2010
Location: Tucson, AZ
Posts: 252
Total Cats: 0
Default

I will take a picture of the board and start looking for information on it. I am going to just do a test run and see what happens to start with.
Cross is offline   Reply With Quote
Old 10-25-2010, 12:46 AM   #13
Junior Member
Thread Starter
iTrader: (4)
 
Join Date: Sep 2010
Location: Tucson, AZ
Posts: 252
Total Cats: 0
Default

On a side note, updated the unit to the new Extra code from the 2x series. I saved the old tune but I am worried about using it, time to look for a newer base tune for my unit.
Cross is offline   Reply With Quote
Old 10-28-2010, 03:05 AM   #14
Senior Member
iTrader: (7)
 
Join Date: Jul 2007
Location: Milpitas, CA
Posts: 1,057
Total Cats: 1
Default

Keep asking questions, I just saw this thread. I made a enclosure with materials from frys, and it works well. Just search for the thread. Look for abe's posts, there is a bunch of information on them.
Marc D is offline   Reply With Quote
Old 10-28-2010, 03:36 AM   #15
Slowest Progress Ever
iTrader: (26)
 
thirdgen's Avatar
 
Join Date: Oct 2007
Location: The coal ridden hills of Pennsylvania
Posts: 5,806
Total Cats: 183
Default

I believe i used a context engineering 3008 for the enclosure.
thirdgen is online now   Reply With Quote
Old 10-28-2010, 11:12 AM   #16
Junior Member
Thread Starter
iTrader: (4)
 
Join Date: Sep 2010
Location: Tucson, AZ
Posts: 252
Total Cats: 0
Default

Well the new maps are loaded, the car started and is not getting wideband signal.

I will play with it more today but I am getting low on gas and wanted to fill up with E85 today if I could.

But I could not get some answers so I decided to just go for it, thats the only thing about MS that bothers me. Some questions that seem easy are hard to get answers too.
Cross is offline   Reply With Quote
Old 10-28-2010, 12:33 PM   #17
Senior Member
iTrader: (1)
 
Join Date: Apr 2010
Location: Portales, NM
Posts: 837
Total Cats: 2
Default

Hey Cross


Didn't know you got a Miata...


(I'm from AZAWD btw)
jbrown7815 is offline   Reply With Quote
Old 10-28-2010, 12:54 PM   #18
Junior Member
Thread Starter
iTrader: (4)
 
Join Date: Sep 2010
Location: Tucson, AZ
Posts: 252
Total Cats: 0
Default

LOL yeah I was keeping it quiet until I was ready to show it.

I had a feeling a few members would find me eventually but at this time its just not clean enough and ready to be shown.

But yup for about a month to a month and a half I have been rebuilding this 2000 Miata. Its almost there, now it just needs paint, Injectors installed, Coolant Reroute and then start building the turbo kit and it will be done. (I just got confirmation that my Nickel 15x8 6UL's Will be here next week)
Cross is offline   Reply With Quote
Old 10-28-2010, 01:05 PM   #19
Senior Member
iTrader: (1)
 
Join Date: Apr 2010
Location: Portales, NM
Posts: 837
Total Cats: 2
Default

Nice man... I wish I had started with a 1.8, but meh. I'm thinking I might just build my 1.6... Where in Tucson are you? I'd like to help ya, I need to dp the coolant reroute aswell...
jbrown7815 is offline   Reply With Quote
Old 10-28-2010, 02:19 PM   #20
Junior Member
Thread Starter
iTrader: (4)
 
Join Date: Sep 2010
Location: Tucson, AZ
Posts: 252
Total Cats: 0
Default

Sure we can share a few beers and have some fun, I am near Oro Valley Magee and La Cholla.
Cross is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 57 07-19-2017 05:11 PM
WTB MP62 (Hotside) (NB2) Rick02R WTB 3 01-03-2016 08:18 PM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
Leaky Wilwoods mx592 Suspension, Brakes, Drivetrain 1 10-01-2015 01:45 AM
Low oil pressure after 1.8 swap and new turbo setup JesseTheNoob DIY Turbo Discussion 15 09-30-2015 03:44 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:35 PM.