got MS working a little but... - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 11-14-2007, 01:42 AM   #1
I'm Miserable!
Thread Starter
 
Join Date: Sep 2007
Location: Marysville, California
Posts: 203
Total Cats: 0
Default got MS working a little but...

okay, i set my rev limiter at 7,200 but when i activate the boost and get to 5,000 my rpm just jumps back and cut some how...its like hitting a wall...what the heck is that?? help guys...
Eunos_roadsterna6ce is offline   Reply With Quote
Old 11-14-2007, 01:44 AM   #2
Elite Member
iTrader: (13)
 
cjernigan's Avatar
 
Join Date: Oct 2006
Location: Atlanta, GA
Posts: 8,147
Total Cats: 6
Default

You're probably going lean. Take a datalog.
cjernigan is offline   Reply With Quote
Old 11-14-2007, 07:55 AM   #3
mkturbo.com
iTrader: (24)
 
shuiend's Avatar
 
Join Date: May 2006
Location: Charleston SC
Posts: 13,775
Total Cats: 1,106
Default

You either have overboost protection on or your ecu is resetting. Take a datalog and upload it here and wecan take a look at it to figure it out.
shuiend is online now   Reply With Quote
Old 11-14-2007, 08:51 PM   #4
Supporting Vendor
iTrader: (5)
 
Join Date: Jun 2006
Location: Duluth, GA 30097
Posts: 798
Total Cats: 0
Default

Probably overboost protection, the base map has it set to 152kpa IIRC. Noise in the map signal can effect this as well (triggering overboost when it shouldn't yet), and it's predictive, so if it sees you heading to the limit really fast it will cut a hair before you get there so you don't get past it.

If you're running close to 6.5-7psi or more, you're going to need to raise this.
FoundSoul is offline   Reply With Quote
Old 11-14-2007, 09:28 PM   #5
I'm Miserable!
Thread Starter
 
Join Date: Sep 2007
Location: Marysville, California
Posts: 203
Total Cats: 0
Default

okay...well my boost it at 10 i can't go any lower with that 16g wastegate.. ill check out my overboost protection, so just raise it up to 10psi? i also have a vacumme leak in my injectors...fuels are leaking A LOT! i think thats making my idle go up and down and engine shut off... will check it again tomorrow and will let you guys know...my 02 is dead so i can't get any reading on airfuel...but smells rich...thanks guys!
Eunos_roadsterna6ce is offline   Reply With Quote
Old 11-14-2007, 09:52 PM   #6
Supporting Vendor
iTrader: (5)
 
Join Date: Jun 2006
Location: Duluth, GA 30097
Posts: 798
Total Cats: 0
Default

Please fix the injector vacuum leak asap before you burn your car up . I've seen more than one person post pictures of their project, burned to the ground...

As for overboost, it's in kpa not psi, 100kpa is approximately atmospheric so you're adding to that. ~6.9kpa per psi. So 100 + 69 = 169. But then add a little bit for the reasons posted above, maybe 10 kpa. Try setting it to 179kpa. If your boost goes above 10psi, you'll have to raise this again.

You can tell when overboost is cutting fuel by looking at a datalog. The PW will go to zero when MAP either hits or approaches the overboost limit. It's a fuel cut limiter.
FoundSoul is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Raleigh: Fiberglass headlight scope, 1.6L ECU, AFM, Hardtop latches, more bigmackloud Miata parts for sale/trade 13 09-22-2017 01:34 PM
Need help - Stock Balancer and Fastforward overlay pulleys Frank_and_Beans Supercharger Discussion 13 09-12-2016 09:17 PM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
Walbro 255lph Fuel Pump $50 lsc224 Miata parts for sale/trade 2 10-01-2015 10:17 AM
Bad head gasket or ? shooterschmidty Engine Performance 8 09-30-2015 11:28 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 05:14 PM.