help - Ms2 Final Checks Before Plug In - Page 2 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 02-09-2016, 06:23 PM   #21
Newb
Thread Starter
 
Join Date: Feb 2016
Posts: 36
Total Cats: 0
Default

jstck, I have absolutely no idea. Tacho Output was turned off, so I don't know it was even getting a reading in the first place. It was strange as if I slowly increased the revs it read true, if I booted it it just shot down to ~600 until I lifted off completely or slowed down the rate of acceleration.

4strings, will do, but I'd like to have it idle on it's own and be able to turn it on, without the need for me to keep modulating the throttle. I'm guessing Open Loop (Warmup) will achieve this.
willeywilson is offline   Reply With Quote
Old 02-09-2016, 07:46 PM   #22
Junior Member
iTrader: (1)
 
Join Date: Aug 2014
Location: Wisconsin
Posts: 71
Total Cats: -2
Default

Quote:
Originally Posted by willeywilson View Post
4strings, will do, but I'd like to have it idle on it's own and be able to turn it on, without the need for me to keep modulating the throttle. I'm guessing Open Loop (Warmup) will achieve this.
Tuning fuel by hand in the idle area is generally recommended and the first place to start. Open loop after will help yes.
4strings is offline   Reply With Quote
Old 02-09-2016, 07:56 PM   #23
Newb
Thread Starter
 
Join Date: Feb 2016
Posts: 36
Total Cats: 0
Default

Quote:
Originally Posted by 4strings View Post
Tuning fuel by hand in the idle area is generally recommended and the first place to start. Open loop after will help yes.
I had a quick play and managed to get it hitting the AFR targets at idle and was very smooth, think I'll need to look at acc. Enrichments later on mind.
Going try again with the idle control tomorrow and see where that gets me.
Thanks
willeywilson is offline   Reply With Quote
Old 02-10-2016, 06:19 AM   #24
Junior Member
 
Join Date: Oct 2015
Location: Stockholm, Sweden
Posts: 70
Total Cats: 9
Default

Quote:
Originally Posted by willeywilson View Post
jstck, I have absolutely no idea. Tacho Output was turned off, so I don't know it was even getting a reading in the first place.
Just a guess, but it could have been that the tacho signal wire was picking up noise from some other cables that move in sync with engine rpm (injectors or ignition), and that the noise picked up changes enough or gets drowned out when you step on it that the tachometer loses it. If the Megasquirt output is high impedance when disabled, that cable going to the tachometer would make a decent antenna.

As with lots of electronic components in cars, probably the tachometer just does it's best to get a reasonable rpm signal out of whatever it gets, since there will always be some amount of noise in it (because car).
jstck is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Sonofthehill's newly engine + MKTurbo glory sonofthehill Dynos and timesheets 469 11-03-2017 05:37 PM
tons of 1.6 turbo parts a few bp. Hot_Wheels Miata parts for sale/trade 4 01-18-2016 03:13 PM
WTB 1.8 turbo parts and drivers side fender kyletschirhart WTB 5 01-15-2016 02:53 PM
Parting NB1 & NB2 miatanutz Miata parts for sale/trade 2 01-13-2016 12:09 PM
MS2 enhanced boost control circuit for VVT control elektron MEGAsquirt 7 01-08-2016 09:35 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:46 PM.