Help with my VVT tune please! - Page 2 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 05-19-2016, 04:30 PM   #21
Newb
Thread Starter
 
Join Date: May 2016
Posts: 31
Total Cats: 0
Default

Quote:
Originally Posted by gjsmith66 View Post
Those min and max do not sound right at all, I would try whatever you did all over. My Min Angle is 272.7 and max angle is 318.1. Everyone I have ever seen has been close to that. Google Image up some examples...
Yeah I've seen 'em and trust me I know these do not sound right, and obviously they are not. I'm trying to do it all over again, but now the gauge will not move from 5.5
CrazedNA is offline   Reply With Quote
Old 05-19-2016, 04:53 PM   #22
Junior Member
 
Join Date: May 2014
Location: Columbia, MD
Posts: 140
Total Cats: 8
Default

Use Min Angle 272, Max Angle 318 (close enough to get you going). Then try the Min/Max duty settings of 30.2 and 48.6. Work from there...
gjsmith66 is offline   Reply With Quote
Old 05-19-2016, 04:54 PM   #23
Newb
Thread Starter
 
Join Date: May 2016
Posts: 31
Total Cats: 0
Default

Quick, and probably useless, log file attached. It's me cycling test mode from 0% to 100%.

I did figure out that my VTT1 Angle gauge is determined by whatever I set Minimum angle to. It was stuck a 5.5 with Min set to 5.5, changed min to 250 and max to 300 to test and VTT1 Angle changed to 250.
Attached Thumbnails
Help with my VVT tune please!-graph.png  
Attached Files
File Type: msl 2016-05-19_15.38.16.msl (427.6 KB, 10 views)
CrazedNA is offline   Reply With Quote
Old 05-19-2016, 05:02 PM   #24
Elite Member
 
Chiburbian's Avatar
 
Join Date: Feb 2008
Location: Gilberts, IL
Posts: 2,158
Total Cats: 131
Default

I find that it's better to set the minimum and maximum values for megalogviewer manually. For example, set the minimum to 0, max to 40 for both VVT angle and VVT target. That way you can watch in the log to easily see when they are matching.
Chiburbian is offline   Reply With Quote
Old 05-19-2016, 05:12 PM   #25
Junior Member
 
Join Date: May 2014
Location: Columbia, MD
Posts: 140
Total Cats: 8
Default

Your Min/Max angles are wrong. If they are not very close to 272/318, they are wrong.... Post your VVT Settings.
gjsmith66 is offline   Reply With Quote
Old 05-19-2016, 05:15 PM   #26
Elite Member
 
Chiburbian's Avatar
 
Join Date: Feb 2008
Location: Gilberts, IL
Posts: 2,158
Total Cats: 131
Default

Quote:
Originally Posted by gjsmith66 View Post
Your Min/Max angles are wrong. If they are not very close to 272/318, they are wrong.... Post your VVT Settings.
He did, on the last page.

It's the same with the exception that he was messing with the min/max values.

Attached Thumbnails
Help with my VVT tune please!-80-171889d1463598532_help_my_vvt_tune_please_80_vvtsettings_9155e93c338d9549755af446f3f23d0ccdff.jpg  
Chiburbian is offline   Reply With Quote
Old 05-19-2016, 05:18 PM   #27
Newb
Thread Starter
 
Join Date: May 2016
Posts: 31
Total Cats: 0
Default

^ Correct, the only other setting I changed was Min CLT to 140*F because that made perfect sense

gjsmith66: I'm going to set it to those angles you gave me in a few minutes and see what happens.
CrazedNA is offline   Reply With Quote
Old 05-19-2016, 05:24 PM   #28
Junior Member
 
Join Date: May 2014
Location: Columbia, MD
Posts: 140
Total Cats: 8
Default

My assumption was that he made changes since that post... These are the settings I have used successfully with 1.4.x. You might want to start from here and slowly adjust your Gains.

Attached Thumbnails
Help with my VVT tune please!-80-vvt_settings_79bc59706fcada1f058ceca9cfc09fb4581d27ca.jpg  
gjsmith66 is offline   Reply With Quote
Old 05-19-2016, 05:27 PM   #29
Newb
Thread Starter
 
Join Date: May 2016
Posts: 31
Total Cats: 0
Default

Quote:
Originally Posted by gjsmith66 View Post
My assumption was that he made changes since that post... These are the settings I have used successfully with 1.4.x. You might want to start from here and slowly adjust your Gains.
I assume I should leave frequency alone for now? I'll give them a shot and report back, should be able to grab a better log file after work too. Thank you!

It still troubles me that I can't find my min/max angles, makes me think something, somewhere, is wrong.
CrazedNA is offline   Reply With Quote
Old 05-19-2016, 05:31 PM   #30
Junior Member
 
Join Date: May 2014
Location: Columbia, MD
Posts: 140
Total Cats: 8
Default

Yes, from what I remember, that needs to match your idle control valve freq setting.
gjsmith66 is offline   Reply With Quote
Old 05-19-2016, 09:56 PM   #31
Newb
Thread Starter
 
Join Date: May 2016
Posts: 31
Total Cats: 0
Default

Quote:
Originally Posted by gjsmith66 View Post
Yes, from what I remember, that needs to match your idle control valve freq setting.
Tried your settings and it seemed to run pretty well! No bucking that I noticed. I attached the log file for you review.

Thanks for all the help so far guys!
Attached Files
File Type: zip vvt test.zip (533.9 KB, 4 views)
CrazedNA is offline   Reply With Quote
Old 05-20-2016, 10:27 AM   #32
y8s
2 Props,3 Dildos,& 1 Cat
iTrader: (8)
 
y8s's Avatar
 
Join Date: Jun 2005
Location: Fake Virginia
Posts: 19,038
Total Cats: 407
Default

these were my settings back in the day:

Attached Thumbnails
Help with my VVT tune please!-y8s_vvt_20110929.png  
y8s is offline   Reply With Quote
Old 05-20-2016, 11:00 AM   #33
Junior Member
 
Join Date: May 2014
Location: Columbia, MD
Posts: 140
Total Cats: 8
Default

Quote:
Originally Posted by CrazedNA View Post
Tried your settings and it seemed to run pretty well! No bucking that I noticed. I attached the log file for you review.

Thanks for all the help so far guys!
Glad you got it working!
gjsmith66 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Lots of stuff for sale, MS, ARtech, CXracing, etc 6strngs Miata parts for sale/trade 22 01-15-2017 01:25 PM
1996 Miata track car no windshield piripi Cars for sale/trade 5 05-15-2016 10:48 PM
Hot ignitor/misfiring/bad tach signal justin_l_ MSPNP 2 05-15-2016 07:30 AM
Low Vacuum at Idle Rshannon81 General Miata Chat 9 05-14-2016 07:17 PM
Low RPM misfire Mazdaspeeder MEGAsquirt 1 05-12-2016 01:41 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:21 AM.