hydraulic locked with petrol!!!! - Page 2 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 03-16-2007, 10:18 AM   #21
Supporting Vendor
iTrader: (5)
 
Join Date: Jun 2006
Location: Duluth, GA 30097
Posts: 798
Total Cats: 0
Default

Agreed-- don't hook up the standard on/off tps in the manual cars-- or you'll get exactly the symptoms you described (I ran into this too).

You DO need to use a 1k resistor to ground to pull down the tps input on the MegaSquirt so that it doesn't drift. You don't want it to drift up into 'flood clear mode' as then the car won't crank and it can be baffling until you figure out that's what happened.
FoundSoul is offline   Reply With Quote
Old 03-16-2007, 03:06 PM   #22
Elite Member
iTrader: (1)
 
Join Date: Jun 2006
Location: Warrington/Birmingham
Posts: 2,658
Total Cats: 39
Default

Quote:
Originally Posted by FoundSoul View Post
Agreed-- don't hook up the standard on/off tps in the manual cars-- or you'll get exactly the symptoms you described (I ran into this too).

You DO need to use a 1k resistor to ground to pull down the tps input on the MegaSquirt so that it doesn't drift. You don't want it to drift up into 'flood clear mode' as then the car won't crank and it can be baffling until you figure out that's what happened.
OH I've not done that....... been fine since November, should I mess or as it seems to be fine leave wel alone?
richyvrlimited is offline   Reply With Quote
Old 03-16-2007, 03:25 PM   #23
Supporting Vendor
iTrader: (5)
 
Join Date: Jun 2006
Location: Duluth, GA 30097
Posts: 798
Total Cats: 0
Default

Eventually you'll get stranded (temporarily until it drifts out of flood clear range). I'd do it.

On our test Miata I left it off at first, and eventually had this really strange starting issue where I'd get zero PW when cranking. Sure enough that's what had happened.
FoundSoul is offline   Reply With Quote
Old 03-16-2007, 03:26 PM   #24
Supporting Vendor
iTrader: (5)
 
Join Date: Jun 2006
Location: Duluth, GA 30097
Posts: 798
Total Cats: 0
Default

oops, double post
FoundSoul is offline   Reply With Quote
Old 03-16-2007, 03:57 PM   #25
Junior Member
Thread Starter
 
Join Date: Nov 2005
Posts: 67
Total Cats: 0
Default

ok thanks for that guys, i wouldn't have posted all the pictures if i knew how to post my msq file, but i dont so i did post them.

i cannot find the settings to change the fuel cut off on decel, anyone point me in the right direction?
stevenford_uk is offline   Reply With Quote
Old 03-16-2007, 04:07 PM   #26
Supporting Vendor
iTrader: (5)
 
Join Date: Jun 2006
Location: Duluth, GA 30097
Posts: 798
Total Cats: 0
Default

From MegaTune's 'More Settings' menu, choose "Over Run Settings'. You can either set this up base on the msextra.com manual (recommended), or turn it off for a quick fix. Properly set up it will save you some fuel...
FoundSoul is offline   Reply With Quote
Old 03-16-2007, 06:33 PM   #27
Junior Member
Thread Starter
 
Join Date: Nov 2005
Posts: 67
Total Cats: 0
Default

i have turned off the decel fuel cut and it was the problem, took it back out and it was better but still rough, so i started checking through the ve tables compared to everyone elses i could find, and aussie drivers was maxing out at 100kpa and 90% whereas mine was maxing out at 200kpa and 109%!!!! dont ask me how that got there because i do now know.
but i have put aussies values into the tables and the car drives like stock! slight hiccup every now and then, but i haven't earthed the +5v ref with a 1k resistor and i still think my lambda sensor is up the creek. so i am going to buy a wideband lc1 in the next few weeks and get that on there and sort out the tps on the board so i can install my throttle bodies.
thankyou to everyone for your help, you have been great.
stevenford_uk is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 57 07-19-2017 05:11 PM
Auto Engine into Manual Car Wino General Miata Chat 0 09-23-2015 09:35 PM
NA Full lock set Joker Miata parts for sale/trade 0 09-17-2015 07:45 PM
Now shipping NC MX-5 (2006-15) Precision Sliding Seat Mounts FAB Fab9 Tuning - Miata Performance Parts 0 09-11-2015 01:02 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:45 AM.