I think it's fubar - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 02-22-2009, 10:29 AM   #1
Senior Member
Thread Starter
 
Join Date: Nov 2007
Location: Belgium
Posts: 939
Total Cats: 59
Default I think it's fubar

MS2Etra was working fine (on the jimstim) before but after connecting the extra inputs, it isn't working any more.
With jim plugged in, FP on the jim lights up, as do all 3 leds on the MS.
Serial connection isn't working.
Is there a way to test the daughterboard? I'm thinking I might have fried/shorted it when soldering the wire for pe1 (DIP40 pin 15 to JP4).
WestfieldMX5 is offline   Reply With Quote
Old 02-28-2009, 03:07 PM   #2
Senior Member
Thread Starter
 
Join Date: Nov 2007
Location: Belgium
Posts: 939
Total Cats: 59
Default

For now, I've decided to abandon the MS project. Might take an other look at it in a couple of months or so.
WestfieldMX5 is offline   Reply With Quote
Old 02-28-2009, 04:56 PM   #3
Elite Member
iTrader: (24)
 
Join Date: Jun 2007
Location: Sherman Oaks, CA
Posts: 4,480
Total Cats: 3
Default

Quote:
Originally Posted by f_devocht View Post
i'm thinking i might have fried/shorted it when soldering the wire for pe1 (dip40 pin 15 to jp4).
+1
UrbanSoot is offline   Reply With Quote
Old 05-03-2009, 11:54 AM   #4
Senior Member
Thread Starter
 
Join Date: Nov 2007
Location: Belgium
Posts: 939
Total Cats: 59
Default

Turns out I had indeed fried the daughterboard when soldering the wire for pe1. Plugged in a new one and all is well (except for no RPM reading)

Last edited by WestfieldMX5; 05-03-2009 at 12:08 PM.
WestfieldMX5 is offline   Reply With Quote
Old 05-03-2009, 06:23 PM   #5
Junior Member
iTrader: (1)
 
Join Date: Apr 2008
Location: Bristol
Posts: 442
Total Cats: 0
Default

Totally redundant post please ignore me!

Last edited by Duckie_uk; 05-03-2009 at 06:45 PM.
Duckie_uk is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Rebuild all the salvage Miatas! ASS! turbofan Build Threads 3047 09-30-2017 03:14 AM
WTB Begi cast manifold & t25 turbo Heyitsryan WTB 0 09-12-2015 09:47 PM
Ideas for Removing a Frozen Nut (or, How I Fubared a Simple Repair) mgeoffriau Insert BS here 13 04-20-2014 10:04 AM
Differential Assembly, 1.8 Torsen w/4.10 gears with housing sixshooter Miata parts for sale/trade 24 01-27-2011 02:20 PM
It's Inevitable Part: Double Quadrahelix Braineack Dynos and timesheets 36 07-21-2008 02:00 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:36 AM.