Idle all screwed up - Page 2 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 04-06-2009, 12:03 PM   #21
meatbag
iTrader: (50)
 
gospeed81's Avatar
 
Join Date: Nov 2008
Location: Houston, TX
Posts: 7,357
Total Cats: 26
Default

Quote:
Originally Posted by Braineack View Post
why not just copy his idle settings to your working map?
That was my thought...


My .msq is still a little wonky.
gospeed81 is offline   Reply With Quote
Old 04-06-2009, 03:47 PM   #22
Junior Member
Thread Starter
 
Join Date: Mar 2008
Location: GJ, CO
Posts: 224
Total Cats: 0
Default

Pretty sure I did that, and it didn't like that either. I will try again tonight after I finish swapping out the throwout bearing....again.
GT3man2001 is offline   Reply With Quote
Old 04-06-2009, 10:58 PM   #23
Junior Member
Thread Starter
 
Join Date: Mar 2008
Location: GJ, CO
Posts: 224
Total Cats: 0
Default

Loaded my msq and changed the idle settings, remembering to also change the closed loop settings. Idles much better, although bounces a tiny bit when fully warmed up. Better though.
GT3man2001 is offline   Reply With Quote
Old 04-07-2009, 11:13 AM   #24
meatbag
iTrader: (50)
 
gospeed81's Avatar
 
Join Date: Nov 2008
Location: Houston, TX
Posts: 7,357
Total Cats: 26
Default

Mine will bounce a little occasionally, but I decided I'm swapping to Bosch plug wires before I do any more tuning...
gospeed81 is offline   Reply With Quote
Old 04-07-2009, 12:51 PM   #25
Junior Member
Thread Starter
 
Join Date: Mar 2008
Location: GJ, CO
Posts: 224
Total Cats: 0
Default

That's something I won't do. NGK for life, lol. Thanks for the help guys, car runs much better now.
GT3man2001 is offline   Reply With Quote
Old 04-07-2009, 01:04 PM   #26
meatbag
iTrader: (50)
 
gospeed81's Avatar
 
Join Date: Nov 2008
Location: Houston, TX
Posts: 7,357
Total Cats: 26
Default

I'm hooked on NGK plugs, but the best plug wires I can find that aren't ACCELs are the Bosch.

Glad you got it worked out!
gospeed81 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM
Leaky Wilwoods mx592 Suspension, Brakes, Drivetrain 1 10-01-2015 01:45 AM
Low oil pressure after 1.8 swap and new turbo setup JesseTheNoob DIY Turbo Discussion 15 09-30-2015 03:44 PM
why is my car running like pewp? (tune/datalog) itsMikey MSPNP 3 09-28-2015 07:40 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:12 AM.