Idling's a BRAINY - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 03-05-2012, 10:57 PM   #1
Elite Member
Thread Starter
iTrader: (6)
 
blaen99's Avatar
 
Join Date: Sep 2010
Location: Seattle, WA
Posts: 4,112
Total Cats: 27
Default Idling's a BRAINY

I'm desperate enough to come ask here.

Yesterday, I had the Miata tuned to idle at about ~13.5 AFR in the same temps. Worked perfectly, without a single hitch or hiccup whatever I did.

Today, I go out to start it. WHAM. It's bouncing all over from 14.2 to 16.0+ - all the settings are the same in roughly the same temps.

What the ---- is going on? The only thing that gorramn changed was removing the crank pulley bolt and reinstalling it (Red loctiting that bitch in and a slight (~5ft/lbs) of overtorque.)
blaen99 is offline   Reply With Quote
Old 03-06-2012, 10:57 AM   #2
Elite Member
iTrader: (3)
 
Join Date: Mar 2008
Location: Granbury, TX
Posts: 6,009
Total Cats: 583
Default

Sounds like a vacuum leak.
hornetball is offline   Reply With Quote
Old 03-06-2012, 12:43 PM   #3
Elite Member
Thread Starter
iTrader: (6)
 
blaen99's Avatar
 
Join Date: Sep 2010
Location: Seattle, WA
Posts: 4,112
Total Cats: 27
Default

Quote:
Originally Posted by hornetball View Post
Sounds like a vacuum leak.
Hornet, if you are right and it's that easy, I love you mang.

Checking that when I get home. Much <3 and props man!
blaen99 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM
Low oil pressure after 1.8 swap and new turbo setup JesseTheNoob DIY Turbo Discussion 15 09-30-2015 03:44 PM
why is my car running like pewp? (tune/datalog) itsMikey MSPNP 3 09-28-2015 07:40 AM
mslabs MS2 - Idle control issue ndragun MEGAsquirt 0 09-20-2015 11:28 PM


Tags
joe perez

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:35 AM.