Issues around 4000 rpm while in neutral - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 04-14-2016, 02:46 PM   #1
jko
Newb
Thread Starter
 
Join Date: Aug 2014
Location: MD
Posts: 25
Total Cats: 1
Default Issues around 4000 rpm while in neutral

I noticed after installing the MS3 Basic that I would get backfire type sounds in the exhaust (I think at least) around 4000 rpm. This only happens while in neutral around 4000 rpm so if I am heel-toe downshifting, blipping the throttle to rev match, or simply free-revving up to that area, I will get these sounds and be unable to rev past this part. If I am in gear and doing a pull, none of these issues exist.

I attached a data log of me free-revving up to around 2200 rpm with no issue. Then I add a little bit more throttle and around 4000 rpm it starts to make the sounds. The one strange thing I noticed in the log is that the Spark Advance dives to 1.0 when this is happening...

Any idea what the issue is? This is a naturally aspirated 1.8L NA with only bolt ons.
Attached Files
File Type: msl free rev.msl (175.0 KB, 37 views)
jko is offline   Reply With Quote
Old 04-14-2016, 02:54 PM   #2
SADFab Destructive Testing Engineer
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 17,992
Total Cats: 1,457
Default

Post tune also
aidandj is offline   Reply With Quote
Old 04-14-2016, 03:06 PM   #3
jko
Newb
Thread Starter
 
Join Date: Aug 2014
Location: MD
Posts: 25
Total Cats: 1
Default

Sorry forgot about that.

Please ignore the fact that the tables are scaled for boost (while I'm N/A), my poor attempts to lean out the VE Table at the bottom right (thought maybe I was too rich there and causing a backfire, haven't reverted the settings), and the fact that the tuner only tuned for WOT. I'll be visiting a new tuner eventually but just needed the car safe for the upcoming weekend. I'm sure there are plenty of other things wrong and I'm open to suggestions
Attached Files
File Type: msq Current.msq (242.9 KB, 44 views)
jko is offline   Reply With Quote
Old 04-14-2016, 04:23 PM   #4
Supporting Vendor
iTrader: (10)
 
Reverant's Avatar
 
Join Date: Jun 2006
Location: Athens, Greece
Posts: 5,440
Total Cats: 198
Default

Disable launch control.
Reverant is offline   Reply With Quote
Old 04-14-2016, 04:27 PM   #5
Murderator
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 36,174
Total Cats: 2,575
Default

/\ nailed it
18psi is offline   Reply With Quote
Old 04-14-2016, 04:28 PM   #6
jko
Newb
Thread Starter
 
Join Date: Aug 2014
Location: MD
Posts: 25
Total Cats: 1
Default

I'm an idiot... thanks. No wonder it was an extremely specific cut off.
jko is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Anyone in the Lake Tapps WA area? ScrapinMX5 General Miata Chat 5 07-18-2016 05:45 PM
MS3 Basic 6000 rpm backfire and check engine light poormxdad MEGAsquirt 67 04-24-2016 04:50 PM
Making my daily, less of a daily 96morbst Meet and Greet 11 04-16-2016 04:08 PM
VVT Swap on Rev MS3 ~ No Start shawnboosted MEGAsquirt 11 04-14-2016 03:20 AM
2000 Miata brain built MS3. Idle issues/ give my tune a look? sickmiatabra MEGAsquirt 0 04-13-2016 10:54 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 08:15 AM.