LC-1 woooows - Page 2 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 06-22-2009, 12:03 AM   #21
Elite Member
Thread Starter
iTrader: (28)
 
Join Date: May 2008
Location: St. Augustine FL
Posts: 2,310
Total Cats: 2
Default

well I discovered that my Lc-1 unit is an older one that requires the 470 resistor... could this solve my problems?
p51hellfire is offline   Reply With Quote
Old 06-22-2009, 01:17 AM   #22
Elite Member
iTrader: (9)
 
Saml01's Avatar
 
Join Date: Jul 2007
Location: NYC
Posts: 5,730
Total Cats: 2
Default

What do you mean it needs a resistor?
Saml01 is offline   Reply With Quote
Old 06-22-2009, 01:24 AM   #23
Elite Member
Thread Starter
iTrader: (28)
 
Join Date: May 2008
Location: St. Augustine FL
Posts: 2,310
Total Cats: 2
Default

For any LC-1 purchased after June2006, that should be all you need to be concerned with when wiring it up.

THIS STEP IS ONLY ON 'older model' LC-1'S as defined above (and below actually)! Use a 470 ohm, 1/4watt resistor in between the analog output of the LC-1, and the o2 input of the MegaSquirt. So you'll wire the analog output from the LC-1 to one side of the resistor, and then you'll wire the MegaSquirt 02 input to the other side of the resistor, forcing the signal to pass through it.
Blue Box or White/Red box LC-1's (started shipping around mid-June '06) have an updated DAC that does not require the 470 ohm resistor when used with MegaSquirt. Another way to identify if you have this updated LC-1 that doesn't need the resistor is the serial number will be LC11188 or above, or the serial number will start with CLC on new models.


from the diyautotune website under faq>wideband>how should I wire up my LC-1
p51hellfire is offline   Reply With Quote
Old 06-22-2009, 01:27 AM   #24
Elite Member
Thread Starter
iTrader: (28)
 
Join Date: May 2008
Location: St. Augustine FL
Posts: 2,310
Total Cats: 2
Default

I have LC07057
p51hellfire is offline   Reply With Quote
Old 06-22-2009, 02:30 AM   #25
Supporting Vendor
iTrader: (10)
 
Reverant's Avatar
 
Join Date: Jun 2006
Location: Athens, Greece
Posts: 5,440
Total Cats: 198
Default

What AFRs do you get in LogWorks?

Jim
Reverant is offline   Reply With Quote
Old 06-22-2009, 03:43 AM   #26
Elite Member
Thread Starter
iTrader: (28)
 
Join Date: May 2008
Location: St. Augustine FL
Posts: 2,310
Total Cats: 2
Default

now thats the problem every time I open log works nothing happens (as far as readings or even needles) then when I ask it to connect it says something along the lines of switch it off of 9v source or something wierd like that....
p51hellfire is offline   Reply With Quote
Old 06-22-2009, 09:39 AM   #27
Supporting Vendor
iTrader: (10)
 
Reverant's Avatar
 
Join Date: Jun 2006
Location: Athens, Greece
Posts: 5,440
Total Cats: 198
Default

Have you plugged the IN port with the terminator jack and plugged your usb to serial converter in the OUT port of the LC-1?

Jim
Reverant is offline   Reply With Quote
Old 06-22-2009, 11:04 PM   #28
Elite Member
Thread Starter
iTrader: (28)
 
Join Date: May 2008
Location: St. Augustine FL
Posts: 2,310
Total Cats: 2
Default

yea and set it correctly now I got the bad sensor error so thats what i have to get which sucks!!
p51hellfire is offline   Reply With Quote
Old 06-23-2009, 12:29 AM   #29
Elite Member
iTrader: (14)
 
Join Date: Mar 2006
Location: Edmonton, AB
Posts: 4,921
Total Cats: 0
Default

Double and triple check your wiring between the LC-1 and the sensor. On that harness I had to re-solder a wire on that connector. It was one of the bullet connectors if I recall.
jayc72 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
91 1.6l turbo complete part out. Tony the Tiger Miata parts for sale/trade 63 12-29-2016 03:23 AM
FS: JRSC w/ 62.5mm pulley, ITBs, MegaSquirt, LC-1 UrbanSoot Miata parts for sale/trade 20 09-12-2011 02:36 PM
Damaging an LC-1 sensor via heat? Savington MEGAsquirt 17 01-16-2008 06:24 PM
LC-1 question GTS Miata MEGAsquirt 6 09-30-2007 01:09 PM
LC-1 IN/OUT plugs KPLAFIN General Miata Chat 14 08-30-2007 12:29 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:09 PM.