Megasquirt 5K rpm issue - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 06-17-2014, 11:44 PM   #1
Newb
Thread Starter
 
Join Date: Jun 2013
Location: San Diego, CA
Posts: 26
Total Cats: -15
Unhappy Megasquirt 5K rpm issue

Alright so I have had this problem come and go. Cleaned up all the grounds, solved problem for a week and now it is back and only happens around 5K rpm. Pretty much under any load. Its a Diypnp for a 96 miata. I also have a log from idle and that is with the throttle floored to show my problem at the moment. I know it is losing sync but not quite sure why?
Thanks for all the help in advance!!!!!
Attached Files
File Type: msl idle to redline.msl (131.4 KB, 45 views)
96miata is offline   Reply With Quote
Old 06-18-2014, 07:31 AM   #2
Hittin' Boost & Cones
iTrader: (2)
 
240_to_miata's Avatar
 
Join Date: May 2007
Location: Cromwell, Connecticut
Posts: 2,572
Total Cats: 11
Default

post a screen shot of the issue in the logger so people don't have to open the file.
240_to_miata is offline   Reply With Quote
Old 06-18-2014, 11:45 AM   #3
Supporting Vendor
 
Matt Cramer's Avatar
 
Join Date: Sep 2006
Posts: 2,266
Total Cats: 51
Default

Definitely losing sync - can you get a composite log? That's the next step for pinning down RPM issues. I'd also like to see an MSQ.

I prefer the logs myself over screen shots.
Matt Cramer is offline   Reply With Quote
Old 06-18-2014, 01:07 PM   #4
Newb
Thread Starter
 
Join Date: Jun 2013
Location: San Diego, CA
Posts: 26
Total Cats: -15
Default

How do I go about getting a composite log?
96miata is offline   Reply With Quote
Old 06-18-2014, 01:35 PM   #5
Senior Member
iTrader: (3)
 
Join Date: Apr 2011
Location: Volo, IL
Posts: 1,247
Total Cats: 140
Default

Have you tried using a different or serial cable? It solved my lost sync problems.
dieselmiata is offline   Reply With Quote
Old 06-18-2014, 03:25 PM   #6
Newb
Thread Starter
 
Join Date: Jun 2013
Location: San Diego, CA
Posts: 26
Total Cats: -15
Default

It's worth a shot. But it's been working like this for a couple months. It's just odd that I will have no problem for a couple days to a week an then this problem will come back to pop up throughout the day
96miata is offline   Reply With Quote
Old 06-18-2014, 03:28 PM   #7
Senior Member
iTrader: (3)
 
Join Date: Apr 2011
Location: Volo, IL
Posts: 1,247
Total Cats: 140
Default

Yeah, that's exactly what I was thinking/saying. I even started a few threads about my problems.
dieselmiata is offline   Reply With Quote
Old 06-18-2014, 03:39 PM   #8
Newb
Thread Starter
 
Join Date: Jun 2013
Location: San Diego, CA
Posts: 26
Total Cats: -15
Default

Well here's hoping then. I will order a new one an see what happens
96miata is offline   Reply With Quote
Old 06-18-2014, 04:14 PM   #9
Senior Member
iTrader: (3)
 
Join Date: Apr 2011
Location: Volo, IL
Posts: 1,247
Total Cats: 140
Default

Do you have a Radio Shack local? They should have a cheap serial cable. That way you don't have to wait on shipping.
dieselmiata is offline   Reply With Quote
Old 06-18-2014, 06:48 PM   #10
Newb
Thread Starter
 
Join Date: Jun 2013
Location: San Diego, CA
Posts: 26
Total Cats: -15
Default

Yes I do. I will go by an pick one up. Thanks
96miata is offline   Reply With Quote
Old 06-18-2014, 08:27 PM   #11
Ben
Supporting Vendor
iTrader: (33)
 
Ben's Avatar
 
Join Date: Jul 2006
Location: atlanta-ish
Posts: 12,689
Total Cats: 99
Default

A new serial cable won't help you fix a sync loss.

Intermittent issues are normally caused by things like poor quality connections.
Ben is offline   Reply With Quote
Old 06-18-2014, 10:13 PM   #12
Newb
Thread Starter
 
Join Date: Jun 2013
Location: San Diego, CA
Posts: 26
Total Cats: -15
Default

Any ideas on what connections to check Ben?
96miata is offline   Reply With Quote
Old 06-19-2014, 10:04 AM   #13
Supporting Vendor
 
Matt Cramer's Avatar
 
Join Date: Sep 2006
Posts: 2,266
Total Cats: 51
Default

Quote:
Originally Posted by 96miata View Post
How do I go about getting a composite log?
The composite logger is covered here:

MS2/Extra - Tooth and trigger loggers
Matt Cramer is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
VE values too low? compuw22c MEGAsquirt 4 09-12-2015 08:42 PM
Car not starting any help appreciated bruss MEGAsquirt 1 08-31-2015 11:45 AM
stock tack not accurate (TACH) t-a-c-h 240_to_miata MEGAsquirt 14 03-14-2008 01:37 AM
Megasquirt sim adbradley MEGAsquirt 7 01-20-2007 08:22 PM


Tags
diypnp, diypnp megasquirt, megasquirt help needed

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:28 AM.