Megatune COM port problems - Page 4 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 12-22-2010, 01:50 PM   #61
Senior Member
iTrader: (1)
 
Join Date: Apr 2008
Location: Florida
Posts: 774
Total Cats: -5
Default

Once again Matt at DIY redefines great customer service. It took him all of 7 minutes to walk me to a solution and point out the error of my ways...

I had the stock tps plugged in. Once you do the variable throtle pos. mod as I have you can't use the simple switched cointacts again.... It seems to load up the voltage to the ECU.

Last edited by poobs; 12-22-2010 at 03:09 PM.
poobs is offline   Reply With Quote
Old 12-31-2011, 06:32 PM   #62
Junior Member
iTrader: (9)
 
Join Date: Jan 2011
Location: Socal
Posts: 169
Total Cats: 5
Default

just thought I'd add my discovery/situation.
I have a ms1 v3 and it wouldn't connect to megatune using the serial connection to a serial port on my old computer or the usb adaptor on my new one. I had no idea what was on it or if it even worked but I thought i'd try new code. That was it.

Now it connects to megatune p1 and p3. Stangely though, easytherm(used for putting code onto ms) only works when its used on my old computer and the ecu is connected using serial to serial. It DOES NOT work with the usb adapter.

If you want to try updating your code go to the megasquirt thread and click the top one (brains: how to diy megasquirt) and follow the software instructions exactly(scroll down and the instructions come right after the build). The code he provides is the latest hi res code and if you follow the steps he provides exactly it should work. (using a computer with a serial port). Again, easytherm shows code 8020 when trying to reflash using the usb adaptor.

Another note: I had to use the jumper on the board in the boot place, it wouldn't work without that either even though in the stickied software thread it says you don't need it, mine did.
Jpopsbronco is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Another Cast Manifold Corky Bell Prefabbed Turbo Kits 18 11-22-2016 10:01 PM
OTS Bilstein to motorsports ASN conversion stoves Suspension, Brakes, Drivetrain 5 04-21-2016 04:00 PM
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
Leaky Wilwoods mx592 Suspension, Brakes, Drivetrain 1 10-01-2015 01:45 AM
Odd Steering issue interestedofold Suspension, Brakes, Drivetrain 5 09-29-2015 02:42 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:04 PM.