mm0105 Will not Power Up - Miata Turbo Forum - Boost cars, acquire cats.

MEGAsquirt A place to collectively sort out this megasquirt gizmo
Sponsored by:
Sponsored by:

mm0105 Will not Power Up

Old 09-15-2015, 05:47 PM
  #1  
Junior Member
Thread Starter
 
Join Date: Oct 2007
Location: Morro Bay, CA
Posts: 53
Total Cats: 0
Default mm0105 Will not Power Up

Using a 2001 engine harness plugged into my mm0105 MSPNP PRO. Wired power through X-16 connector.

The MS will not display the 12v red led when power is applied. Power and grounds are good.

The check engine light blinks once and goes off when the MS is first turned on.

I've checked the wiring over and over, and am scratching my head. I even tried applying 12v through the optional connector...no go.

Thoughts?
slomiata is offline  
Old 09-15-2015, 07:28 PM
  #2  
Junior Member
Thread Starter
 
Join Date: Oct 2007
Location: Morro Bay, CA
Posts: 53
Total Cats: 0
Default

SOLVED: There are two W/L (white/blue) wires in the X-16 Connector. The small gauge wire is for the check engine light, and the larger gauge wire is for fuel injector power. I had them swapped....

50/50 odds.....LOST!
slomiata is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
StratoBlue1109
Miata parts for sale/trade
20
09-30-2018 02:09 PM
Full_Tilt_Boogie
Build Threads
63
08-09-2018 07:54 PM
nbdooey
Miata parts for sale/trade
9
08-30-2017 10:50 PM
Quinn
Cars for sale/trade
6
10-23-2016 08:58 AM
interestedofold
Suspension, Brakes, Drivetrain
5
09-29-2015 02:42 PM


Thread Tools
Search this Thread
Quick Reply: mm0105 Will not Power Up


Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.