ms idle adjustment problem - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 05-09-2010, 03:18 AM   #1
Junior Member
Thread Starter
 
Join Date: Jan 2008
Location: monterey park,ca
Posts: 67
Total Cats: 0
Default ms idle adjustment problem

I finally installed my ms. After playing with req_fuel for a little while, i was able to start the car, but the car was idling at 2k rpm even with the Idle screw closed all the way in. How do you adjust the throttle stop or the scew is the only way? Sorry for the newb question, but any help would be appreciated. thanks
skyline397 is offline   Reply With Quote
Old 05-09-2010, 11:20 AM   #2
Newb
 
Join Date: Jan 2010
Location: West London
Posts: 16
Total Cats: 0
Default

Are you using the PNP basemap idle settings?
paulj is offline   Reply With Quote
Old 05-09-2010, 11:30 AM   #3
Junior Member
 
Join Date: Sep 2009
Location: Kennewick, WA
Posts: 67
Total Cats: 0
Wink

I would help you out, but judging from your profile you have seat covers. That is horrible and its against my religion to help someone like that.


P.s. yes that is the way to adjust idle. You want to have it open some. Then you need to tune it on your megasquirt. Use the search function for that. And take those seat covers off and get your seats recovered for the love of god.
ubenpdon is offline   Reply With Quote
Old 05-09-2010, 11:49 AM   #4
Senior Member
iTrader: (6)
 
tyson87's Avatar
 
Join Date: Aug 2008
Location: West Palm Beach, FL
Posts: 1,023
Total Cats: 1
Default

do u have a vacuum leak?
tyson87 is offline   Reply With Quote
Old 05-09-2010, 03:05 PM   #5
Junior Member
Thread Starter
 
Join Date: Jan 2008
Location: monterey park,ca
Posts: 67
Total Cats: 0
Default

Quote:
Originally Posted by paulj View Post
Are you using the PNP basemap idle settings?
yes, i am running pnp base idle setting. I am also running 460cc rx7 injectors.
skyline397 is offline   Reply With Quote
Old 05-09-2010, 03:42 PM   #6
Ben
Supporting Vendor
iTrader: (33)
 
Ben's Avatar
 
Join Date: Jul 2006
Location: atlanta-ish
Posts: 12,689
Total Cats: 99
Default

What happens when you unplug your idle valve?
Ben is offline   Reply With Quote
Old 05-10-2010, 02:28 AM   #7
Junior Member
Thread Starter
 
Join Date: Jan 2008
Location: monterey park,ca
Posts: 67
Total Cats: 0
Default

it seems like i wired the tip210 wrong when i was bulding my ms. It seems to work fine now, just have to play with the acceleration enrichment and get it ready for road tune. Thank you guys for your help.
skyline397 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
OTS Bilstein to motorsports ASN conversion stoves Suspension, Brakes, Drivetrain 5 04-21-2016 04:00 PM
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM
Leaky Wilwoods mx592 Suspension, Brakes, Drivetrain 1 10-01-2015 01:45 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 05:39 AM.