Ms2e Not Syncing - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 09-04-2015, 02:45 PM   #1
Newb
Thread Starter
 
Join Date: Jun 2014
Posts: 43
Total Cats: -32
Default Ms2e Not Syncing

I bought a second hand rev built Ms2e and when i connect it to my car i get a no sync issue and setting config error, when i load the diyautotune 99-00 basemap i am aslo getting errors like signature mismatch. I screenshoted some of my setting below. Any ideas?

















Attached Thumbnails
Ms2e Not Syncing-80-c655b6cd2fd0a7a2a789da7b332483ca_455563fede53081ea597a019e4ab2f0ad091402e.png   Ms2e Not Syncing-80-d53d4ef7c466f00cdbe894aec52ff918_cf497804b2487dd9316b474945d214915d418a32.png   Ms2e Not Syncing-80-9b446cc32080c07db1768d4f4d90b9ac_fba7f4e88f2ab9d178514865e08da1f033e3c2db.png   Ms2e Not Syncing-80-undefined_cdb981c90ef30e6664dc6283261f3054882a3291.png   Ms2e Not Syncing-80-c70c3ef0f9456846b6177c6e379722f9_bbfe990aa097de727b52d56a81055218cef16d3f.png  

Ms2e Not Syncing-80-undefined_c7f3f2dd6fb79c61e2bb735d21e24067f43472e8.png  
Dobzeh is offline   Reply With Quote
Old 09-10-2015, 05:02 AM   #2
Newb
 
Join Date: May 2011
Location: Tampa, FL
Posts: 4
Total Cats: 0
Default

Quote:
Originally Posted by Dobzeh View Post
I bought a second hand rev built Ms2e and when i connect it to my car i get a no sync issue and setting config error, when i load the diyautotune 99-00 basemap i am aslo getting errors like signature mismatch. I screenshoted some of my setting below. Any ideas?
Two completely different MegaSquirts.

Stop what you are doing and contact the seller who SHOULD have given you the following and murder them.
Contact Revrant, supply the serial number of the unit for verification, and beg for forgiveness.

1. Your firmware needs to be determined.
2. A base map needs to be installed. By this I mean specific to your car and ECU.
3. The initial setup instructions specific to the MS2e are also needed.
Nabisco is offline   Reply With Quote
Old 09-10-2015, 07:34 AM   #3
Newb
Thread Starter
 
Join Date: Jun 2014
Posts: 43
Total Cats: -32
Default

Everything works now I just had to updated the firmware
Dobzeh is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
CAS weirdness Asx MEGAsquirt 5 12-15-2015 12:14 PM
No spark while cranking? navalhawkeye MEGAsquirt 9 10-07-2015 08:10 PM
In what world... curly MEGAsquirt 11 09-22-2015 12:54 PM
In search of a Megasquirt tuner in FL, AL or GA area FrankB MEGAsquirt 2 09-08-2015 07:21 PM
Ms2e Not syncing Help? ConnorSzcz ECUs and Tuning 0 09-04-2015 03:46 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:40 PM.