MS3x Braineak '03 Miata Crank No Start - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 10-07-2017, 03:43 PM   #1
Junior Member
Thread Starter
 
Join Date: Apr 2016
Location: Houston, TX
Posts: 47
Total Cats: 0
Default MS3x Braineak '03 Miata Crank No Start

I have a '03 Miata that isn't starting. It cranks and i can smell fuel but no start. I am currently running no o2 as the narrowband sensor isn't hooked up. I have a lc-1 that I will get either tomorrow or monday.

I pulled a plugged and I didn't see the spark plugs sparking. The crank angle sensor is gapped to 0.040. I've never logged data before so i'm hoping what I uploaded for you guys to view is correctly done.

EDIT: After many attempts, it started ONCE but then died the moment i let off the gas...Now i'm back to it never starting again. Just cranks. I do see rpm in tuner studio (about 180rpm) during cranking.

Post#3 has newer info.
Attached Files
File Type: csv 2017-10-07_14.32.35.csv (19.9 KB, 9 views)
File Type: csv 2017-10-07_14.34.04.csv (20.5 KB, 8 views)
File Type: msq CurrentTune.msq (117.8 KB, 9 views)

Last edited by skylinecalvin; 10-11-2017 at 05:04 PM.
skylinecalvin is offline   Reply With Quote
Old 10-09-2017, 07:11 AM   #2
Moderator
iTrader: (11)
 
sixshooter's Avatar
 
Join Date: Nov 2008
Location: Tampa, Florida
Posts: 15,256
Total Cats: 1,481
Default

How can you have any pudding if you don't eat your meat?

How can you crank an engine on a megasquirt if you don't have an oxygen sensor?

Hook up all the proper parts and then worry about trying to crank it.
sixshooter is offline   Reply With Quote
Old 10-11-2017, 05:03 PM   #3
Junior Member
Thread Starter
 
Join Date: Apr 2016
Location: Houston, TX
Posts: 47
Total Cats: 0
Default

Quote:
Originally Posted by sixshooter View Post
How can you have any pudding if you don't eat your meat?

How can you crank an engine on a megasquirt if you don't have an oxygen sensor?

Hook up all the proper parts and then worry about trying to crank it.
I added the meat but I still don't have the pudding! Analogies aside, I attached the wideband and will posted 3 new composite logs after adding it + the current tune.
Attached Files
File Type: csv 2017-10-11_15.54.55.csv (20.5 KB, 5 views)
File Type: msq CurrentTune10-10-17.msq (273.1 KB, 4 views)
File Type: csv 2017-10-11_15.53.27.csv (19.9 KB, 5 views)
File Type: csv 2017-10-11_15.52.07.csv (19.9 KB, 5 views)
skylinecalvin is offline   Reply With Quote
Old 10-12-2017, 08:07 PM   #4
Junior Member
Thread Starter
 
Join Date: Apr 2016
Location: Houston, TX
Posts: 47
Total Cats: 0
Default

Bump, did more testing and figured out i'm running lean when I crank. AFR is at 17, not sure if this is normal for cranking (I know that 14.7 is ideal for idle/cruising).
skylinecalvin is offline   Reply With Quote
Old 10-13-2017, 10:26 AM   #5
Moderator
iTrader: (11)
 
sixshooter's Avatar
 
Join Date: Nov 2008
Location: Tampa, Florida
Posts: 15,256
Total Cats: 1,481
Default

Usually you are slightly rich for cranking
sixshooter is offline   Reply With Quote
Old 10-13-2017, 05:54 PM   #6
Junior Member
Thread Starter
 
Join Date: Apr 2016
Location: Houston, TX
Posts: 47
Total Cats: 0
Default

Quote:
Originally Posted by sixshooter View Post
Usually you are slightly rich for cranking
If that is the case, i'll pull out my injectors to see if they are both working and spraying fuel out correctly. Car still isn't starting and I do wannt drive it eventually.
skylinecalvin is offline   Reply With Quote
Old 10-13-2017, 09:22 PM   #7
Newb
 
Join Date: Aug 2017
Posts: 9
Total Cats: 0
Default

Try bumping up your req_fuel value and/or adjusting idle ve.
I had a similar problem with my ms3x.
WigglingWaffles is offline   Reply With Quote
 
 
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:01 AM.