MS3x installed, issues that I could use a second opinion on. - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 04-20-2013, 08:19 PM   #1
Elite Member
Thread Starter
iTrader: (4)
 
MartinezA92's Avatar
 
Join Date: Aug 2009
Location: Mountain View, CA
Posts: 1,702
Total Cats: 28
Default MS3x installed, issues that I could use a second opinion on.

Information about my setup that is relevant:
No vTPS and no IAC

Issues that I have noticed thus far

-Hunting idle. I know its a fueling issue, but I've pretty much made all the idle cells the same number and it still hunts. The numbers in the idle VE table were different, I turned idle VE control off to try to run idle off the normal VE table. Still hunts.

-When I push the clutch in while driving or if I hold rpm at about 4k and let off, the car dies. I know having an IAC would help this, but I havn't run an IAC in years and never had an issue with this when I was running MS1. I assume this is a fueling issue.

-Overrun fuel cut is basically nonexistant even though its turned on and the settings are correct. However I noticed it runs off a TPS reading, and since I don't have one, I could see why it freaks out and/or thinks my foot is always on the gas...which leads me to my next question.

-What should my TPS calibration numbers say? I can't run a legitimate calibration, and I pretty much want MS3 to completely ignore TPS. I tried arbitrary low and high numbers for closed/open throttle and stuff is working better now, but don't know if this is wrong.

-Heatsoak after warm restart = super lean. Car won't even stay running. Even on MS1 I struggled with this. Never figured it out.

Can someone lead me in the right direction on what settings I should be fiddling with? MS3x has infinitely more options than MS1. I feel like I walked into the winchester mystery house.
MartinezA92 is offline   Reply With Quote
Old 04-23-2013, 01:01 AM   #2
Elite Member
Thread Starter
iTrader: (4)
 
MartinezA92's Avatar
 
Join Date: Aug 2009
Location: Mountain View, CA
Posts: 1,702
Total Cats: 28
Default

Well I figured out how to make stuff work with TPS...I think. I set the value so that MS thinks its always at 0% throttle. Overrun works again, fan turns on like normal, etc.

Now I'm running into additional issues. The car idles a bit better but after a couple minutes it starts hunting again. I pinched the MAP line with my finger and the idle stayed rock solid and AFR was perfect. Uhhh...

Also, as soon I use the idle screw to control idle and I set it at 900. If I turn the headlights on, the car dies 75% of the time. I don't understand what is different here, I never had any of these issues with MS1.

Car still dies when I push in the clutch and warm restarts are ridiculous.

Anyone?
Uploading msq I'm completely lost here.
Attached Files
File Type: msq CurrentTune.msq (176.7 KB, 70 views)
MartinezA92 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 58 12-13-2017 10:04 PM
OTS Bilstein to motorsports ASN conversion stoves Suspension, Brakes, Drivetrain 5 04-21-2016 04:00 PM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
Walbro 255lph Fuel Pump $50 lsc224 Miata parts for sale/trade 2 10-01-2015 10:17 AM
Odd Steering issue interestedofold Suspension, Brakes, Drivetrain 5 09-29-2015 02:42 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:17 PM.