MSPNP 94-95 New Install Issues - Page 3 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 08-31-2007, 01:19 PM   #41
Supporting Vendor
iTrader: (5)
 
Join Date: Jun 2006
Location: Duluth, GA 30097
Posts: 798
Total Cats: 0
Default

As for the clacking sound, without hearing it it's hard to say- is it just when you romp on it? Or???

You want to be careful if you're not sure the tune is spot on-- think about it this way. That tune was spot on on my car, and has been on most other near stock cars. If it was lean enough on your car to be in the 16's at idle then it may be lean everywhere else too- and you may not be doing your motor any favors...

What do your AFR's look like?
FoundSoul is offline   Reply With Quote
Old 08-31-2007, 01:25 PM   #42
Junior Member
Thread Starter
 
Join Date: May 2007
Location: Mountain View, CA
Posts: 220
Total Cats: 0
Default

The clacking sound is right away when I stomp on it real quick from idle in neutral. Yeah, I put the VE back to stock in that area and just kept the idle tuning.

I am still on the narrow band O2 sensor so I am not sure, but I did send you a few datalogs the other day over email if you could check them out.
kylelind is offline   Reply With Quote
Old 08-31-2007, 01:28 PM   #43
Supporting Vendor
iTrader: (5)
 
Join Date: Jun 2006
Location: Duluth, GA 30097
Posts: 798
Total Cats: 0
Default

I got your datalogs, but they were from before you did a little idle tuning and sorted out the lean miss. Shoot me a short datalog with just this problem in it. Ideally wideband would be helpful-- I may not be able to see mush without it, the narrowband moves around so much, and is often not warm enough at idle to trust at all even for a rough lean/rich.
FoundSoul is offline   Reply With Quote
Old 08-31-2007, 02:24 PM   #44
Junior Member
Thread Starter
 
Join Date: May 2007
Location: Mountain View, CA
Posts: 220
Total Cats: 0
Default

Ok, the wideband is not going to get here in time before I tear the car apart, tonight, for the turbo system. Therefore I will not have the datalog with wideband for maybe 3 weeks. The injectors wont get run until then either. Check out my build thread in the DIY section if you want to follow wlong in the next few weeks. I will be back to this post when I get the car together. Thanks for all of the help!
kylelind is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
OTS Bilstein to motorsports ASN conversion stoves Suspension, Brakes, Drivetrain 5 04-21-2016 04:00 PM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
Walbro 255lph Fuel Pump $50 lsc224 Miata parts for sale/trade 2 10-01-2015 10:17 AM
Odd Steering issue interestedofold Suspension, Brakes, Drivetrain 5 09-29-2015 02:42 PM
why is my car running like pewp? (tune/datalog) itsMikey MSPNP 3 09-28-2015 07:40 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:50 AM.