MSPNP2 cranks but wont start - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 02-28-2014, 08:16 PM   #1
Newb
Thread Starter
iTrader: (1)
 
Join Date: Feb 2014
Posts: 17
Total Cats: 0
Default MSPNP2 cranks but wont start

hey guys so I got my mspnp all hooked up and I also wired an aem wideband when I installed it. I have the black and red wire tapped into the stock harness and I have the white wire in pin 21 of the options port on MS.

I tried cranking a couple times lastnight but it wouldn't start, shot a flame also, plugs 1 and 4 seemed pretty fouled. replaced all four spark plugs today and it still wont start.

here is a datalog of a few cranks and the tune. I am using the basemap with nothing changed except the aem wideband is set as custom linear WB. volts are 0-5 and afr is 10-20. please let me know.

CurrentTune.msq

log 2 startup.msl

startup 3.msl

tune is what im using. both logs are cranks from just now. two or three cranks on the last file make sure to scroll to end.

Any help is much appreciated guys I gotta get the car running asap.

Thanks, Nick
Bisoo369 is offline   Reply With Quote
Old 02-28-2014, 09:33 PM   #2
Newb
Thread Starter
iTrader: (1)
 
Join Date: Feb 2014
Posts: 17
Total Cats: 0
Default

UPDATE: not getting ignition to the cylinder 2&3 coil pack. tested the packs and they are firing, wires are fine, and plugs are brand new. is there a setting in Tunerstudio that could possibly cause no spark in 2&3?? what should I be looking for/testing.

Could use all the help in the world right now..

Thanks, Nick
Bisoo369 is offline   Reply With Quote
Old 03-03-2014, 01:23 PM   #3
Supporting Vendor
 
Matt Cramer's Avatar
 
Join Date: Sep 2006
Posts: 2,266
Total Cats: 51
Default

Not seeing an obvious cause in the tune file. Can you check the spark output and injector outputs with Output Test Mode?
Matt Cramer is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 58 12-13-2017 10:04 PM
Need help - Stock Balancer and Fastforward overlay pulleys Frank_and_Beans Supercharger Discussion 13 09-12-2016 09:17 PM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM
Leaky Wilwoods mx592 Suspension, Brakes, Drivetrain 1 10-01-2015 01:45 AM
why is my car running like pewp? (tune/datalog) itsMikey MSPNP 3 09-28-2015 07:40 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 08:22 AM.