no dice getting the car runing on supra 440's - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 09-16-2007, 06:59 PM   #1
Senior Member
Thread Starter
iTrader: (2)
 
Join Date: Mar 2006
Location: MA
Posts: 885
Total Cats: 2
Default no dice getting the car runing on supra 440's

440CC low impedance injectors from a supra, black tops. i think i very well may have cooked them by running them with high impedance settings in MS and trying to crank it a good dozen times.

once i changed the settings for PWM over to 30% and 1.0ms, still wouldn't fire. just cranked and cranked and fills the garage with a nice fuel scent... :-)

swapped my stock 1.6 blue-tops back in and loaded my old msq, fires right up.

kinda at a loss of what to do now... i tried a lot of different PWM settings and nothing gt me ANYTHING beyond constatly cranking on the starter.

my gut is telling me to get some truly PNP injectors and install those, which is probably my best bet, compared to fighting potential issues with low imp injectors...

bigger question in my head is whether i should install my greddy turbo, stripes pipes, etc etc etc... i was hoping to drive the car this week, but i don't know if that would be a very good idea with stock 1.6 injectors and ANY boost form the greddy...

comments, ideas, etc?

bleh.. frustrated...
devin mac is offline   Reply With Quote
Old 09-16-2007, 07:24 PM   #2
:(
iTrader: (7)
 
Join Date: Jul 2006
Location: nowhere
Posts: 8,281
Total Cats: 2
Default

you need some resistors, or a flyback board.
magnamx-5 is offline   Reply With Quote
Old 09-17-2007, 12:49 AM   #3
Ben
Supporting Vendor
iTrader: (33)
 
Ben's Avatar
 
Join Date: Jul 2006
Location: atlanta-ish
Posts: 12,689
Total Cats: 99
Default

MS runs lowZ injectors. You need to dig into the manual and nail your injector settings. My car fired up first try, immediately, with highZ 440s. So it's not a question of if it can run lowZ or if it can run 440s. It can do both. You need to get the software set up right.
Ben is offline   Reply With Quote
Old 09-17-2007, 09:53 AM   #4
Senior Member
Thread Starter
iTrader: (2)
 
Join Date: Mar 2006
Location: MA
Posts: 885
Total Cats: 2
Default

Quote:
Originally Posted by Ben View Post
MS runs lowZ injectors. You need to dig into the manual and nail your injector settings. My car fired up first try, immediately, with highZ 440s. So it's not a question of if it can run lowZ or if it can run 440s. It can do both. You need to get the software set up right.
yeah, i did dig into the manual and did what it told me to, as far as the lowZ's. fiddled with it for the better part of an hour with nothing except cranking on the starter.

my suspicion is that i may have cooked the injectors trying to crank them a dozen times for 20 - 30 seconds each, with the highZ settings still in place. i'm going to ohm them out today and see if there's any way to tell if they're no longer kosher.

i have a V3.0 board which shouldn't need a flyback, as far as i know, also. i'll look through the manual some mroe and see if there's anything else to change, but it should only be the two PWM settings on the engine constants window, as far as i could tell. maybe i'll find somehting else today, though.

worst case, i can pick up a set of 305's and get the car running on single digit PSI pretty cheaply (wishing i hadn't JUST sold my 305's i got from brain... :-) )
devin mac is offline   Reply With Quote
Old 09-17-2007, 10:50 AM   #5
:(
iTrader: (7)
 
Join Date: Jul 2006
Location: nowhere
Posts: 8,281
Total Cats: 2
Default

BS i ran low impedance injectors of the stock ecu before i rechecked my injector numbers for damn near 1K miles with no damage to them.
magnamx-5 is offline   Reply With Quote
Old 09-17-2007, 11:03 AM   #6
Senior Member
iTrader: (4)
 
Join Date: May 2007
Location: Ontario
Posts: 790
Total Cats: 0
Default

Quote:
Originally Posted by magnamx-5 View Post
BS i ran low impedance injectors of the stock ecu before i rechecked my injector numbers for damn near 1K miles with no damage to them.
...

Magna, you amaze me. Just when I thought you were capable of doing no greater wrong.
reddroptop is offline   Reply With Quote
Old 09-17-2007, 03:55 PM   #7
Supporting Vendor
iTrader: (31)
 
Savington's Avatar
 
Join Date: Nov 2006
Location: Sunnyvale, CA
Posts: 14,372
Total Cats: 1,332
Default

Magna, you are a retard.

I started my 460s first try. (PnP Rx7s, highZ)
Savington is online now   Reply With Quote
Old 09-17-2007, 04:06 PM   #8
Senior Member
 
Join Date: Oct 2005
Location: Knoxville
Posts: 1,168
Total Cats: 0
Default

low impedance injectors are going to need a resistor pack. apparently MS can run low imps on other cars, but i don't think anyone has gotten them to work on a miata.

you do need to check to see if they are fried though. getting 305s would be pointless...
Al Hounos is offline   Reply With Quote
Old 09-17-2007, 09:46 PM   #9
:(
iTrader: (7)
 
Join Date: Jul 2006
Location: nowhere
Posts: 8,281
Total Cats: 2
Default

Quote:
Originally Posted by Savington View Post
Magna, you are a retard.

I started my 460s first try. (PnP Rx7s, highZ)
Hey it worked didn't it i got 24 mpg but my midrange ws screwy. I dunno why but some stuff just works for me.
magnamx-5 is offline   Reply With Quote
Old 09-18-2007, 01:59 AM   #10
Elite Member
iTrader: (24)
 
kotomile's Avatar
 
Join Date: Oct 2006
Location: Monterey, CA
Posts: 7,578
Total Cats: 40
Default

^ famous last words
kotomile is offline   Reply With Quote
Old 09-18-2007, 10:22 AM   #11
Senior Member
Thread Starter
iTrader: (2)
 
Join Date: Mar 2006
Location: MA
Posts: 885
Total Cats: 2
Default

Quote:
Originally Posted by Al Hounos View Post
low impedance injectors are going to need a resistor pack. apparently MS can run low imps on other cars, but i don't think anyone has gotten them to work on a miata.

you do need to check to see if they are fried though. getting 305s would be pointless...
well, the "check to see if they're fried" is what i'm not sure how to do. aside from sending them out again.

i'll try throwing a multimeter on them tonite and see if the resistance is fubar.

i wouldn't say getting a set of 305's is pointless. they're cheap, and will let me run 5 - 6 psi without worrying about blowing my car up like my blue-tops. then over the winter i can get a set of 460's and swap those in next spring.
devin mac is offline   Reply With Quote
Old 09-27-2007, 11:32 AM   #12
Junior Member
 
Join Date: May 2007
Location: Mountain View, CA
Posts: 220
Total Cats: 0
Default

I just got supra 440's, low z, running on my car also. I think I have 69% and .5ms. I can double check later if anyone wants me to. These numbers are adjusted at idle but not well tuned for boost. Seems to work good though!!
kylelind is offline   Reply With Quote
Old 09-27-2007, 11:46 AM   #13
Elite Member
iTrader: (5)
 
Atlanta93LE's Avatar
 
Join Date: Sep 2006
Location: Marietta, GA
Posts: 2,198
Total Cats: 1
Default

Quote:
Originally Posted by kylelind View Post
I just got supra 440's, low z, running on my car also. I think I have 69% and .5ms. I can double check later if anyone wants me to. These numbers are adjusted at idle but not well tuned for boost. Seems to work good though!!
Please do keep us updated! I have some supra 440cc low z injectors I'd like to use.
Atlanta93LE is offline   Reply With Quote
Old 09-27-2007, 11:47 AM   #14
Junior Member
 
Join Date: May 2007
Location: Mountain View, CA
Posts: 220
Total Cats: 0
Default

Will do....
kylelind is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
[CT] 1999 Mazda Miata 10th Anniversary Edition - $5800 Jike Spingleton Cars for sale/trade 3 09-20-2016 05:33 PM
Squiblez 1996 Montego blue Squiblez Build Threads 2 09-22-2015 11:17 AM
Supra injector sets, yellow and black top 300zxrb26dett Miata parts for sale/trade 0 09-22-2015 01:43 AM
Twitchy car (tail happy problem) bigben Race Prep 16 09-11-2015 04:41 PM
WTB parts for HPDE car Voltwings WTB 5 09-11-2015 09:23 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:37 PM.