noisy tach - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 04-18-2007, 05:07 PM   #1
Junior Member
Thread Starter
 
Join Date: Nov 2005
Posts: 67
Total Cats: 0
Default noisy tach

since i have fitted the coil on plug setup a misfire has developed, and the tach dies everytime it happens, i am thinking there must be a way of stopping this but unfortunatly i dont know how, so i am again turning the the wealth of knowledge on here.
any ideas please guys
thanks in advance
stevenford_uk is offline   Reply With Quote
Old 04-19-2007, 02:01 PM   #2
Supporting Vendor
 
Matt Cramer's Avatar
 
Join Date: Sep 2006
Posts: 2,266
Total Cats: 51
Default

Does the Miata's tach die, or do you lose the tach reading on the Megasquirt?
Matt Cramer is offline   Reply With Quote
Old 04-19-2007, 02:28 PM   #3
Junior Member
Thread Starter
 
Join Date: Nov 2005
Posts: 67
Total Cats: 0
Default

miata's dies and the megasquirt spikes, but then both return fine and then it happens again.
all very intermittant
stevenford_uk is offline   Reply With Quote
Old 04-19-2007, 02:53 PM   #4
Supporting Vendor
 
Matt Cramer's Avatar
 
Join Date: Sep 2006
Posts: 2,266
Total Cats: 51
Default

Could you see if you can catch the tach spikes on a data log? That might give me a bit more of an idea what to look for.
Matt Cramer is offline   Reply With Quote
Old 04-19-2007, 03:53 PM   #5
Junior Member
Thread Starter
 
Join Date: Nov 2005
Posts: 67
Total Cats: 0
Default

got them on there, i just dont know how to post a file on here
stevenford_uk is offline   Reply With Quote
Old 04-19-2007, 06:05 PM   #6
Elite Member
iTrader: (1)
 
Join Date: Jun 2006
Location: Warrington/Birmingham
Posts: 2,658
Total Cats: 39
Default

Quote:
Originally Posted by stevenford_uk View Post
got them on there, i just dont know how to post a file on here
zip it up and then use the attach file option when you post
richyvrlimited is offline   Reply With Quote
Old 04-19-2007, 08:09 PM   #7
Junior Member
Thread Starter
 
Join Date: Nov 2005
Posts: 67
Total Cats: 0
Default

awesome mate, thanks
stevenford_uk is offline   Reply With Quote
Old 04-20-2007, 02:16 AM   #8
Junior Member
 
Join Date: Aug 2006
Location: Ridgecrest, Ca
Posts: 308
Total Cats: 0
Default

I am really sorry about hijacking another one of your threads but I can't let this go. What are you using for coils on your COP set up?
arga is offline   Reply With Quote
Old 04-20-2007, 12:17 PM   #9
Junior Member
Thread Starter
 
Join Date: Nov 2005
Posts: 67
Total Cats: 0
Default

coils off a yamaha r1
using the std mx5 1.6 ignitor
stevenford_uk is offline   Reply With Quote
Old 04-21-2007, 03:36 AM   #10
Junior Member
 
Join Date: Jun 2006
Location: LV, NV
Posts: 225
Total Cats: 0
Default

Quote:
Originally Posted by stevenford_uk View Post
miata's dies and the megasquirt spikes, but then both return fine and then it happens again.
all very intermittant
What kind of timeframe are we talking about? I have a similar problem, random drops of the stock tach and an engine miss. The tach drop for me is a sudden thing, most passengers don't even notice unless I'm on it.

In the attached log, the spike/drops are right before the marks. I have a thread on this at msextra.com, http://www.msextra.com/viewtopic.php?t=23938&highlight=.
Attached Files
File Type: zip datalog200703221559.zip (205.7 KB, 47 views)
mschlang is offline   Reply With Quote
Old 04-21-2007, 04:22 PM   #11
Junior Member
Thread Starter
 
Join Date: Nov 2005
Posts: 67
Total Cats: 0
Default

less than a second mate, its all very quick but very noticable.
stevenford_uk is offline   Reply With Quote
Old 04-21-2007, 11:12 PM   #12
Junior Member
 
Join Date: Jun 2006
Location: LV, NV
Posts: 225
Total Cats: 0
Default

Same thing here, just a blip on my highly calibrated butt-dyno.
Could you outline your ignition input and output wiring, maybe we can get this figured out.

My trigger input mods are:

Q6 and Q8 removed
C12 and C30 removed
D1 removed and replaced with a jumper
Backside mods from http://www.diyautotune.com/images/ca...input-mods.jpg

Output mods are:r26 top to IAC2a and r29 to IAC1b
mschlang is offline   Reply With Quote
Old 04-21-2007, 11:19 PM   #13
Elite Member
iTrader: (13)
 
cjernigan's Avatar
 
Join Date: Oct 2006
Location: Atlanta, GA
Posts: 8,147
Total Cats: 6
Default

Quote:
Originally Posted by mschlang View Post
Same thing here, just a blip on my highly calibrated butt-dyno.
Could you outline your ignition input and output wiring, maybe we can get this figured out.

My trigger input mods are:

Q6 and Q8 removed
C12 and C30 removed
D1 removed and replaced with a jumper
Backside mods from http://www.diyautotune.com/images/ca...input-mods.jpg

Output mods are:r26 top to IAC2a and r29 to IAC1b
DIYautotune recommends leaving Q6 and Q8 in when using their spark mods. Are you currently running without them?
cjernigan is offline   Reply With Quote
Old 04-22-2007, 10:08 AM   #14
Junior Member
Thread Starter
 
Join Date: Nov 2005
Posts: 67
Total Cats: 0
Default

not sure, i cant remember, ill rip it out today and check it.
stevenford_uk is offline   Reply With Quote
Old 04-22-2007, 10:09 AM   #15
Junior Member
Thread Starter
 
Join Date: Nov 2005
Posts: 67
Total Cats: 0
Default

ah not directed to me but helpful to know still. lol
stevenford_uk is offline   Reply With Quote
Old 04-23-2007, 01:32 AM   #16
Junior Member
 
Join Date: Jun 2006
Location: LV, NV
Posts: 225
Total Cats: 0
Default

Quote:
Originally Posted by cjernigan View Post
DIYautotune recommends leaving Q6 and Q8 in when using their spark mods. Are you currently running without them?
Yes I am. I haven't the time right now, but I need to figure out the difference between the spark mods in "kags" "My MS install" sticky and the directions on DIY. My mods are from the sticky, where Q6 & Q8 are removed.
mschlang is offline   Reply With Quote
Old 04-23-2007, 03:04 AM   #17
Newb
 
Join Date: Feb 2007
Location: Qc, Canada
Posts: 43
Total Cats: 0
Default

Hi guys,

when running wasted spark or COP, it is recommend to install a 25uf capacitor. One lead goes to the 12v source that feed the coil, and the other lead goes to a ground, in this case you ground it somewhere on the head. You want to connect the 12v source, closest as possible to the coil.

OEM's coilpack carry those capacitor
mazdasly75 is offline   Reply With Quote
Old 04-28-2007, 08:46 AM   #18
Junior Member
Thread Starter
 
Join Date: Nov 2005
Posts: 67
Total Cats: 0
Default

here is the datalog guys, sorry its taken ages to put it on here, had loads of work to sort out.
please let me know what you think
Attached Files
File Type: rar datalog200704191730.rar (116.9 KB, 61 views)
stevenford_uk is offline   Reply With Quote
Old 05-01-2007, 11:27 AM   #19
Junior Member
Thread Starter
 
Join Date: Nov 2005
Posts: 67
Total Cats: 0
Default

thanks for the heads up about the capacitor, but i have put the ign back to std now and its still doing it, mainly under load tho.
anyone had chance to check out the datalog?
stevenford_uk is offline   Reply With Quote
Old 05-01-2007, 12:31 PM   #20
Supporting Vendor
 
Matt Cramer's Avatar
 
Join Date: Sep 2006
Posts: 2,266
Total Cats: 51
Default

I see you have noise in the tach input signal - sometimes pretty serious noise. Check your grounding thoroughly, and if that doesn't help, you might want to do something to shield the CAS wires a bit more thoroughly. It may be the coils you're running create more electrical noise.
Matt Cramer is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Are my coils failing? viriiguy General Miata Chat 5 09-28-2015 08:39 PM
how to Make 94-95 tach work with MSPNP2 JacksonRacingEngines Engine Performance 10 09-10-2015 10:52 AM
Sold fail wagon Miata parts for sale/trade 2 09-07-2015 09:51 PM
Just changed oil and I still have noisy lifters WTF MAN! RicanmiataRacer DIY Turbo Discussion 22 12-20-2006 11:24 AM
injectors noisy???? airbrush1 DIY Turbo Discussion 6 08-07-2006 08:31 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:58 PM.