Ok flame me but idle question - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 10-25-2015, 05:11 PM   #1
Senior Member
Thread Starter
iTrader: (3)
 
Join Date: Sep 2011
Location: Plano TX
Posts: 595
Total Cats: 2
Default Ok flame me but idle question

So I am trying to get idle working on diypnp. With 04 vvt motor.

But playing with the ve table does not seem to change my afr . I lower it a lot and it still is crazy rich. Seems like around 25 to 35 it changes some but 15to 17 makes it super rich. I can't understand what I am doing wrong.
All I want to do is adjust the darn fuel which is the ve table

So injector is set to .9 dead and
.9 batt correction
Rx8 420cc injectors.
Req fuel 7

Changed to base map and everything else I can think of?

I have searched and read but if very doesn't effect the amount of fuel then what the f**k

Last edited by 90 Turbo; 10-25-2015 at 05:23 PM.
90 Turbo is offline   Reply With Quote
Old 10-25-2015, 05:19 PM   #2
Senior Member
Thread Starter
iTrader: (3)
 
Join Date: Sep 2011
Location: Plano TX
Posts: 595
Total Cats: 2
Default

MSQ thanks
Attached Files
File Type: msq 2015-10-25_15.17.51.msq IDLE IS RICH.msq (85.7 KB, 55 views)
90 Turbo is offline   Reply With Quote
Old 10-25-2015, 05:23 PM   #3
Elite Member
 
DNMakinson's Avatar
 
Join Date: Jan 2013
Location: Seneca, SC
Posts: 2,695
Total Cats: 267
Default

If you have idle VE activated, make sure you are adjusting the idle VE table. If idle VE is NOT activated, then adjust the main VE table.

On those injectors, I use .8 dead time at 13.2V.
DNMakinson is offline   Reply With Quote
Old 10-25-2015, 05:24 PM   #4
Elite Member
iTrader: (15)
 
patsmx5's Avatar
 
Join Date: Aug 2007
Location: Houston, TX
Posts: 8,793
Total Cats: 247
Default

Try this. I turned on sequential fuel. You'll probably have to adjust your VE table back up higher, closer to where it was before you started.

EDIT: Also changed Req fuel and couple other minor things, that's it I think.
Attached Files
File Type: msq 90_Turbo.msq (85.4 KB, 73 views)
patsmx5 is offline   Reply With Quote
Old 10-25-2015, 06:54 PM   #5
Senior Member
Thread Starter
iTrader: (3)
 
Join Date: Sep 2011
Location: Plano TX
Posts: 595
Total Cats: 2
Default

I had some luck with this. Thanks alot. I looked and sequential fuel said it was turned off. Should turn it on 1990 miata harness, think I am batch injection/ untimed?
90 Turbo is offline   Reply With Quote
Old 10-25-2015, 07:00 PM   #6
Sadfab Union President
iTrader: (3)
 
Join Date: May 2014
Location: Kansas
Posts: 2,690
Total Cats: 113
Default

If you don't have extra fuel drivers and you haven't added and reworked the injector harness then no, you can't run sequential.
deezums is offline   Reply With Quote
Old 10-25-2015, 07:16 PM   #7
Elite Member
iTrader: (15)
 
patsmx5's Avatar
 
Join Date: Aug 2007
Location: Houston, TX
Posts: 8,793
Total Cats: 247
Default

Quote:
Originally Posted by 90 Turbo View Post
I had some luck with this. Thanks alot. I looked and sequential fuel said it was turned off. Should turn it on 1990 miata harness, think I am batch injection/ untimed?
Oh, didn't see it's a motor swap, just saw the 04 VVT part. Yeah to run sequential it has to be wired up for it, and pretty sure the 1990 harness was not sequential. If your harness is stock you should look into how to mod it to run sequential, the improvements in idle are nice.
patsmx5 is offline   Reply With Quote
Old 11-03-2015, 11:40 PM   #8
Senior Member
Thread Starter
iTrader: (3)
 
Join Date: Sep 2011
Location: Plano TX
Posts: 595
Total Cats: 2
Default

Wanted to post back with some results.
So basically the vvtunner is causing the idle issue. I have contacted diy auto tune and they are helping me work thru it but any suggestions are welcome and appreciated.
So I removed the r3 resistor in the diypnp to 12v and replaced it with a 470 ohm resistor to 5v.
Still not idling right. Basically with on diypnp power and connected it idleseems around 14 to 15.
Plug in vvtunner with actual vvt solinoid wire at front of valve disconnected and the afr goes to 12.

The signal wire between the vvtunner and diypnp has been cut and the diypnp is running off the Cas so only wire being shared are positive and negative.

Will update once solved. Thanks for help.
90 Turbo is offline   Reply With Quote
Old 11-04-2015, 12:23 PM   #9
Supporting Vendor
iTrader: (31)
 
Savington's Avatar
 
Join Date: Nov 2006
Location: Sunnyvale, CA
Posts: 14,353
Total Cats: 1,322
Default

Is upgrading to an MS3 out of the question?
Savington is online now   Reply With Quote
Old 11-04-2015, 09:01 PM   #10
Senior Member
Thread Starter
iTrader: (3)
 
Join Date: Sep 2011
Location: Plano TX
Posts: 595
Total Cats: 2
Default

No I could if it made sense.
90 Turbo is offline   Reply With Quote
Old 11-16-2015, 08:04 PM   #11
Senior Member
Thread Starter
iTrader: (3)
 
Join Date: Sep 2011
Location: Plano TX
Posts: 595
Total Cats: 2
Default

I resolved the issue. Basically I had used the power wire too the diypnp to get power for the vvtuner and once I ran a separate power wire from the power windows fuse using an add a circuit fuse block from oreillys the interference stopped completely.

So lesson is run separate power for vvtunner.

So I think vvt is working but cant feel as much of a difference at least not in the rain.

Check out my log
90 Turbo is offline   Reply With Quote
Old 11-16-2015, 08:13 PM   #12
Senior Member
Thread Starter
iTrader: (3)
 
Join Date: Sep 2011
Location: Plano TX
Posts: 595
Total Cats: 2
Default

Well to continue my noobness I cant get it to data log. I start it and stop it and name it.
But no log shows in the file after.
No worries the rain will stop tomorrow and we will see.
Cam advance is showing working and that means the cam sensor is saying its working. Seems to follow target pretty good. just not the power or spool increase I was hoping for.
90 Turbo is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
How to get AC idle up to work on an NB Dav1d MEGAsquirt 25 09-30-2016 12:20 PM
99 turbo map little_paul MEGAsquirt 11 11-01-2015 04:29 PM
4 Puck ACt clutch, Make me offers shuiend Miata parts for sale/trade 14 10-27-2015 08:39 AM
Anyone in the Sacramento, CA area have storage space? miata, tools, one set of tires thumpetto007 General Miata Chat 2 10-26-2015 01:58 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:58 PM.