Outputs - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 01-27-2008, 05:13 PM   #1
Elite Member
Thread Starter
iTrader: (1)
 
Join Date: Jun 2006
Location: Warrington/Birmingham
Posts: 2,658
Total Cats: 39
Default Outputs

Can't find the answer to this in the MegaManual :(

I want to use output1 to switch my Aquamist 1s on and off rather than using the pressure sensor, easy enough..... however,

on the setup screen I have to input RAW values, for RPM it's the actual rpm divided by 100

how do I convert my MAP values into RAW? or are they as is?

apologies if it's a dumbass question
richyvrlimited is offline   Reply With Quote
Old 01-27-2008, 05:22 PM   #2
:(
iTrader: (7)
 
Join Date: Jul 2006
Location: nowhere
Posts: 8,281
Total Cats: 2
Default

I would gues unless it is a mapdaddy the values are raw as they come in. But that is a good question i never realy thought about it. :?
magnamx-5 is offline   Reply With Quote
Old 01-28-2008, 12:10 PM   #3
Elite Member
Thread Starter
iTrader: (1)
 
Join Date: Jun 2006
Location: Warrington/Birmingham
Posts: 2,658
Total Cats: 39
Default

Quote:
Originally Posted by magnamx-5 View Post
I would gues unless it is a mapdaddy the values are raw as they come in. But that is a good question i never realy thought about it. :?
Seem that is indeed the case, with the 250kpa sensor the values are 'as is'

conversion for the Mapdaddy would require some math I suspect.
richyvrlimited is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
MSPNPPro-MM0105: Coolant Temperature Output slomiata MEGAsquirt 5 10-07-2015 02:11 PM
MS PNP requires reading and following directions??? satisfied MEGAsquirt 141 10-06-2015 11:44 AM
Run boost gauge from ECU MAP? Itty MSPNP 6 09-22-2015 12:02 PM
mslabs MS2 - Idle control issue ndragun MEGAsquirt 0 09-20-2015 11:28 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:35 PM.