Sooooo close, but I need YOUR help! Please? - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 10-09-2011, 06:44 PM   #1
Elite Member
Thread Starter
iTrader: (18)
 
Join Date: Dec 2007
Location: oahu
Posts: 1,720
Total Cats: 2
Default Sooooo close, but I need YOUR help! Please?

Specs: 90 chassis, ms1 (using megatune hires 10g), 94 bottom end, 99 head and tb, 1000cc id's, exhaustake, aeromotive [email protected] (currently not rising rate)

Got her started last weekend and she went to 3000rpm's immediately, unplugged the iacv (which wasn't being used on the previous setup which was stock 94 block with 90tb and bosch vtps) and she calmed down but I didn't let her run because she had not been broken in yet.

Today I went out and bumped the injector dead time down to 1.1ms and started her up. She ran for ~2 minutes then died. The 2 minutes was all surging/seeking. After she quit I checked for a vacuum leak (didn't find one) and couldn't get her to repeat the 2 terrible minutes of running.

Things I changed:
-bumped the id time down to 1.0
-took it out of mapdot and put it to tpsdot
-smoothed out the 1000rpm section of the fuel table
-cried as my excitement boner deflated

Lastly the only things wrong with the car is the tps reads all funny and iacv has not been set up/tuned (?), so I was in mapdot (which I changed after she stopped working) with it and the iacv unplugged.

The plugs are carbon covered and smell strongly of fuel.

The logs are in order and the map is how I ended the day. Also I was under the disillusion today was the 8th

If anybody could give some advice to get this show on the road I'd grrrreatly appreciate it.
Attached Files
File Type: xls she runs.xls (31.3 KB, 58 views)
File Type: xls 08oct11.xls (220.2 KB, 59 views)
File Type: xls 08oct11_2.xls (59.7 KB, 61 views)
File Type: xls 08oct11_3.xls (105.9 KB, 59 views)
File Type: xls 08oct11 with lowered id time.xls (62.5 KB, 48 views)
File Type: msq 08octattempt.msq (34.8 KB, 58 views)
astroboy is offline   Reply With Quote
Old 10-10-2011, 11:32 AM   #2
Elite Member
Thread Starter
iTrader: (18)
 
Join Date: Dec 2007
Location: oahu
Posts: 1,720
Total Cats: 2
Default

Double checked my injector dead time and decided it should be 1.1ms because I am at 50psi (1ms would be for 42psi) so I will be leaving it there.

I brought req fuel down to 2.9 (from 3.2) and was still seeing unburnt fuel on the plugs. I then brought ase down to see if that would change things any and it didn't. I'm going to try to bump the cranking pw's down till it won't start because maybe I'm flooding it when I crank? Anyway more logs in order of attempts.
Attached Files
File Type: xls 10oct11.xls (25.9 KB, 56 views)
File Type: xls 10oct11 lowered req fuel.xls (33.4 KB, 63 views)
File Type: xls 10oct11 lowered ase.xls (30.3 KB, 41 views)
astroboy is offline   Reply With Quote
Old 10-10-2011, 12:52 PM   #3
Senior Member
iTrader: (6)
 
Join Date: May 2009
Location: San Francisco
Posts: 989
Total Cats: 23
Default

When you go it started, what were the afrs you were seeing? Did you get the chance to set your base timing when it was started?

The order i have done things when doing a first start:

1. Get timing light all set up
2. Start Car (you might have to fiddle with those fuel settings again to get tit to start)
3. Get the idle afrs to around 13-14
4. SET BASE TIMIMG. Lock the timing to 10, then use the trigger angle to make sure your notch in the crank pulley is on 10 with the timing light.

The car will most likely run like crap without timing set.
wittyworks is offline   Reply With Quote
Old 10-10-2011, 01:13 PM   #4
Hittin' Boost & Cones
iTrader: (2)
 
240_to_miata's Avatar
 
Join Date: May 2007
Location: Cromwell, Connecticut
Posts: 2,572
Total Cats: 11
Default

You free Wednesday or Thursday evening? Lets get this bitch going.
240_to_miata is offline   Reply With Quote
Old 10-10-2011, 03:20 PM   #5
Elite Member
Thread Starter
iTrader: (18)
 
Join Date: Dec 2007
Location: oahu
Posts: 1,720
Total Cats: 2
Default

Quote:
Originally Posted by wittyworks View Post
When you got it started, what were the afrs you were seeing? Did you get the chance to set your base timing when it was started?

The order i have done things when doing a first start:

1. Get timing light all set up
2. Start Car (you might have to fiddle with those fuel settings again to get tit to start)
3. Get the idle afrs to around 13-14
4. SET BASE TIMIMG. Lock the timing to 10, then use the trigger angle to make sure your notch in the crank pulley is on 10 with the timing light.

The car will most likely run like crap without timing set.
When I first started it (ran for 2 minutes of fluctuating idle) I was getting ready to time it and it died (I had the timing set to 10, burned to ms, and had the gun in my hand when she quit). I have the timing light sitting on the head and all hooked up and if it does start and stay running again I will be much quicker to get the timing light on it.

According to the log the aft's were between 10.5:1 (when the idle dipped low around 800rpm's) and 21.6:1 (when the idle went high around 2500rpm's).

Quote:
Originally Posted by 240_to_miata View Post
You free Wednesday or Thursday evening? Lets get this bitch going.
Definitely man! The help is most welcome so whichever day works for you I am game.
astroboy is offline   Reply With Quote
Old 10-10-2011, 03:26 PM   #6
Hittin' Boost & Cones
iTrader: (2)
 
240_to_miata's Avatar
 
Join Date: May 2007
Location: Cromwell, Connecticut
Posts: 2,572
Total Cats: 11
Default

Lets do wednesday. Ill head over after work.

BTW... I have bigger brakes than you!!
240_to_miata is offline   Reply With Quote
Old 10-10-2011, 03:48 PM   #7
Elite Member
Thread Starter
iTrader: (18)
 
Join Date: Dec 2007
Location: oahu
Posts: 1,720
Total Cats: 2
Default

Quote:
Originally Posted by 240_to_miata View Post
Lets do wednesday. Ill head over after work.

BTW... I have bigger brakes than you!!
Sounds good man. Wirr have Brue Moon and pizza on tap.

Bigger brakes do both of us no good rite now
astroboy is offline   Reply With Quote
Old 10-10-2011, 03:56 PM   #8
Hittin' Boost & Cones
iTrader: (2)
 
240_to_miata's Avatar
 
Join Date: May 2007
Location: Cromwell, Connecticut
Posts: 2,572
Total Cats: 11
Default

Pizza on tap? COOL
240_to_miata is offline   Reply With Quote
Old 10-10-2011, 04:02 PM   #9
Elite Member
Thread Starter
iTrader: (18)
 
Join Date: Dec 2007
Location: oahu
Posts: 1,720
Total Cats: 2
Default

Yeah, it is a big tap and it comes out pretty lumpy but tastes fantastic!

So if I were to hook the iacv back up, and if it runs at 3000rpm's, would setting the timing be ill advised? I feel as if it is not the best idea but I kinda wana do it...
astroboy is offline   Reply With Quote
Old 10-10-2011, 04:14 PM   #10
Hittin' Boost & Cones
iTrader: (2)
 
240_to_miata's Avatar
 
Join Date: May 2007
Location: Cromwell, Connecticut
Posts: 2,572
Total Cats: 11
Default

it may work. If itll keep you running long enough to get it timed I say do it. itll also be a lot easier with 2 people.
240_to_miata is offline   Reply With Quote
Old 10-10-2011, 06:10 PM   #11
Elite Member
Thread Starter
iTrader: (18)
 
Join Date: Dec 2007
Location: oahu
Posts: 1,720
Total Cats: 2
Default

It didn't work. Car went to 3500 rpm's and died, all the time lengths are about the same though (about 10 seconds) so maybe something is turning on/off and stopping the combustion cycle...

Also I think I killed the starter...it makes a loud grinding noise after a few revolutions and then the motor spins freely :(
astroboy is offline   Reply With Quote
Old 10-10-2011, 08:57 PM   #12
Hittin' Boost & Cones
iTrader: (2)
 
240_to_miata's Avatar
 
Join Date: May 2007
Location: Cromwell, Connecticut
Posts: 2,572
Total Cats: 11
Default

if it only runs for 10 secs or so and then dies that means your ASE's are the only reason its running. once they shut off it probably goes too lean. I still havent looked at your logs. too lazy to start up my computer.

Replace the starter so we can run wednesday! get a 99-00 one cause its smaller
240_to_miata is offline   Reply With Quote
Old 10-10-2011, 09:46 PM   #13
Elite Member
Thread Starter
iTrader: (18)
 
Join Date: Dec 2007
Location: oahu
Posts: 1,720
Total Cats: 2
Default

I think it will be tough to get a starter in a day but I'm going to try like hell.
astroboy is offline   Reply With Quote
Old 10-12-2011, 10:45 PM   #14
Hittin' Boost & Cones
iTrader: (2)
 
240_to_miata's Avatar
 
Join Date: May 2007
Location: Cromwell, Connecticut
Posts: 2,572
Total Cats: 11
Default

It runs.. but only on ASE. We make the ASE's a few minutes long to allow us to set the base timing. Timing is now set.

It dies the second ASE turns off. While in ASE it runs pig rich at 9.5:1
ASE is currently at
fixed then decay
Works below 120*F (max i could set it )
3 minutes long (so we could set the timing)
Fixed MAP is at 80 kpa

We obviously need to do some tuning. Id like to get it to atleast run closer to 13.5 -14:1 in ase, and then start making it run out of ASE

I am just so surprised how suddenly it dies. Martin can post the logs, but here is the video.
240_to_miata is offline   Reply With Quote
Old 10-12-2011, 11:01 PM   #15
Elite Member
Thread Starter
iTrader: (18)
 
Join Date: Dec 2007
Location: oahu
Posts: 1,720
Total Cats: 2
Default

I just got back from walking the dog lol

Here's the logs and the more or less tune.
Attached Files
File Type: xls 10-12-11_1st.xls (29.1 KB, 56 views)
File Type: xls 10-12-11_2nd_fixed timing.xls (65.2 KB, 53 views)
File Type: xls 10-12-11_3rd fixed fuel.xls (828.2 KB, 55 views)
File Type: xls 10-12-11_4th_long ase.xls (33.3 KB, 59 views)
File Type: xls 10-12-11_5th_set timing w long ase.xls (21.7 KB, 53 views)
File Type: xls 10-12-11_6th long run.xls (163.4 KB, 68 views)
File Type: msq 08octattempt.msq (34.8 KB, 52 views)
astroboy is offline   Reply With Quote
Old 10-12-2011, 11:06 PM   #16
Hittin' Boost & Cones
iTrader: (2)
 
240_to_miata's Avatar
 
Join Date: May 2007
Location: Cromwell, Connecticut
Posts: 2,572
Total Cats: 11
Default

Thats not the latest msq. The latest is "timing set but not tuned 10-12-11" or something
240_to_miata is offline   Reply With Quote
Old 10-12-2011, 11:09 PM   #17
Elite Member
Thread Starter
iTrader: (18)
 
Join Date: Dec 2007
Location: oahu
Posts: 1,720
Total Cats: 2
Default

Here it is!

Which button do I push?
Attached Files
File Type: msq timed but untuned w long ase 10-12-11.msq (34.8 KB, 70 views)
astroboy is offline   Reply With Quote
Old 10-12-2011, 11:10 PM   #18
Hittin' Boost & Cones
iTrader: (2)
 
240_to_miata's Avatar
 
Join Date: May 2007
Location: Cromwell, Connecticut
Posts: 2,572
Total Cats: 11
Default

haha i couldnt cut it out. its priceless
240_to_miata is offline   Reply With Quote
Old 10-13-2011, 12:14 AM   #19
Elite Member
Thread Starter
iTrader: (18)
 
Join Date: Dec 2007
Location: oahu
Posts: 1,720
Total Cats: 2
Default

Makes me sound so old and technologically inept :(
astroboy is offline   Reply With Quote
Old 10-13-2011, 11:31 PM   #20
Elite Member
Thread Starter
iTrader: (18)
 
Join Date: Dec 2007
Location: oahu
Posts: 1,720
Total Cats: 2
Default

Well the guys at diy think that req fuel should go up and ase's should go down...
astroboy is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Another Cast Manifold Corky Bell Prefabbed Turbo Kits 18 11-22-2016 10:01 PM
Heat Transfer Question patsmx5 General Miata Chat 74 10-15-2015 12:18 AM
MS PNP requires reading and following directions??? satisfied MEGAsquirt 141 10-06-2015 11:44 AM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM
wiring wideband ground to battery terminal btabor ECUs and Tuning 10 09-28-2015 06:33 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:24 PM.