suddenly the car pops and slightly stutters - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 04-11-2009, 04:11 AM   #1
Tour de Franzia
Thread Starter
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default suddenly the car pops and slightly stutters

the logs show nothing, but now at 6800-7200rpm it pops and the knocksense light goes off. I hear no detonation, the log looks fine, and AFR is perfect 11.5:1.

Its colder tonight but the intake temp look reasonble at like 5* over ambient. Any thoughts?
hustler is offline   Reply With Quote
Old 04-11-2009, 04:47 AM   #2
Tour de Franzia
Thread Starter
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

plugs are gapped to .040 with cops. It did this on the stock ignition at .020 until I tuned it, then it magically went away.

tomorrow I'll get the det-cans back out and jack with it further, but for some reason unburnt fuel is making its way into the exhaust.
hustler is offline   Reply With Quote
Old 04-11-2009, 09:53 AM   #3
Elite Member
iTrader: (21)
 
paul's Avatar
 
Join Date: Jun 2006
Location: Point Pleasant, NJ
Posts: 2,957
Total Cats: 2
Default

.040 might be a lil big even with COPs. I think I still run then but that's my guess. Maybe your plugs need replacing.
paul is offline   Reply With Quote
Old 04-11-2009, 11:21 AM   #4
y8s
2 Props,3 Dildos,& 1 Cat
iTrader: (8)
 
y8s's Avatar
 
Join Date: Jun 2005
Location: Fake Virginia
Posts: 19,038
Total Cats: 407
Default

post up a log file anyway.




maybe it's the oil pump gears?
y8s is offline   Reply With Quote
Old 04-11-2009, 11:27 AM   #5
Ben
Supporting Vendor
iTrader: (33)
 
Ben's Avatar
 
Join Date: Jul 2006
Location: atlanta-ish
Posts: 12,689
Total Cats: 99
Default

try a little less gap
Ben is offline   Reply With Quote
Old 04-11-2009, 11:59 AM   #6
Tour de Franzia
Thread Starter
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

I'll drop em down 010 and make a log for you gays.
hustler is offline   Reply With Quote
Old 04-11-2009, 01:14 PM   #7
Tour de Franzia
Thread Starter
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

I just remembered that i switched vacume sources fr the computer. Now I have the smallest vac hose i could buy, on the 1/2" brake hose line from the BEGi kit. I did this to hopefully smooth out the signal...any thoughts before I go out there and waste hours on end?
hustler is offline   Reply With Quote
Old 04-11-2009, 01:27 PM   #8
Tour de Franzia
Thread Starter
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default


considering my targt pressure is 200kpa, should I adjust the kpa axis to hit that target due to the massive change in values from 184-212?

This is why we don't change anything after we spend time at the dyno.
hustler is offline   Reply With Quote
Old 04-11-2009, 01:54 PM   #9
Elite Member
iTrader: (21)
 
paul's Avatar
 
Join Date: Jun 2006
Location: Point Pleasant, NJ
Posts: 2,957
Total Cats: 2
Default

How small? I've seen people put restrictors in the line and it caused problems for the MS. The signal was very badly delayed. It would actually hold vacuum between the restrictor and the MS after the car was shut down.
paul is offline   Reply With Quote
Old 04-11-2009, 03:02 PM   #10
Tour de Franzia
Thread Starter
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

well, after reviewing and comparing logs, it was better before with the fuel filter and larger line. I'm going to switch it back now, at a supercharger shop, lol. Its not popping today, and driving like normal. I'd like to have some input on the KPA values though. I hate to adjust this **** away from the dyno.
hustler is offline   Reply With Quote
Old 04-11-2009, 08:20 PM   #11
y8s
2 Props,3 Dildos,& 1 Cat
iTrader: (8)
 
y8s's Avatar
 
Join Date: Jun 2005
Location: Fake Virginia
Posts: 19,038
Total Cats: 407
Default

you want to change the values in the table axis? dont bother. it's interpolated and probably 100% fine.
y8s is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
[CT] 1999 Mazda Miata 10th Anniversary Edition - $5800 Jike Spingleton Cars for sale/trade 3 09-20-2016 05:33 PM
Prepping my '95 for track asmasm Build Threads 82 05-26-2016 05:37 PM
Turbo 1995 Miata Low mileage Clean Tekel Cars for sale/trade 29 02-05-2016 05:16 PM
Mystery Engine Trouble. Halp, mt.net! vehicular General Miata Chat 12 09-14-2015 04:17 PM
Annoying little leaks AlwaysBroken Engine Performance 5 09-06-2015 01:53 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:30 PM.