SUPER Important Megasquirt Threads - Page 2 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 05-07-2012, 08:30 PM   #21
Newb
 
Join Date: Apr 2010
Posts: 10
Total Cats: 0
Default

do you know of a thread for help choosing a version of ms. im looking to do a full stand alone and have a 99head. id like to make it myself. but im just lost with all the diffrent options, the bords,versions, and what they do.
gmac1321 is offline   Reply With Quote
Old 10-13-2012, 06:47 PM   #22
Bax
Newb
 
Join Date: Apr 2006
Location: Athens, Greece
Posts: 13
Total Cats: 1
Default

Hi there. I've been reading the forum since last year that I bought a 96 miata.
last week I modded a ms1 ecu that was fitted on a MX3 with custom engine harness. After doing all necessary mods, and made a db37 to mazda plug harness I tried to start the car but had no luck. Ecu wasn't getting an rpm reading. I checked the two cas signal input mods and everything was ok. Checked the wiring for continuity just from curiocity and although G signal (2 teeth ) line was ok , Ne signal (4 teeth) did not have continuity. The actual wires had different colour ( white on cas plug, white/blue on ecu plug 2E pin). My cas was fitted with a TEMIC factory immobiliser so I guessed it was between those 2 wires. I checked the wires on the immobiliser plug but nothing matched white or white/blue. Didn't do a continuity test though but made a straight wire from cas to ecu plug. Car fired right away with a rock solid idle! I figured This info should be in here for the non US miata owners that have factory immobilisers.
Bax is offline   Reply With Quote
Old 03-21-2014, 04:35 AM   #23
I'm Miserable!
 
Join Date: Mar 2014
Posts: 10
Total Cats: -22
Default

where is the best place to buy MS2
underpressure is offline   Reply With Quote
Old 03-25-2014, 07:06 PM   #24
Bax
Newb
 
Join Date: Apr 2006
Location: Athens, Greece
Posts: 13
Total Cats: 1
Default

Quote:
Originally Posted by Bax View Post
Hi there. I've been reading the forum since last year that I bought a 96 miata.
last week I modded a ms1 ecu that was fitted on a MX3 with custom engine harness. After doing all necessary mods, and made a db37 to mazda plug harness I tried to start the car but had no luck. Ecu wasn't getting an rpm reading. I checked the two cas signal input mods and everything was ok. Checked the wiring for continuity just from curiocity and although G signal (2 teeth ) line was ok , Ne signal (4 teeth) did not have continuity. The actual wires had different colour ( white on cas plug, white/blue on ecu plug 2E pin). My cas was fitted with a TEMIC factory immobiliser so I guessed it was between those 2 wires. I checked the wires on the immobiliser plug but nothing matched white or white/blue. Didn't do a continuity test though but made a straight wire from cas to ecu plug. Car fired right away with a rock solid idle! I figured This info should be in here for the non US miata owners that have factory immobilisers.

As a follow-up after fully disassembling the factory mk 1.5 b6 european harness with immobiliser, the white wire from CAS instead of going to 2E pin of the ecu connector, goes to a mystery plug on the harness 2 feet from the connector where it just changes colour (white/red) and goes to pin 2F of the stock ecu. 2E pin is also populated with a white/blue wire that goes in the same plug but connects nowhere (dummy wire). So after a long time, mystery solved. Mazda secret pin rearrangement revealed. :P
Bax is offline   Reply With Quote
Old 05-06-2014, 03:59 AM   #25
Newb
 
Join Date: May 2014
Posts: 15
Total Cats: 0
Default

Can someone update under the "How to make and install your own Diy MegaSquirt" link, half of the links dont work and also the pictures?

Especially the wiring links, I have a 94' 1.8 NA with MSM Head but I use the original coil pack with batch fire and CAS instead of COP.

The spark is ok, 1&4, 2&3, but how do I pair injectors: 1&3 and 2&4 as shown as the NB '99-00 ecu pinout or also 1&4,2&3 as the spark?

Thanks!
wolfblind is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 57 07-19-2017 05:11 PM
OTS Bilstein to motorsports ASN conversion stoves Suspension, Brakes, Drivetrain 5 04-21-2016 04:00 PM
Going back to stock. Need some 1.6 parts. Trent WTB 2 10-01-2015 01:15 PM
Leaky Wilwoods mx592 Suspension, Brakes, Drivetrain 1 10-01-2015 01:45 AM


Tags
faq, megasquirt

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 05:06 PM.