sync loss #31 ms3x 2001 w/vvt - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 05-11-2011, 11:10 PM   #1
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Apr 2010
Location: On, Canada
Posts: 81
Total Cats: 1
Default sync loss #31 ms3x 2001 w/vvt

as stated i have an 01 1.8 w/vvt running all oem sensors except ait which is a gm sensor from diy. i just got my ms3x v3.0 all built and wired in and got it idling well my issue is i get a constant sync loss at 4200-4400rpm and will not rev past i have adjusted the vr pots and it does not do anything i did some research and found the sync loss codes and how to capture them so i did a datalog and got sync loss #31 (31 Miata 99-00 - 2 cams not seen) now i have looked and not found a definate answer to fix this. any help is greatly appreciated.

this post mirrored from msextra forums link to post with datalog attached
http://msextra.com/forums/viewtopic.php?f=131&t=40608

Kris.
uavjeep is offline   Reply With Quote
Old 05-11-2011, 11:31 PM   #2
mkturbo.com
iTrader: (24)
 
shuiend's Avatar
 
Join Date: May 2006
Location: Charleston SC
Posts: 13,775
Total Cats: 1,106
Default

How far away is your crank sensor from the trigger wheel?
shuiend is offline   Reply With Quote
Old 05-11-2011, 11:35 PM   #3
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Apr 2010
Location: On, Canada
Posts: 81
Total Cats: 1
Default

did not adjust from oem ecu, its just far enough not to touch and have tried different positions with no change.

Kris.
uavjeep is offline   Reply With Quote
Old 05-12-2011, 10:31 PM   #4
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Apr 2010
Location: On, Canada
Posts: 81
Total Cats: 1
Default fixed

im a total ms noob spent all day on and off the computer researching... (should have been working) and stupid me realized i did not touch the cam in pots on the 3x card so i gave r11 one turn cw and my sync loss jumped to 6000rpm another turn and it reved to 7500rpm no sync loss with repeated results!
so on to road tunning.

Kris.
uavjeep is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Prepping my '95 for track asmasm Build Threads 82 05-26-2016 05:37 PM
MSPNPPro-MM0105: Coolant Temperature Output slomiata MEGAsquirt 5 10-07-2015 02:11 PM
Hey everyone another n00b here Big_gumby Meet and Greet 80 10-05-2015 05:06 PM
Odd Steering issue interestedofold Suspension, Brakes, Drivetrain 5 09-29-2015 02:42 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:55 PM.