TPS and overboost problems - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 01-03-2012, 12:24 AM   #1
Newb
Thread Starter
 
Join Date: Oct 2010
Posts: 21
Total Cats: 0
Default TPS and overboost problems

I have a 1990 miata with a 96 motor. The turbo is a gt2560r. I did the tpsmod on my magasqurit and I getting a bad signal in tunerstudio. I've truest tuning the car with just kpa, now I have a overboost problem. The turbo has a integrated 8lb wastegate and I'm seeing 15 lbs at full throttle
pman is offline   Reply With Quote
Old 01-03-2012, 10:56 AM   #2
Supporting Vendor
 
Matt Cramer's Avatar
 
Join Date: Sep 2006
Posts: 2,266
Total Cats: 51
Default

Please post a data log of the problem and a copy or your MSQ.
Matt Cramer is offline   Reply With Quote
Old 01-03-2012, 02:05 PM   #3
Newb
Thread Starter
 
Join Date: Oct 2010
Posts: 21
Total Cats: 0
Default

I'll post it later tonight
pman is offline   Reply With Quote
Old 01-03-2012, 10:40 PM   #4
Newb
 
Join Date: Apr 2011
Posts: 13
Total Cats: 0
Default datalog

here's our last datalogs with this car
Attached Files
File Type: msl 2011-12-30_19.44.52.msl (443.4 KB, 97 views)
File Type: msl 2011-12-30_20.12.04.msl (275.6 KB, 82 views)
File Type: msq CurrentTune.msq (36.5 KB, 85 views)
zvonkorp is offline   Reply With Quote
Old 01-04-2012, 10:12 AM   #5
Supporting Vendor
 
Matt Cramer's Avatar
 
Join Date: Sep 2006
Posts: 2,266
Total Cats: 51
Default

The data log does not show more than around 5 psi of boost. I need a data log that shows the overboost problem.

The TPS looks like it may not be installed correctly; I'd test its output with a voltmeter.
Matt Cramer is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
Going back to stock. Need some 1.6 parts. Trent WTB 2 10-01-2015 01:15 PM
Leaky Wilwoods mx592 Suspension, Brakes, Drivetrain 1 10-01-2015 01:45 AM
Odd Steering issue interestedofold Suspension, Brakes, Drivetrain 5 09-29-2015 02:42 PM


Tags
tps

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 04:16 AM.